Se metto piu' di 2,5 gb di ram il pc non parte

mike-hk

Nuovo Utente
2
0
CPU
AMD ATHLON X2 600+
Scheda Madre
M2N68 ASUS
HDD
500gb
RAM
4,5 gb DDR 2
GPU
ATI RADEON HD 3850 PCI-E 512MB
OS
WINWOWS VISTA
Salve, ho fatto un upgrade del pc. ho comprato scheda madre asus M2N68, scheda video ati hd 3850, alimentatore da 600w e un banco di ram da 1gb ddr2 800. in precedenza avevo un hard disk da 320gb sata2, un hard disk da 120gb ide, 2 masterizzatori dvd, processore amd athlon X2 6000+ , un banco di ram da 2 gb ddr800, un banco di ram da 1gb 667 e un altro banco di ram da 512gb 667.

una volta finito di assemblare i nuovi pezzi, e risolvere problemi di conflitto hardware( slave - master con hard disk e masterizzatori) in pratica posso collegare solo 2 hardware ide e quindi ho tagliato fuori un masterizzatore.
all'accenzione sulla schermata iniziale il pc mi legge 4608gb ma poi vado ad inserire il dvd di windows vista e il faccio partire il dvd ma alla prima schermata dove c'è scritto "windows is loading file..." la barra si carica tutta biancha e rimane bloccata li e non si muove anche dopo ore.
Ho provato a installare windows XP e ho lo stesso problema. allora ho lasciato 3,5gb e non andava lo stesso, ho lasciato 3 gb e non andava lo stesso, ho lasciato 2,5gb e magicamente è andato ed ho installato il sistema operativo windows vista. Appena finito il pc funziona perfettamente, ma se aggiungo un banco di ram, in modo che superi i 2,5 gb il pc si blocca cioè non parte il sistema operativo si ferma in una schermata nera prima del caricamento di vista.

Sono disperato
, spero che qualcuno possa aiutarmi.

Ricapitoliamo le ram ddr2:

1 banco DDR2 800 da 2gb
1 banco DDR2 800 da 1 gb
1 banco DDR2 667 da 1gb
1 banco DDR2 667 da 512mb

Ringrazio anticipatamente chi posso darmi indicazioni.
 
T

TheBlackWolf

Ospite
Ciao e benvenuto
dovresti provare ogni singolo banco di ram e ogni slot della tua mobo per vedere se è tutto funzionante, quindi ti armi di santa pazienza:D e provi il boot con un banco alla volta.
Se tutti i banchi sono a posto e i relativi slot, potrebbe essere un problema di impostazioni del bios.

p.s. i s.o. da te provati sono originali?
 

mike-hk

Nuovo Utente
2
0
CPU
AMD ATHLON X2 600+
Scheda Madre
M2N68 ASUS
HDD
500gb
RAM
4,5 gb DDR 2
GPU
ATI RADEON HD 3850 PCI-E 512MB
OS
WINWOWS VISTA
Ciao e benvenuto
dovresti provare ogni singolo banco di ram e ogni slot della tua mobo per vedere se è tutto funzionante, quindi ti armi di santa pazienza:D e provi il boot con un banco alla volta.
Se tutti i banchi sono a posto e i relativi slot, potrebbe essere un problema di impostazioni del bios.

p.s. i s.o. da te provati sono originali?

i singoli banchi funzionano, appena si supera i 2,5 gb il pc nn parte come ho descritto in precedenza. ho provato a smanettare nel bios ma non cambia niente, anche se credo sia lì il problema. non so proprio come fare..
 

SebaMap

Utente Attivo
302
5
CPU
Intel i7 2600k cooled by NOCTUA NH-U12P SE2
Scheda Madre
Asrock P67 Fatal1ty
HDD
SSD Crucial M4 64 GB + WD 1 TB Black + WD 500 GB Blue + Seagate Barracuda 200 GB + Ext. PB 500 GB
RAM
DDR3 Corsair Vengeance 8 Gb
GPU
GTX 580 Twin Frozr II OC
Audio
Realtek HD con casse Logitech Z2300
Monitor
Samsung XL2370
PSU
Enermax Modu 87+ 700 W
Case
CORSAIR Obsidian 800D Italian Style
OS
Windows 7 HP 64 bit

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,849
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se monti solo quelle a 800?
 

John_Mat82

Utente Attivo
812
10
CPU
Intel Core i5 3570k (Zalman CPNS 10x Quiet + Noctua NF-P12PWM)
Scheda Madre
MSI Z77A-G45
HDD
Crucial M4 128Gb/C300 128Gb/Samsung HD204UI 2TB
RAM
2x4Gb DDR3 GEIL Enhance Corsa 1700mhz
GPU
Gigabyte GTX 960OC Windforce
Audio
Realtek
Monitor
Samsung SA450 24" + Nec 1550 15" :D
PSU
Corsair RM 650W
Case
Fractal Define R4 + 2xNF-A14 PWM
OS
Win 7 x64 Professional
Hmm, ma quindi perlomeno il pc ci prova ad iniziare il caricamento del sistema operativo.. Comunque Mischiare ram con velocità diverse non è mai buono, immagino oltreatutto che i timing di lavoro delle ram non saranno uguali.

Hai controllato questi ultimi e se i loro valori a 667mhz sono uguali? Perchè la radeon al massimo avrà 512mb di ram, percui almeno 3gb dovresti riuscire ad installarli, anche 3,5 (supponendo che il PAE non sia attivato).

Riporta marca e timing di tutti i moduli di ram per essere più precisi :)
 

viator

Utente Èlite
3,328
2,417
CPU
intel 2600k-dissi noctua d14
Scheda Madre
asus p8p67 deluxe
HDD
ocz vertex 3 120Gb + 2 rack WD 160Gb 1601 per tot 320Gb storage
RAM
corsair xms 2000 2x4Gb
GPU
sli 2x asus 560 dc2 top
Audio
integrata
Monitor
Philips 23" 230w5bs
PSU
ocz 750 mod 80+
Case
TT armor 8003swa full alluminio
OS
w7 pro su ocz vertex 3 120
penso che siano i timing e le frequenze diverse a combinare casino
 

John_Mat82

Utente Attivo
812
10
CPU
Intel Core i5 3570k (Zalman CPNS 10x Quiet + Noctua NF-P12PWM)
Scheda Madre
MSI Z77A-G45
HDD
Crucial M4 128Gb/C300 128Gb/Samsung HD204UI 2TB
RAM
2x4Gb DDR3 GEIL Enhance Corsa 1700mhz
GPU
Gigabyte GTX 960OC Windforce
Audio
Realtek
Monitor
Samsung SA450 24" + Nec 1550 15" :D
PSU
Corsair RM 650W
Case
Fractal Define R4 + 2xNF-A14 PWM
OS
Win 7 x64 Professional

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 295 63.6%
  • XBOX Series X/S

    Voti: 169 36.4%

Discussioni Simili