Schermo Pixellato E Riavvio Improvviso Windows 7

Rosarials

Nuovo Utente
33
1
Ciao ragazzi, come da titolo, il mio Pc dopo svariati problemi (come ad es. avviarsi molto dopo - rimanendo con schermata nera - dopo il caricamento del logo di Windows), ha smesso del tutto di funzionare. O meglio, il PC si avvia con una schermata pixellata che mi fa dedurre sia la scheda video e dopo qualche secondo dopo al caricamento del logo di Windows si riavvia da solo. Adesso posto una foto di come si presenta lo schermo. Secondo voi cosa può essere? E' un Pc Acer Aspire M1610. Grazie anticipatamente!
 

Allegati

  • 16651045_914979515272083_1658174883_o.jpg
    16651045_914979515272083_1658174883_o.jpg
    121.6 KB · Visualizzazioni: 37

F4Bz

Utente Attivo
435
70
CPU
Intel 4790K @ 4.5Ghz
Dissipatore
Corsair H60
Scheda Madre
MSI Z87-G45 Gaming
HDD
SSD (250GB) + 2x 1TB
RAM
3x 8GB G.Skill Ripjaws
GPU
Gigabyte GTX 1080Ti 11GB
Monitor
2x Asus VC239H - 1x Samsung T24C300
PSU
Corsair CX750M
Case
Aerocool Aero 1000
Complimenti, hai scoperto Matrix... No a parte gli scherzi, a me sembrerebbe tanto un problema di GPU o di monitor (propendo per l'ipotesi GPU però)...
Hai una scheda video integrata sulla scheda madre? Se si, prova a vedere se l'integrata funziona.
Hai una scheda video secondaria? Se si, prova prima a vedere se è ben installata nell'alloggio della scheda madre. In caso non sia quello, prova a rimuoverla e ad usare l'integrata (SOLO se al punto sopra hai risposto di SI).
Hai provato a cambiare schermo? Se hai modo, fai il tentativo per accantonare definitivamente l'ipotesi schermo.
In passato mi son capitate cose alquanto strane, ed ho poi risolto provando a testare le RAM per poi scoprire che un banco era andato in vacanza senza preavviso verso Monnezzolandia... Fai il tentativo di rimuovere tutti i banchi ed a testarli singolarmente.

Non mi viene in mente altro al momento, ma quelle prove dovrebbero essere bastevoli quantomeno a capire se è monitor\gpu\ram. Se non dovesse essere nulla di ciò, inizia a considerare l'idea sia un problema software (driver che sono partiti per la tangente o qualche aggiornamento che non è andato a buon fine) ed armati di un buon recovery disk\disco installazione del SO... Personalmente quando qualche driver va in pappa e non viene riconosciuto vado dritto di format perchè a lungo andare sono solo casini su casini...
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
Ciao ragazzi, come da titolo, il mio Pc dopo svariati problemi (come ad es. avviarsi molto dopo - rimanendo con schermata nera - dopo il caricamento del logo di Windows), ha smesso del tutto di funzionare. O meglio, il PC si avvia con una schermata pixellata che mi fa dedurre sia la scheda video e dopo qualche secondo dopo al caricamento del logo di Windows si riavvia da solo. Adesso posto una foto di come si presenta lo schermo. Secondo voi cosa può essere? E' un Pc Acer Aspire M1610. Grazie anticipatamente!
Scheda video morente senza dubbio, puoi provare ha formattare ed a reinstallare i driver ma credo non serva.
 

Rosarials

Nuovo Utente
33
1
Ragazzi io ho fatto tutte le prove. Monitor buono, ho staccato le ram ecc ma ancora nulla. Il pc rimane nelle stesse identiche condizioni. In casa mi trovo un PC assemblato, un po' vecchiotto, ma con una scheda video discreta. Potrei montarla nel mio o é necessario ci sia una certa compatibilità? Perdonate l'ignoranza ma con le parti fisiche del computer brancolo nel buio e vorrei capirci di più. Grazie!
 

F4Bz

Utente Attivo
435
70
CPU
Intel 4790K @ 4.5Ghz
Dissipatore
Corsair H60
Scheda Madre
MSI Z87-G45 Gaming
HDD
SSD (250GB) + 2x 1TB
RAM
3x 8GB G.Skill Ripjaws
GPU
Gigabyte GTX 1080Ti 11GB
Monitor
2x Asus VC239H - 1x Samsung T24C300
PSU
Corsair CX750M
Case
Aerocool Aero 1000
Se il monitor è funzionante (e lo hai provato per averne certezza su altro computer) e le ram sono tutte ok, allora @mazza94 ti ha dato la soluzione...
E' probabile la scheda video stia per abbandonare questo mondo.
Per il test dell'altra scheda puoi provare a montarla. Ovviamente aspettati, QUALORA FUNZIONASSE, dei riquadri immensamente grandi perchè non avendo i driver per quella scheda vedrai tutto ad una risoluzione "standard" di 800x600 (o 640x480 o una cosa simile, non la ricordo mai)...
 

Rosarials

Nuovo Utente
33
1
Va bene, grazie. Domani con calma spero di riuscire a fare questa prova e vi faccio assolutamente sapere. Grazie!
 

Rosarials

Nuovo Utente
33
1
Ragazzi ho provato a passare la scheda video del vecchio pc a quello apparentemente morto, ma hanno attacchi completamente diversi. Ho notato però, aprendo il case, che la ventola della scheda video dell'acer (quella presunta guasta), gira. Indica qualcosa? Il pc appena lo avvio mi fa innumerevoli beep lunghi. Non capisco a questo punto quale sia il reale problema. Ho provato togliendo le RAM, e lasciandone solo un banco ma niente.. Persiste ancora. Cosa può essere a questo punto? Ho provato a riesumare anche il vecchio pc per il momento, ma a volte parte, a volte no. In quest'ultimo credo siano le RAM però, perché dipende dal banco e da come le sposto il pc si accende e lo schermo è reattivo, sennò schermo nero e ventole del pc che girano. Spero di essere stata esaustiva e perdonate L 'ignoranza in materia!
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
Ragazzi ho provato a passare la scheda video del vecchio pc a quello apparentemente morto, ma hanno attacchi completamente diversi. Ho notato però, aprendo il case, che la ventola della scheda video dell'acer (quella presunta guasta), gira. Indica qualcosa? Il pc appena lo avvio mi fa innumerevoli beep lunghi. Non capisco a questo punto quale sia il reale problema. Ho provato togliendo le RAM, e lasciandone solo un banco ma niente.. Persiste ancora. Cosa può essere a questo punto? Ho provato a riesumare anche il vecchio pc per il momento, ma a volte parte, a volte no. In quest'ultimo credo siano le RAM però, perché dipende dal banco e da come le sposto il pc si accende e lo schermo è reattivo, sennò schermo nero e ventole del pc che girano. Spero di essere stata esaustiva e perdonate L 'ignoranza in materia!
Rimango dell'idea che sia la scheda video rotta. Hai provato a toglierla ed ad attaccare il cavo del monitor alla scheda madre? dovresti avere la gpu integrata.
 

F4Bz

Utente Attivo
435
70
CPU
Intel 4790K @ 4.5Ghz
Dissipatore
Corsair H60
Scheda Madre
MSI Z87-G45 Gaming
HDD
SSD (250GB) + 2x 1TB
RAM
3x 8GB G.Skill Ripjaws
GPU
Gigabyte GTX 1080Ti 11GB
Monitor
2x Asus VC239H - 1x Samsung T24C300
PSU
Corsair CX750M
Case
Aerocool Aero 1000
La ventola che gira indica che passa elettricità, non l'eventuale funzionamento della scheda.
Qualche domanda:
- "Ho notato però, aprendo il case, che la ventola della scheda video dell'acer (quella presunta guasta), gira." --> Non hai rimosso la scheda a computer acceso vero? Scusa, ma è stato più forte di me, dovevo chiedertelo...
- "Ragazzi ho provato a passare la scheda video del vecchio pc a quello apparentemente morto, ma hanno attacchi completamente diversi." --> L'idea che mi viene in mente è che tu abbia computer MOLTO vecchi (antidiluviani sarebbe la parola corretta) al punto di ritrovarti hardware con vecchie connessioni. L'alternativa è che tu abbia provato a mettere la scheda al contrario, ma sarebbe cattivo da parte mia pensarlo... ma... per buona sicurezza... non hai tentato di metterla al contrario, vero?
- "Il pc appena lo avvio mi fa innumerevoli beep lunghi." --> LINK controlla seguendo le istruzioni di questo link. Potresti scoprire che il problema è molto più semplice del previsto... E' un post del 2010, ma considerando il tipo di hardware di cui parlo penso potrebbero essere di periodi simili, quindi it's worth a shot.
- X Tutto il resto --> E' possibile ci sia solo TANTA TANTA TANTA (potrei ripeterlo ancora, ma ho reso l'idea) polvere? Trova una bomboletta di aria compressa, apri il pc, portalo sul balcone (basta non piova!) e divertiti con la bomboletta a pulire ogni anfratto, il dissipatore CPU, le ram, le ventole, l'alimentatore, la scheda madre e qualsiasi altra cosa ci sia dentro al case. Quello è sempre un buon inizio, sopratutto se ad una prima occhiata si nota della polvere dentro.

Facci sapere ;)
 

Rosarials

Nuovo Utente
33
1
Attaccando il cavo del monitor alla scheda madre il pc mi dà il solito beep di accensione però sul monitor rimane tutto nero. Ad ogni modo, ogni componente l'ho staccato a computer spento e con spina staccata. L'altra scheda video non ho tentato di inserirla al contrario ovviamente e la polvere é stata rimossa tutta. Il pc che usavo e che é quello in questione con problemi di scheda video risale al 2007/2008 se non ricordo male, l'altro sì..è un PC che assemblò mio padre ancora più vecchio.
 

F4Bz

Utente Attivo
435
70
CPU
Intel 4790K @ 4.5Ghz
Dissipatore
Corsair H60
Scheda Madre
MSI Z87-G45 Gaming
HDD
SSD (250GB) + 2x 1TB
RAM
3x 8GB G.Skill Ripjaws
GPU
Gigabyte GTX 1080Ti 11GB
Monitor
2x Asus VC239H - 1x Samsung T24C300
PSU
Corsair CX750M
Case
Aerocool Aero 1000
Hai controllato i beep con quel link sott'occhio?
Il numero di beep, su alcune schede madri, indicano esattamente dove sta il problema.

Altra domanda: è dal 2007\2008 che il processore di quel pc non riceve della nuova pasta termica? Se il beep è costante il problema sta nel processore che surriscalda... Un altro utente, sempre su quel link che ti ho fornito, aveva il pc con beep continui finchè non ha staccato la tastiera, scoprendo che era fradicia di caffè sul fondo e sostituendola ha risolto il problema... Ora non dico che tu abbia la tastiera fradicia di caffè all'interno, ma brancolando nel buio direi che è comunque un controllo da fare.

In alternativa, non hai qualcuno a cui chiedere di mettere la tua scheda video nel pc (togliendo la loro) per vedere se effettivamente funziona? Possibilmente qualcuno con un computer che funzioni? Perchè a quanto ho capito hai passato la scheda da un pc che non funziona bene su un'altro che non funziona bene...
 

mazza94

Utente Èlite
6,704
2,812
CPU
i5 9600k 4,8 GHz
Dissipatore
custum loop EK 360mm
Scheda Madre
Asrock z370 pro 4
HDD
SSD sandisk x400+WD caviar blue 1 TB
RAM
16 GB DDR4 3000MHz Corsair
GPU
RTX 2080 PNY
Audio
SMSL Sanskrit 6th + Bravo ocean amp. + Sennheiser HD 598SE
Monitor
Acer predator XB271HUA GSYNC
PSU
EVGA P2 650w
Case
Phanteks Enthoo Pro m Tempered
Periferiche
Logitec G700s + Ducky Shine 5 + Samson Meteor Mic
Net
200 MEGA ftts fastweb
OS
Windows 10 Pro
Attaccando il cavo del monitor alla scheda madre il pc mi dà il solito beep di accensione però sul monitor rimane tutto nero. Ad ogni modo, ogni componente l'ho staccato a computer spento e con spina staccata. L'altra scheda video non ho tentato di inserirla al contrario ovviamente e la polvere é stata rimossa tutta. Il pc che usavo e che é quello in questione con problemi di scheda video risale al 2007/2008 se non ricordo male, l'altro sì..è un PC che assemblò mio padre ancora più vecchio.
Perdonami ma non ho capito se hai provato con il cavo attaccato alla scheda madre, con la scheda video tolta.
 

Rosarials

Nuovo Utente
33
1
Ho provato sia con la scheda video tolta sia con la scheda video inserita. Ad ogni modo, il pc non viene visionato dal 2008 appunto perché non ha mai dato problemi. Adesso il beep non me lo da più, ho provato per l'ennesima volta ad inserire la scheda video con il cavo del monitor collegato ed un banco di ram tolto. Il pc parte però sul monitor ci sono sempre quelle righe. È da confermare che sia la scheda video o devo comunque provarla su un pc buono? E come mai senza un banco di ram parte? Quei beep allora erano relativi alla ram? Sto pc mi fa impazzire ed io faccio impazzire voi. Scusatemi!
 

F4Bz

Utente Attivo
435
70
CPU
Intel 4790K @ 4.5Ghz
Dissipatore
Corsair H60
Scheda Madre
MSI Z87-G45 Gaming
HDD
SSD (250GB) + 2x 1TB
RAM
3x 8GB G.Skill Ripjaws
GPU
Gigabyte GTX 1080Ti 11GB
Monitor
2x Asus VC239H - 1x Samsung T24C300
PSU
Corsair CX750M
Case
Aerocool Aero 1000
In passato mi son capitate cose alquanto strane, ed ho poi risolto provando a testare le RAM per poi scoprire che un banco era andato in vacanza senza preavviso verso
Cito testualmente dal mio primo intervento.

Possibilissimo che sia ancora la scheda video, ma è anche possibile che quel banco di ram sia bruciato\impolverato...
Senza provare la scheda su un pc buono non saprai MAI se è effettivamente la scheda o meno.
 

Rosarials

Nuovo Utente
33
1
Ok, quindi provo la scheda video su altro pc per escludere questa possibilità. Ma se é quel banco di ram cosa devo fare? Acquistare una ram nuova? O cambiare proprio il pezzo fisico?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 431 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 12 2.2%