PROBLEMA Schermo nero W10 dopo upgrade fall creators

alccad

Nuovo Utente
39
5
Ciao a tutti, vorrei chiedervi aiuto per una cosa che mi sta tirando scemo.
Oggi il mio pc che uso come media player attaccato ad un amplificatore Denon e un video proiettore fhd via hdmi ha ricevuto il fall creators update di Windows 10.
Da allora, quando accendo, vedo il bios e nulla più, schermo nero.
È come se al momento di caricare i driver video facesse casino.
Con un monitor sempre fhd invece funziona ancora bene pure attraverso l'amplificatore.
Se collego all'ampli e video proiettore un altro computer senza l'ultimo update di Windows 10 va alla perfezione.
Ho già provato ad aggiornare i driver della 1070, ma niente da fare.
Purtroppo il sistema mi dice che non posso tornare sulla versione di Windows precedente e quindi sono bloccato.
Qualche suggerimento?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,187
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
ciao rimuovi tutti i driver con ddu poi installa l'ultima versione dei driver
 

alccad

Nuovo Utente
39
5
Grazie per il suggerimento. Purtroppo non ha funzionato.
Ora girano gli ultimi driver nvidia, senza 3D vision ed esperience, ma non è bastato.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,158
6,187
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
Grazie per il suggerimento. Purtroppo non ha funzionato.
Ora girano gli ultimi driver nvidia, senza 3D vision ed esperience, ma non è bastato.
prova a disattivare l'avvio rapido
 

alccad

Nuovo Utente
39
5
Provato, è andato per 1 avvio. Al successivo è tornato come prima. Che strano.
Ho anche reinstallato i driver da safe mode, nulla.
Se disinstallo i driver nvidia, e la scheda rimane come generica Microsoft, funziona tutto, ma chiaramente non posso tenerli così.
Appena li installo, in qualsiasi versione, quando vengono caricati durante l'avvio la sincronizzazione viene persa e addio schermo.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento