Schermo nero pc appena assemblato

Norberto

Utente Attivo
209
0
CPU
AMD FX 6300
Scheda Madre
Gigabyte GA-970A-UD3P (Rev. 2.0)
HDD
Western Digital Caviar Blue 1 TB 6Gb/s
RAM
Kingston Hyper X 2x4 GB (8GB) CL9 1600Mhz
GPU
XFX R9 280
Monitor
LG Monitor 24MB56HQ-B LCD-Display 60,45 (24") nero FULL HD IPS
PSU
Thermaltake Berlin 630W
Case
Aerocool X-Strike Advance Red
OS
Windows 7 Ultimate 64 bit
Ciao a tutti, appena faccio partire il pc collegato alla tv con la vga il pulsante della tv lampeggia e non c'è niente, all'accensione si sente qualcosa del tipo Weeez oppure beep non so interpretarlo bene.
Quando attacco un cavo usb (tastiera) alla porta usb della scheda adre (asrock gm960 us3s) la tastiera non da segni di vita. Non è che dovrei attivare la scheda video integrata? Non so che cosa fare :(
A presto

- - - Updated - - -

La mia cpu è l'fx 6300, sul sito dell'asrock c'è scritto 'Ultimo Bios P 1.20', forse dovrei aggiornarlo.. Ma come faccio se non vedo niente sullo schermo? :/

- - - Updated - - -

Ho provato a connettere meglio VCC USB2- USB2+ GDN ma niente, non funzionano né gli USB del case né quelli della scheda madre (e quindi potrebbe non funzionare l'uscita VGA)

Forse mi sono dimenticato qualche cavo

Qualcuno può aiutarmi???

- - - Updated - - -

Il sintomo è praticamente questo:

Il pc si accende, fa i bip regolari ma non si vede niente a schermo

Se il monitor resta in standby, rileva la connessione ma non il segnale video, (quello che succede a me) quindi provate a cambiare connessione video. (non ho capito cosa fare)
 

EpicChineseTime

Utente Attivo
990
95
CPU
Intel Core i7 3770K @4.8Ghz
Dissipatore
Corsair H100i v1
Scheda Madre
Asrock Z77 Extreme 4
HDD
WD Blue 1TB - Hitachi 1TB - Seagate 4TB - Samsung Evo 840 120GB
RAM
Corsair VengeanceLP 16GB (2x8GB) 1600mhz cl10
GPU
MSI GTX650 PE
Monitor
Samsung 28" 4K
PSU
Corsair RM1000
Case
Corsair Graphite Series 600T White Edition
OS
Windows 10 Pro 64-Bit
Ciao a tutti, appena faccio partire il pc collegato alla tv con la vga il pulsante della tv lampeggia e non c'è niente, all'accensione si sente qualcosa del tipo Weeez oppure beep non so interpretarlo bene.
Quando attacco un cavo usb (tastiera) alla porta usb della scheda adre (asrock gm960 us3s) la tastiera non da segni di vita. Non è che dovrei attivare la scheda video integrata? Non so che cosa fare :(
A presto

- - - Updated - - -

La mia cpu è l'fx 6300, sul sito dell'asrock c'è scritto 'Ultimo Bios P 1.20', forse dovrei aggiornarlo.. Ma come faccio se non vedo niente sullo schermo? :/

- - - Updated - - -

Ho provato a connettere meglio VCC USB2- USB2+ GDN ma niente, non funzionano né gli USB del case né quelli della scheda madre (e quindi potrebbe non funzionare l'uscita VGA)

Forse mi sono dimenticato qualche cavo

Qualcuno può aiutarmi???

- - - Updated - - -

Il sintomo è praticamente questo:

Il pc si accende, fa i bip regolari ma non si vede niente a schermo

Se il monitor resta in standby, rileva la connessione ma non il segnale video, (quello che succede a me) quindi provate a cambiare connessione video. (non ho capito cosa fare)
Quando accendi il pc, c'è la schermata del bios?
Da quello che so io il processore non ha una scheda video integrata...
Hai una Scheda video? hai attaccato l'alimentazione ausiliaria?
 

Norberto

Utente Attivo
209
0
CPU
AMD FX 6300
Scheda Madre
Gigabyte GA-970A-UD3P (Rev. 2.0)
HDD
Western Digital Caviar Blue 1 TB 6Gb/s
RAM
Kingston Hyper X 2x4 GB (8GB) CL9 1600Mhz
GPU
XFX R9 280
Monitor
LG Monitor 24MB56HQ-B LCD-Display 60,45 (24") nero FULL HD IPS
PSU
Thermaltake Berlin 630W
Case
Aerocool X-Strike Advance Red
OS
Windows 7 Ultimate 64 bit
Allora:

Il pc si accende correttamente, la tv (la sto usando come prova) non da nessun segnale ma appena la connetto con cavo VGA al PC diventa tutto nero scuro ed il tasto power della tv lampeggia.
Non ho una scheda video, avevo letto che questa scheda madre (ASRock 960 GM U3S3) ha una scheda video integrata (AMD HD 3000) grazie per la risposta

- - - Updated - - -

Forse dovrei cambiare connessione video ma in che cosa consiste?
 

EpicChineseTime

Utente Attivo
990
95
CPU
Intel Core i7 3770K @4.8Ghz
Dissipatore
Corsair H100i v1
Scheda Madre
Asrock Z77 Extreme 4
HDD
WD Blue 1TB - Hitachi 1TB - Seagate 4TB - Samsung Evo 840 120GB
RAM
Corsair VengeanceLP 16GB (2x8GB) 1600mhz cl10
GPU
MSI GTX650 PE
Monitor
Samsung 28" 4K
PSU
Corsair RM1000
Case
Corsair Graphite Series 600T White Edition
OS
Windows 10 Pro 64-Bit
Allora:

Il pc si accende correttamente, la tv (la sto usando come prova) non da nessun segnale ma appena la connetto con cavo VGA al PC diventa tutto nero scuro ed il tasto power della tv lampeggia.
Non ho una scheda video, avevo letto che questa scheda madre (ASRock 960 GM U3S3) ha una scheda video integrata (AMD HD 3000) grazie per la risposta

- - - Updated - - -

Forse dovrei cambiare connessione video ma in che cosa consiste?
Mhh, prova ad togliere un banco di ram ed avviare il pc..
 
  • Like
Reactions: Norberto

Norberto

Utente Attivo
209
0
CPU
AMD FX 6300
Scheda Madre
Gigabyte GA-970A-UD3P (Rev. 2.0)
HDD
Western Digital Caviar Blue 1 TB 6Gb/s
RAM
Kingston Hyper X 2x4 GB (8GB) CL9 1600Mhz
GPU
XFX R9 280
Monitor
LG Monitor 24MB56HQ-B LCD-Display 60,45 (24") nero FULL HD IPS
PSU
Thermaltake Berlin 630W
Case
Aerocool X-Strike Advance Red
OS
Windows 7 Ultimate 64 bit
Grazie per la risposta
Ho provato ma non cambia niente
Domani comprerò un cavo DVI HDMI e lo connetterò alla tv al posto del VGA
Poi un adattatore USB PS/2 Per la tastiera, probabilmente le porte vanno attivate tramite il BIOS
Se c'è ancora qualcuno d'informato si faccia vivo :D
 

EpicChineseTime

Utente Attivo
990
95
CPU
Intel Core i7 3770K @4.8Ghz
Dissipatore
Corsair H100i v1
Scheda Madre
Asrock Z77 Extreme 4
HDD
WD Blue 1TB - Hitachi 1TB - Seagate 4TB - Samsung Evo 840 120GB
RAM
Corsair VengeanceLP 16GB (2x8GB) 1600mhz cl10
GPU
MSI GTX650 PE
Monitor
Samsung 28" 4K
PSU
Corsair RM1000
Case
Corsair Graphite Series 600T White Edition
OS
Windows 10 Pro 64-Bit
Grazie per la risposta
Ho provato ma non cambia niente
Domani comprerò un cavo DVI HDMI e lo connetterò alla tv al posto del VGA
Poi un adattatore USB PS/2 Per la tastiera, probabilmente le porte vanno attivate tramite il BIOS
Se c'è ancora qualcuno d'informato si faccia vivo :D
hai provato ad cambiare slot?
 
  • Like
Reactions: Norberto

Norberto

Utente Attivo
209
0
CPU
AMD FX 6300
Scheda Madre
Gigabyte GA-970A-UD3P (Rev. 2.0)
HDD
Western Digital Caviar Blue 1 TB 6Gb/s
RAM
Kingston Hyper X 2x4 GB (8GB) CL9 1600Mhz
GPU
XFX R9 280
Monitor
LG Monitor 24MB56HQ-B LCD-Display 60,45 (24") nero FULL HD IPS
PSU
Thermaltake Berlin 630W
Case
Aerocool X-Strike Advance Red
OS
Windows 7 Ultimate 64 bit

Le RAM sono nuove e dovrebbero essere assolutamente compatibili
 

EpicChineseTime

Utente Attivo
990
95
CPU
Intel Core i7 3770K @4.8Ghz
Dissipatore
Corsair H100i v1
Scheda Madre
Asrock Z77 Extreme 4
HDD
WD Blue 1TB - Hitachi 1TB - Seagate 4TB - Samsung Evo 840 120GB
RAM
Corsair VengeanceLP 16GB (2x8GB) 1600mhz cl10
GPU
MSI GTX650 PE
Monitor
Samsung 28" 4K
PSU
Corsair RM1000
Case
Corsair Graphite Series 600T White Edition
OS
Windows 10 Pro 64-Bit
  • Like
Reactions: Norberto

Norberto

Utente Attivo
209
0
CPU
AMD FX 6300
Scheda Madre
Gigabyte GA-970A-UD3P (Rev. 2.0)
HDD
Western Digital Caviar Blue 1 TB 6Gb/s
RAM
Kingston Hyper X 2x4 GB (8GB) CL9 1600Mhz
GPU
XFX R9 280
Monitor
LG Monitor 24MB56HQ-B LCD-Display 60,45 (24") nero FULL HD IPS
PSU
Thermaltake Berlin 630W
Case
Aerocool X-Strike Advance Red
OS
Windows 7 Ultimate 64 bit
Come posso provare la loro integrità?

Comunque ho comprato un cavo per connettere la scheda madre con entrata DVI alla tv (HDMI)
Prima della connessione del cavo mi da ''Connettere il cavo per il segnale'' oppure una cosa del genere
Appena lo connetto mi da assenza di segnale
Cosa potrebbe essere? Sono disperato :(

- - - Updated - - -

CAM00435.jpg A me sembra di aver collegato tutto (a me eh...) :(

- - - Updated - - -

Ah ecco, la scheda madre ha la scheda video integrata ma non la CPU ma vaffa... se l'avessi saputo prima!!!!!!!!!!!!!!!!
 
Ultima modifica:

EpicChineseTime

Utente Attivo
990
95
CPU
Intel Core i7 3770K @4.8Ghz
Dissipatore
Corsair H100i v1
Scheda Madre
Asrock Z77 Extreme 4
HDD
WD Blue 1TB - Hitachi 1TB - Seagate 4TB - Samsung Evo 840 120GB
RAM
Corsair VengeanceLP 16GB (2x8GB) 1600mhz cl10
GPU
MSI GTX650 PE
Monitor
Samsung 28" 4K
PSU
Corsair RM1000
Case
Corsair Graphite Series 600T White Edition
OS
Windows 10 Pro 64-Bit
Come posso provare la loro integrità?

Comunque ho comprato un cavo per connettere la scheda madre con entrata DVI alla tv (HDMI)
Prima della connessione del cavo mi da ''Connettere il cavo per il segnale'' oppure una cosa del genere
Appena lo connetto mi da assenza di segnale
Cosa potrebbe essere? Sono disperato :(

- - - Updated - - -

Visualizza allegato 77431 A me sembra di aver collegato tutto (a me eh...) :(

- - - Updated - - -

Ah ecco, la scheda madre ha la scheda video integrata ma non la CPU ma vaffa... se l'avessi saputo prima!!!!!!!!!!!!!!!!
Appunto, la cpu non ha la scheda video integrata, quella integrata è della mobo, ma comunque dovrebbe avviarsi lo stesso...
Hai collegato l'alimentazione sui HDD? hai collegato i 4/8 pin per alimentare la cpu? non si vede granchè nella foto...
 
  • Like
Reactions: Norberto

Norberto

Utente Attivo
209
0
CPU
AMD FX 6300
Scheda Madre
Gigabyte GA-970A-UD3P (Rev. 2.0)
HDD
Western Digital Caviar Blue 1 TB 6Gb/s
RAM
Kingston Hyper X 2x4 GB (8GB) CL9 1600Mhz
GPU
XFX R9 280
Monitor
LG Monitor 24MB56HQ-B LCD-Display 60,45 (24") nero FULL HD IPS
PSU
Thermaltake Berlin 630W
Case
Aerocool X-Strike Advance Red
OS
Windows 7 Ultimate 64 bit
Sei sicuro al 100%?

- - - Updated - - -

Perchè se non sbaglio la MoBo ''sfrutta'' quella della CPU... Sono confuso
 

EpicChineseTime

Utente Attivo
990
95
CPU
Intel Core i7 3770K @4.8Ghz
Dissipatore
Corsair H100i v1
Scheda Madre
Asrock Z77 Extreme 4
HDD
WD Blue 1TB - Hitachi 1TB - Seagate 4TB - Samsung Evo 840 120GB
RAM
Corsair VengeanceLP 16GB (2x8GB) 1600mhz cl10
GPU
MSI GTX650 PE
Monitor
Samsung 28" 4K
PSU
Corsair RM1000
Case
Corsair Graphite Series 600T White Edition
OS
Windows 10 Pro 64-Bit
Sei sicuro al 100%?

- - - Updated - - -

Perchè se non sbaglio la MoBo ''sfrutta'' quella della CPU... Sono confuso
No, la grafica è integrata sulla scheda madre, i processori am3 non hanno la scheda video integrata...
(Quando accendi il computer senti le ventole partire?)
 
  • Like
Reactions: Norberto

Norberto

Utente Attivo
209
0
CPU
AMD FX 6300
Scheda Madre
Gigabyte GA-970A-UD3P (Rev. 2.0)
HDD
Western Digital Caviar Blue 1 TB 6Gb/s
RAM
Kingston Hyper X 2x4 GB (8GB) CL9 1600Mhz
GPU
XFX R9 280
Monitor
LG Monitor 24MB56HQ-B LCD-Display 60,45 (24") nero FULL HD IPS
PSU
Thermaltake Berlin 630W
Case
Aerocool X-Strike Advance Red
OS
Windows 7 Ultimate 64 bit
Sì, partono tutte le ventole led rosse ed il dissipatore. Ho provato il lettore dvd e si apre correttamente

- - - Updated - - -

Ragazzi secondo voi è un problema tra bios e processore?

http://www.asrock.com/mb/AMD/960GMU3S3%20FX/index.it.asp?cat=CPU

Qui c'è scritto che il mio processore (6300) è compatibile con 1.20..... Come posso aggiornarlo? Anche perchè non vedo nulla :/ il problema è questo?

- - - Updated - - -

Probabilmente andrò a chiedere ad un tecnico

- - - Updated - - -

Era la ram messa male nello slot! Thank you :)
 

EpicChineseTime

Utente Attivo
990
95
CPU
Intel Core i7 3770K @4.8Ghz
Dissipatore
Corsair H100i v1
Scheda Madre
Asrock Z77 Extreme 4
HDD
WD Blue 1TB - Hitachi 1TB - Seagate 4TB - Samsung Evo 840 120GB
RAM
Corsair VengeanceLP 16GB (2x8GB) 1600mhz cl10
GPU
MSI GTX650 PE
Monitor
Samsung 28" 4K
PSU
Corsair RM1000
Case
Corsair Graphite Series 600T White Edition
OS
Windows 10 Pro 64-Bit
Sì, partono tutte le ventole led rosse ed il dissipatore. Ho provato il lettore dvd e si apre correttamente

- - - Updated - - -

Ragazzi secondo voi è un problema tra bios e processore?

ASRock > 960GM/U3S3 FX

Qui c'è scritto che il mio processore (6300) è compatibile con 1.20..... Come posso aggiornarlo? Anche perchè non vedo nulla :/ il problema è questo?

- - - Updated - - -

Probabilmente andrò a chiedere ad un tecnico

- - - Updated - - -

Era la ram messa male nello slot! Thank you :)
Ti ho detto di controllare la ram :asd:
 
Ultima modifica:
  • Like
Reactions: Norberto

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili