PROBLEMA Schermo nero durante avvio Windows

Auronzolo

Utente Attivo
934
98
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Ciao a tutti. Ho da poco cambiato monitor (avevo un FullHD, adesso un 4K)

Il device funziona alla grande se non che adesso ad ogni spegnimento / riavvio, lo schermo rimane nero subito dopo la schermata del produttore della scheda madre; l'Hard Disk continua a caricare senza problemi il sistema operativo però lo schermo non riceve il segnale. Per risolvere, devo spegnere e ri-accendere il monitor. In rari casi invece, riesco a vedere la schermata di caricamento di Windows ma in formato 4:3 e FullHD (l'immagine non prende tutto lo schermo, rimane fissa al centro), fino alla schermata di scelta utente.

Il Monitor è collegato alla scheda video tramite cavo DP. Cosa potrebbe essere?
 

lionx08

Utente Èlite
2,155
537
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU
Aggiorna i driver monitor se ci sono, scheda video anche.
Da impostazioni radeon - schermo - metti adattamento gpu on e mantieni proporzioni.
 
  • Mi piace
Reactions: Auronzolo

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
rimuovi i driver con ddu e installa gli ultimi rilasciati
 
  • Mi piace
Reactions: Auronzolo

Auronzolo

Utente Attivo
934
98
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Allora, adattamento GPU e Mantieni proporzioni erano già attivati. Ho provato a disinstallare e reinstallare i driver AMD, alla fine dell'installazione mi da un'errore di installazione su "AMD Setting Branding" . Ho provato a re-installare ma ricevo lo stesso messaggio di errore su questo componente AMD..Però sembra che i driver AMD siano stati installati. Il problema del monitor sembra risolto comunque.. Questi AMD Setting Branding sono importanti?
 

lionx08

Utente Èlite
2,155
537
CPU
7600K
Dissipatore
CRYORIG H5
Scheda Madre
GIGABYTE Z170 HD3P
Hard Disk
SAMSUNG 960 EVO 500GB, HDD 3TB GREEN
RAM
CORSAIR VENGEANCE LPX KIT 16GB
Scheda Video
RX470 ( con frequenze della 570)
Scheda Audio
ASUS XONAR XT
Monitor
SAMSUNG CF24F390 FREESYNC
Alimentatore
XFX TS 550W
Case
ANTEC P100
Periferiche
RAZER BLACKWIDOW ULTIMATE, RAZER IMPERATOR 2012, RAZER KRAKEN PRO V2, SUPERLUX HD681 EVO BK
Sistema Operativo
windows 10 FCU
ma che versione ti fa installare? Non installare la gaming evolved app.
 

Auronzolo

Utente Attivo
934
98
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
ma che versione ti fa installare? Non installare la gaming evolved app.
I driver attualmente sono i 17.11.2
Non mi sembra ci sia installato Gaming Evolce App; durante l'installazione l'installer voleva farmi installare una utility che penso servisse a fare streaming ma ho tolto il segno di spunta da quella funzione.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
i vecchi li hai rimossi come ti ho detto con ddu?
 
  • Mi piace
Reactions: Auronzolo

Auronzolo

Utente Attivo
934
98
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Si Federico, ho usato DDU
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,162
6,196
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
prova a disattivare l'avvio rapido vedi se migliora
 

Auronzolo

Utente Attivo
934
98
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Comunque il problema è rimasto nonostante la re-installazione dei driver. Sembra una cosa sporadica, non lo fa tutte le volte che spengo o riavvio. Mi sa che c è qualcosa a livello driver / hardware. Se mai niente, finchè si tratta di spegnere e ri accendere il monitor lascio così. Tanto entro la fine dell anno cambio hardware quindi se vedo che il problema persiste nonostante la sostituzione di scheda madre, video ecc riesumerò questo topic. Grazie comunque.
 

Entra

oppure Accedi utilizzando

Hot del momento