PROBLEMA Schermo nero dopo logo Acer

Spliff

Nuovo Utente
3
0
Salve a tutta la community. La settimana scorsa ho portato il mio Acer Aspire M3641 in assistenza dove mi hanno sostituito la RAM e la scheda video mettendomi una nVidia GeForce 210. Tornato a casa ho installato i driver della scheda video e gli aggiornamenti di windows. Da allora il computer non si avvia più e si blocca su una schermata nera dopo il logo della Acer e quelle scritte che scorrono subito dopo di esso. Un paio di volte sono riuscito ad accedere in modalità provvisoria e dopo aver eliminato AVG il computer sembra che sia ripartito per poi ribloccarsi dopo pochi minuti e rimanifestare gli stessi sintomi elencati sopra dopo il mio riavvio. Si blocca sulla schermata nera anche subito dopo aver avviato lo strumento di ripristino e persino dopo aver avviato dal CD di installazione di Windows. Apparte di rari casi che ho citato, si blocca anche avviando in modalità provvisoria, congelandosi sulla schermata di caricamento dei driver di base. Dopo essermi documentato sulla rete ho letto che alcuni aggiornamenti di windows hanno creato questo tipo di problemi. Non potrebbe esserci un conflitto tra questi ultimo aggiornamenti di windows, i driver nVidia e l'antivirus AVG (altrimenti non mi spiegherei il funzionamento dopo la disinstallazione di quest'ultimo)? Se il problema non è questo, quale può essere? Vi ringrazio anticipatamente per il futuro aiuto e mi scuso per l'esse dilungato e per non aver utilizzato termini troppo propri, di questo è causa la mia quasi ignoranza in materia :)*Poco fa ho provato una formattazione utilizando il disco di installazione e per sicurezza ho disabilitato la funzione di autoaggiornament di windows quindi aggiornamenti non sono stati fatti, ma dopo poco si é ribloccato e al riavvia si sono ripresentati i soliti problemi. Spero possiate fare qualcosa!
 

Alby46

Utente Èlite
3,276
422
CPU
Intel Pentium G645 2.90 Ghz
Scheda Madre
ASRock H61M-DGS
Hard Disk
WD Caviar Blue 500 Gb 16 Mb
RAM
2x 4 Gb Corsair XMS3 1600 Mhz
Scheda Video
Sapphire Radeon HD 7750 1 Gb
Scheda Audio
Realtek 7.1
Monitor
ASUS VB191T
Alimentatore
Corsair CX 430
Case
CM K280
Sistema Operativo
Windows 7 HP x64 / Lubuntu 13.04 AMD64

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,163
6,199
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
Scheda Video
RTX2070
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
REV200
Sistema Operativo
Windows10x64pro
riportalo all'assistenza hanno fatto un cattivo lavoro
 

Spliff

Nuovo Utente
3
0
Si é quello che ho fatto oggi, ma siccome non vorrei farmi fregare di nuovo, secondo voi dipende proprio dai pezzi che mi hanno sostituito loro (scheda video e RAM)?
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento