PROBLEMA Schermo nero dopo assemblaggio pc

BWD87

Moderatore
Staff Forum
Utente Èlite
34,082
20,376
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Allora come ho scritto nell’OP il dissipatore CPU funziona, la GPU si accende ma le ventole di quest’ultima non si muovono. il led di stato memoria di massa non ho idea di cosa sia, nella mobo si accende un piccolo led bianco posizionato sopra l’entrata per il cavo 24 pin dove c’è scritto CPU.


Ora ho rifatto tutto il procedimento con la GPU, no dice. (sì, collegando il pcie all’ali e il HDMI alla GPU stessa). Ma permettimi una domanda da profano, il clear_cmos si puó fare anche se non hai possibilità di accedere al BIOS?

Visualizza allegato 399252
Mi sa che mi sono risposto da solo, non è vero? Dato che è il pezzo più fragile ci ho messo tutta l’attenzione del mondo, probabilmente è arrivata fallata. Dopo cena provo a smontare e rimontare il tutto.
Il clear_CMOS si fa a pc spento, basta che togli la batteria tampone per 2min
 

BWD87

Moderatore
Staff Forum
Utente Èlite
34,082
20,376
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Yup

Perfetto, ora provo. Anche se per quello che ho scritto prima mi sa che il problema risiede nella CPU.
Prova a facci sapere. Ma se bon riparte e ti rimane il led della cpu acceso (accertati che sia lui) è la cpu difettosa. Un aggiornamento bios non risolverebbe perchè le b550 sono native per i ryzen 3000
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 80 46.5%
  • Ethereum

    Voti: 67 39.0%
  • Cardano

    Voti: 23 13.4%
  • Polkadot

    Voti: 8 4.7%
  • Monero

    Voti: 15 8.7%
  • XRP

    Voti: 14 8.1%
  • Uniswap

    Voti: 4 2.3%
  • Litecoin

    Voti: 12 7.0%
  • Stellar

    Voti: 12 7.0%
  • Altro (Specifica)

    Voti: 25 14.5%

Discussioni Simili