PROBLEMA Schermo Laptop con linee color magenta e flickering per 10 minuti

cookiesnap

Nuovo Utente
11
0
CPU
i7 6700 HQ
RAM
16 GB (DDR3 / 8 GB x 2)
Scheda Video
Nvidia GT 960M
Sistema Operativo
Windows 10 64
Ragazzi mi servirebbe un aiuto a capire che cosa sia successo e se devo indagare a fondo, ieri è successa una cosa molto strana, come preambolo a questo "errore" (non so come chiamarlo in realtà) avevo appena avviato un gioco in beta con engine Unity, stavo effettuando un po' di navigazione sul web con il gioco in background (insomma stavo alt tabbando come al solito), e dopo veramente 2-3 minuti che avevo avviato il gioco il computer decide di freezarsi. Poco male, spengo e riaccendo il laptop da pulsante e al riavvio mi ritrovo l'intero schermo in flickering (sfarfallio), e la metà inferiore con varie bande magenta migranti dal basso vero l'alto. Noto però che se il flickering è costante e a tutto schermo il bandeggio magenta non è fisso, oltre a migrare da solo dal basso verso l'alto, muovendo il mouse contro il fronte del bandeggio, verso il basso, non so per quale motivo riuscivo temporaneamente a quasi annullare il bandeggio, che si spostava verso il basso seguendo il puntatore. Comunque, abbastanza sbigottito cerco su internet e a quanto pare o l'LCD era saltato (le strisce magenta dovebbe starmi a significare che fosse saltato il verde tipo?) o addirittura ho letto che potrebbe essere direttamente la GPU che mi stava salutando.

Comunque se fosse finita così avrei dato ragione alla mia ricerca su internet accettando di aver perso lo schermo per motivi hardware, ma ho adottato l'antica tecnica dello spegni e riaccendi un po' perchè ero ancora incredulo che fosse saltato lo schermo così per un freeze casuale, al primo riavvio non cambia nulla, allora gioco un po' col mouse per abbassare di nuovo le strisce magenta (non so perchè seguissero il puntatore nell'altezza, non so perchè mi sono messo a farlo), riesco ad abbassarle fino a ridurle ad una sola striscia in basso sotto la barra delle applicazioni (flickering generale sempre presente), secondo riavvio il pc si riavvia solo con la striscia magenta negli ultimi strati di pixel come se avesse memorizzato la posizione, in basso e senza flickering dello schermo! Gioco ancora un po' nel desktop col mouse cercando di arrivare alla striscia in basso, non ci arrivo neanche essendo praticamente immediatamente al di sotto del limite inferiore dove il puntatore può arrivare, ma comunque terzio riavvio lo schermo è ritornato completamente normale.

Ora direte voi perchè sono quì, vorrei sapere se queste sono delle avvisaglie della GPU che vuole andarsene, se devo indagare nella connessione del pannello LCD... cosa fareste nei miei panni? Ora ovviamente quell'applicazione non l'ho più avviata da quel momento e per precauzione ho reinstallato i driver della GPU da zero, ma volevo sapere se fosse possibile avere un errore del genere per motivi software, o per forza il motivo dovesse essere hardware (cioè sono pur sempre bandeggi) e quindi devo aspettarmi che si ripresenti.

Grazie in anticipo per il vostro tempo, scusate se sono risultato prolisso ma è stato abbastanza lol leggere di gpu dissaldate pannelli rotti fare 3 riavvii e tutto torna normale, o posso stare tranquillo?
 

Moffetta88

Moderatore
Staff Forum
8,188
5,523
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
modello del computer?
Immagino che l'hardware sia:
cpu: i7 - 6700 HQ
gpu: GT 960M

a temperature come sei messo? quando hai cambiato la pasta termica?
 

cookiesnap

Nuovo Utente
11
0
CPU
i7 6700 HQ
RAM
16 GB (DDR3 / 8 GB x 2)
Scheda Video
Nvidia GT 960M
Sistema Operativo
Windows 10 64
Allora il modello è un ASUS N552VW FY085T, esattamente con cpu 6700 HQ e gpu 960M, le temperature sono circa 50 gradi al momento per la cpu e la gpu 50 (penso sia praticamente spenta) Non lo ripasto da un po', penso quasi un anno, l'ultima volta ci ho messo un arctic mx4, ma vedendo ora su HWmonitor le temperature sono un po' alte per stare soltanto su browser web
 

Moffetta88

Moderatore
Staff Forum
8,188
5,523
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
cosa importante, essendo un hp e c'è su windows 10:
Vai in Pannello di controllo\Hardware e suoni\Opzioni risparmio energia
Qui seleziona Bilanciato ( è importantissimo )
Facendo così la gestione della batteria viene fatta meglio, e pure le prestazioni sono migliori!!
Poi, se colleghi un monitor esterno al notebook, ti fa lo stesso scherzo??
 

cookiesnap

Nuovo Utente
11
0
CPU
i7 6700 HQ
RAM
16 GB (DDR3 / 8 GB x 2)
Scheda Video
Nvidia GT 960M
Sistema Operativo
Windows 10 64
Ecco qui c'è una nota dolente del laptop, la batteria è partita da un mesetto, ora non vorrei andare OT ma ho il bug "batteria collegata e non in carica" con lo 0% di carica, devo ancora ordinare la nuova, al momento sono connesso con rete elettrica e modalità prestazioni elevate, se bilanciato è migliore come profilo energetico lo seleziono.

Non ci avevo pensato a collegare il monitor esterno al notebook, mi avrebbe fatto capire tra gpu e lcd del laptop quale potesse essere il problema al momento, la cosa strana è che dopo i 3 riavvii ha cessato il flickering e il bandeggio magenta... per ora, ho gia riavviato il pc varie volte da ieri sera, una delle quali dopo aver reinstallato i driver GPU appunto e per adesso sembra tutto tornato come prima. Se si ripresenta proverò certamente a collegarlo a un monitor esterno per vedere se si trasferisce anche lì il flickering e bandeggio
 

Moffetta88

Moderatore
Staff Forum
8,188
5,523
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
sì, per i notebook ci sono due sezioni per la batteria.
1. imposta seguendo il percorso che ti ho indicato le prestazioni bilanciate
2. vai sul simbolo della batteria e da lì magicamente appare uno slider. se devi impostare prestazioni elevate impostale da lì invece che dal pannello che ti ho indicato.

potrebbe essere anche un driver difettoso ed hai risolto mettendo i driver nuovi
 

Entra

oppure Accedi utilizzando

Hot del momento