PROBLEMA Schermata nera dopo log in e errore sihost

Badulo

Nuovo Utente
6
0
CPU
Intel Core i5 4460 @ 3.20GHz
Scheda Madre
MSI H81M-P33
HDD
SSD 128 GB e HDD 1 TB
RAM
8+4 Gb DDR3 1600 MHz
GPU
GT 730
Monitor
Asus VS248
PSU
Sharkoon SHP V2 650W
OS
Windows 10
Stamattina accendendo il PC sono cominciati i problemi. Al primo avvio, dopo il log in, il desktop sfarfallava come se Windows ricaricasse continuamente il desktop e non potevo fare niente. Riavviato il computer il problema si è evoluto in una schermata nera, sempre dopo il log in, con il solo puntatore del mouse visibile solo se in movimento. Provando in modalità provvisoria, dopo aver fatto accesso a Windows, mi appare sullo schermo un messaggio di errore "sihost unknown hard error" e la barra delle applicazioni e il menù start non sono utilizzabili. Se clicco su ok nella finestra col messaggio d'errore lo schermo ridiventa nero. Non so assolutamente cosa fare e in questo momento il computer è inutilizzabile e non riesco a capire se sia un problema hardware o software. Qualcuno ha qualche consiglio da darmi?


Edit:
Windows sembra funzionare normalmente visto che aprendo il task manager riesco ad avviare i programmi da lì. È come se il problema fosse che il desktop e l'esplora risorse non si caricassero. (Ovviamente se provo ad avviare l'esplora risorse nel task manager digitando "explorer.exe" non accade niente, se digito invece "Chrome.exe" si avvia il browser)


Edit2: il desktop e la barra delle applicazioni dopo qualche minuto di attesa compaiono (non so se in automatico oppure dopo che ho dato il comando per lanciare "explorer.exe") però il menù start non funziona e alcune scorciatoie nella barra delle applicazioni non funzionano (impostazioni e lo store) dandomi come errore "explorer.exe interfaccia non registrata"
 
Ultima modifica:

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,132
8,282
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ciao
Fai una scansione con Malware bytes antimalware e vedi se hai ospiti... Se è tutto a posto scarica cvrystaldiskinfo e fai una scansione del disco...
 

Badulo

Nuovo Utente
6
0
CPU
Intel Core i5 4460 @ 3.20GHz
Scheda Madre
MSI H81M-P33
HDD
SSD 128 GB e HDD 1 TB
RAM
8+4 Gb DDR3 1600 MHz
GPU
GT 730
Monitor
Asus VS248
PSU
Sharkoon SHP V2 650W
OS
Windows 10
Ciao
Fai una scansione con Malware bytes antimalware e vedi se hai ospiti... Se è tutto a posto scarica cvrystaldiskinfo e fai una scansione del disco...
Visto che avevo fretta nel sistemare il computer ho formattato direttamente il PC e ho reinstallato Windows da zero e a quanto pare sembra essersi risolto. Immagino che si fosse corrotto in qualche modo qualche file di sistema

Inviato da LG-H870 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
26,132
8,282
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Hai fatto prima allora.... soluzione radicale ma non saprai mai perchè lo faceva... poco male...;)
 

Badulo

Nuovo Utente
6
0
CPU
Intel Core i5 4460 @ 3.20GHz
Scheda Madre
MSI H81M-P33
HDD
SSD 128 GB e HDD 1 TB
RAM
8+4 Gb DDR3 1600 MHz
GPU
GT 730
Monitor
Asus VS248
PSU
Sharkoon SHP V2 650W
OS
Windows 10
Hai fatto prima allora.... soluzione radicale ma non saprai mai perchè lo faceva... poco male...;)
A dire il vero ho provato per un paio d'ore a cercare la causa. Ho provato anche da terminale a farea verifica dei file di sistema ma si bloccava intorno al 14% dandomi errore, ho provato a farlo in modalità provvisoria e mi dava la stessa cosa, ho provato i più disparati comandi da terminale ma nessuno faceva qualcosa di effettivo. Ho immaginato che trovare la soluzione sarebbe stato difficile e ho formattato tutto. Anche se ho notato dai log della stabilità di Windows che risultava un arresto anomalo il giorno prima quando invece avevo spento normalmente, immagino che sia stato quello a fare tutto quel casino ma mi sembra assurdo

Inviato da LG-H870 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Oldguard

Utente Attivo
162
9
Al 99% si erano danneggiati dei file di sistema, l'errore di "explorer.exe interfaccia non registrata" è capitato anche a me e ho dovuto formattare per risolverlo.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 3 15.0%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 17 85.0%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 15.0%
  • Altro (Specificare)

    Voti: 0 0.0%