Schermata blu di W 7, solo con Firefox

enzo.rt

Utente Attivo
7
0
CPU
Intel i3 530
Scheda Madre
Asus P7H55
HDD
2x 1,5TB
RAM
DDR3 4GB
Monitor
S 214T
OS
W 7
Mistero: schermate blu di W 7, ma solo con Firefox!

C'è qualcuno che sa spiegarmi questo mistero?
Ho da tre mesi un nuovo pc con W 7 (Asus P7H55-M 55, intel i3 530, Corsair DDR3 2x2GB, Seagate Barracuda 1,5TB x2) e fin dall'inizio, un giorno si e uno no, W7 è andato in crash dandomi diverse motivazioni, spesso Memoria_management.
Dopo aver restaurato il vecchio pc con XP (era partita la MBoard), ho portato il nuovo all'assistenza (Essedi-FI) dove è stato testato a fondo senza scoprire niente di anomalo.
Appena l'ho ripreso ha ricominciato subito con le schermate blu! Immaginate la rabbia. Dopo un po' di giorni mi sono reso conto che andava in crash solo mentre ero in linea (browser l'ultimo Firefox). Pensavo di provare a cambiare il router, ma per caso una volta che Mozilla era lento, son passato a IE e con sorpresa, sono ormai 5 giorni, tutto fila liscio!
Quale causa può avere questa strana antipatia di 7 per Firefox? Qualcuno ha un'idea?
Grazie.

PS-31.01.11-Ho provato a usare di nuovo Firefox e dopo un po', mentre su un sito vedevo un breve video in HD, ecco il blue screen. E 7 s'è incavolato di brutto, ha dato anche un conteggio tipo KO.
 
Ultima modifica:

enzo.rt

Utente Attivo
7
0
CPU
Intel i3 530
Scheda Madre
Asus P7H55
HDD
2x 1,5TB
RAM
DDR3 4GB
Monitor
S 214T
OS
W 7
Mistero: schermate blu di W 7, ma solo con Firefox!

A nessuno è successo qualcosa di simile?
 

Terenzione

Utente Attivo
5
2
Re: Mistero: schermate blu di W 7, ma solo con Firefox!

C'è qualcuno che sa spiegarmi questo mistero?
Ho da tre mesi un nuovo pc con W 7 (Asus P7H55-M 55, intel i3 530, Corsair DDR3 2x2GB, Seagate Barracuda 1,5TB x2) e fin dall'inizio, un giorno si e uno no, W7 è andato in crash dandomi diverse motivazioni, spesso Memoria_management.
Dopo aver restaurato il vecchio pc con XP (era partita la MBoard), ho portato il nuovo all'assistenza (Essedi-FI) dove è stato testato a fondo senza scoprire niente di anomalo.
Appena l'ho ripreso ha ricominciato subito con le schermate blu! Immaginate la rabbia. Dopo un po' di giorni mi sono reso conto che andava in crash solo mentre ero in linea (browser l'ultimo Firefox). Pensavo di provare a cambiare il router, ma per caso una volta che Mozilla era lento, son passato a IE e con sorpresa, sono ormai 5 giorni, tutto fila liscio!
Quale causa può avere questa strana antipatia di 7 per Firefox? Qualcuno ha un'idea?
Grazie.

PS-31.01.11-Ho provato a usare di nuovo Firefox e dopo un po', mentre su un sito vedevo un breve video in HD, ecco il blue screen. E 7 s'è incavolato di brutto, ha dato anche un conteggio tipo KO.

Prova a disattivare temporaneamente "pligin-contairer" tramite about:config. Le istruzioni le trovi in rete cercando "firefox disattivare plugin-container". Attenzione nel maneggiare about:config e segnarsi bene quello che si fa per poi poterlo eventualmente rimettere ai valori originali.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili