PROBLEMA Scheda video sfarfallia

Lucadz

Nuovo Utente
13
0
Ciao a tutti da circa un mese ho assemblato il mio primo PC fisso. Da un paio di giorni dopo un po' che lo uso appaiono sul monitor degli sfarfalli grigi indipendentemente da ciò che faccio. Se spengo e riaccendo il computer scompaiono e dopo un ora circa ricompaiono. Ho una rx 580 .
 

riccarock

Utente Èlite
4,067
946
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Nuova o usata

Le rx580 venivano usate per minare Bitcoin

Posta la config completa

Inviato dal mio MI 9 utilizzando Tapatalk
 

Lucadz

Nuovo Utente
13
0
Ryzen 5 2600
Gigabyte b450m ds3h
8 gb 3000 mhz corsair vengeance
Xfx rx 580
Ssd 512gb
Bequiet 600w p9
Post automaticamente unito:


Post automaticamente unito:

Il problema non si presenta appena acceso ma dopo circa un ora che lo utilizzo è le temperature non superano mai i 50/60 gradi
Post automaticamente unito:

Ho comprato tutto nuovo
 
Ultima modifica:

riccarock

Utente Èlite
4,067
946
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
La 580 nn è che sia stata un buon acquisto fra l altro una xfx che scalda mediamente più di una Sapphire risaputo poiché i driver AMD nn siano sto granché

La mobo potevi scegliere qualcosa di meglio quella nn ha neanche i mosfets dissipati

La 580 l hai presa nuova o usata?

Prima di passare a pensare a un problema hw hai provato a disinstallare i driver della GPU con DDU in modalità provvisoria senza rete e poi successivamente a reinstallare?

Inviato dal mio MI 9 utilizzando Tapatalk
 

Lucadz

Nuovo Utente
13
0
La scheda l' ho presa nuova non ho avuto nessun problema di temperatura ho provato solo ad aggiungere i driver senza risolvere niente. Non riesco a capire perché il problema si ripresenta solo dopo molto tempo di utilizzo e se lo spengo e riaccendo scompare
 

riccarock

Utente Èlite
4,067
946
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
La scheda l' ho presa nuova non ho avuto nessun problema di temperatura ho provato solo ad aggiungere i driver senza risolvere niente. Non riesco a capire perché il problema si ripresenta solo dopo molto tempo di utilizzo e se lo spengo e riaccendo scompare
Disinstalla i driver con DDU in modalità provvisoria senza rete e successivamente al riavvio del PC reinstallali

Inviato dal mio MI 9 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento