PROBLEMA Scheda Video malfunzionante,ripristino scheda integrata per accedere al pc

chobin

Nuovo Utente
2
0
Salve a tutti!Ho un piccolo grande problema:da stamane,il mio pc fisso,che avevo ripristinato da poco,mi ha quasi lasciato del tutto.Il Bios ,all'avvio,emette 1 beep prolungato e 2 corti,da cui ne ho dedotto,leggendo vari post,commenti e forum in giro per il web,che il problema nasce dalla scheda video.Per essere sincero,questa maledetta scheda,non mi aveva mai dato grandi rendimenti,poichè spesso si resettava,facendomi spegnere e riaccendere il monitor e,a volte anche il pc!!!!:grat::grat::grat:.....ne avevo fatto una abitudine,tanto ho anche un portatile,quindi non avevo grossi problemi,ma adesso,poichè mi servirebbe accedere ai dati che ho sul fisso,vorrei sapere come si fa a far rifunzionare la scheda integrata,visto che non risco a visualizzare il Bios dal monitor nero!:look::look::look:.....domanda:esiste anche la possibilità di staccare l'Hd su cui è installato il SO per collegarlo al pc portatile?gli HD francamente sono 2:1 SATA E 1 PATA!mi servono delle semplici trasformazioni?oppure protrebbero esserci problemi di conflitto per l'hd su cui c'è il SO al momento in cui lo collego al portatile,col SO del portatile?grazie per la disponibilità,a presto
 
Ultima modifica:

superpatodonaldo

Utente Èlite
8,282
1,172
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
OS
vari
che configurazione ha il pc fisso? se togli la scheda video e colleghi il monitor alla presa vga del pannello i/o della mobo dovrebbe andare in automatico con l'integrata. per gli hdd potresti provare, esistono degli adattatori pata/sata-usb ma potrebbe appunto crearsi quel conflitto (io quasi sempre sono riuscito a leggerli).
 

ste-87

Utente Èlite
4,555
1,368
CPU
I7 5820k@4.7Ghz 1.25 v.core
Dissipatore
XSPC Kit Water Cooling RayStorm D5 Photon RX360 V3 + Alphacool UT60 Full Copper 280
Scheda Madre
Asus X99-S
HDD
1xSSD Samung 850 Pro 512Gb + 1x HDD 1TB WD Blue 2.5"
RAM
Ripjaws 16Gb DDR4 3000Mhz CL15
GPU
EVGA GTX 1080 FE + WB Fullcover EK+Backplate (2114-5500)
Audio
X-Fi + Logitech 5.1 Z506
Monitor
Asus ROG PG348Q
PSU
Ali Corsair HX750i
Case
Corsair Graphite 780T White
Periferiche
Logitech G110 + G930 + Mouse Logitech Proteus
OS
Win 10 Pro 64
Salve a tutti!Ho un piccolo grande problema:da stamane,il mio pc fisso,che avevo ripristinato da poco,mi ha quasi lasciato del tutto.Il Bios ,all'avvio,emette 1 beep prolungato e 2 corti,da cui ne ho dedotto,leggendo vari post,commenti e forum in giro per il web,che il problema nasce dalla scheda video.Per essere sincero,questa maledetta scheda,non mi aveva mai dato grandi rendimenti,poichè spesso si resettava,facendomi spegnere e riaccendere il monitor e,a volte anche il pc!!!!:grat::grat::grat:.....ne avevo fatto una abitudine,tanto ho anche un portatile,quindi non avevo grossi problemi,ma adesso,poichè mi servirebbe accedere ai dati che ho sul fisso,vorrei sapere come si fa a far rifunzionare la scheda integrata,visto che non risco a visualizzare il Bios dal monitor nero!:look::look::look:.....domanda:esiste anche la possibilità di staccare l'Hd su cui è installato il SO per collegarlo al pc portatile?gli HD francamente sono 2:1 SATA E 1 PATA!mi servono delle semplici trasformazioni?oppure protrebbero esserci problemi di conflitto per l'hd su cui c'è il SO al momento in cui lo collego al portatile,col SO del portatile?grazie per la disponibilità,a presto

prova semplicemente a pc spento e condizioni di sicurezza (presa staccata e fai scaricare la posisible corrente residua rimasta premendo il pulsante di accensione) a togliere la vga dedicata dal pc, collegare il cavo all'uscita video della scheda madre, riattaccare la corrente e farlo partire.

Per gli hdd puoi collegarli semplicemente acquistando un USB Sata/Ide Adapter, se ne trovano anche da pochi € e puoi trasferire i dati che ti interessano
 

R1g0z

Nuovo Utente
19
0
CPU
INTEL I7 2600 @ 3.40GHz
Scheda Madre
ASUS P8P67 rev3.0
HDD
SAMSUNG SSD 128 GB - SEAGATE Barracuda 1TB
RAM
G.Skill Sniper 8GB (2x4GB) 1333 MHz
GPU
NVidia GeForce 9800 GT
PSU
COOLER MASTER IGreenPower 500W
Case
CHIEFTEC BRAVO BX01
OS
Windows 7 Ultimate
Se non riuscissi a far funzionare la scheda video integrata, seguendo quello che ha scritto ste-87, prova a reinizializzare le impostazioni del bios togliendo per 5 minuti la batteria CMOS (è quella tonda stile pila da orologio).. Ovviamente a computer spento!...
 

Entra

oppure Accedi utilizzando

Discussioni Simili