PROBLEMA Scheda Madre P35 Neo Combo e Ram

vangates

Nuovo Utente
Salve, io ho una scheda madre MSI P35 Neo Combo sulla quale avevo montato 2 banchi di ram da 512 Mb l'uno. Oggi sono andato a comprare due banchi Ram da 2 Gb l'uno (Kingston KVR800D2N6/2G). Una volta montati il computer si è acceso normalmente, nelle specifiche del sistema erano segnati 4 Gb di ram, ma il computer ha cominciato a fare dei garbi strani: un gioco ha cominciato a crashare dando un errore che riguardava la memoria, un paio di volte il pc s'è riavviato con una schermata blu con scritto "page fault in nonpage area" e facendo il controllo della memoria si bloccava al 30% e dava un errore. A questo punto ho rimesso le vecchie ram e son spariti tutti i problemi. Secondo voi è la ram difettosa o non è compatibile con la mia scheda madre o altro?

Grazie in anticipo
 

LordNight

UTENTE LEGGENDARIO
Utente Èlite
24,288
10,125
Hardware Utente
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
Salve, io ho una scheda madre MSI P35 Neo Combo sulla quale avevo montato 2 banchi di ram da 512 Mb l'uno. Oggi sono andato a comprare due banchi Ram da 2 Gb l'uno (Kingston KVR800D2N6/2G). Una volta montati il computer si è acceso normalmente, nelle specifiche del sistema erano segnati 4 Gb di ram, ma il computer ha cominciato a fare dei garbi strani: un gioco ha cominciato a crashare dando un errore che riguardava la memoria, un paio di volte il pc s'è riavviato con una schermata blu con scritto "page fault in nonpage area" e facendo il controllo della memoria si bloccava al 30% e dava un errore. A questo punto ho rimesso le vecchie ram e son spariti tutti i problemi. Secondo voi è la ram difettosa o non è compatibile con la mia scheda madre o altro?

Grazie in anticipo
Probabile che la RAM non sia del tutto compatibile.
Puoi darci i modelli precisi di tutti i componenti in questione?
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,831
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
provale una per volta
 

vangates

Nuovo Utente
provale una per volta
Grazie a tutti e due... Mettendole tutte e due insieme il pc neanche partiva (si accendeva ma non arrivava segnale al monitor), poi ad un certo punto è partito e mi sono accorto che uno dei 2 banchi era messo male, così ho provato a mettere solo quello li messo male e il computer non è partito. L'ho portato dove l'ho comprato e sto aspettando che gli rientrino perchè erano finiti.
 

Entra

oppure Accedi utilizzando