Scheda madre non va...

Crystian

Nuovo Utente
11
0
Ciao a tutti ragazzi...non so se ho azzeccato la sezione ma non ho trovato nient'altro...
ho la scheda madre di una cornice digitale Kodak...la cornice si accende ma lo schermo rimane bianco...sembrerebbe che:
-lo schermo non riceva bene l'immagine (cosa improbabile visto che muovendo i contatti non succede nulla)
-oppure che la mainboard non riesca ad avviare quello che è il "sistema operativo" (e perchè?)
a livello hardware non so come comportarmi...vi posto un paio di foto e spero che mi diate qualche dritta...grazie comunque...:D
img20120319230118.jpg

img20120319230222.jpg

img20120319230635.jpg

img20120319230657.jpg
 

Reeaver

Utente Attivo
1,181
132
CPU
AMD RYZEN 5 1600
Dissipatore
NOCTUA NH-U12S
Scheda Madre
MSI B350 TOMAHAWK
HDD
SSD SAMSUNG 850 250 GB + WD CAVIAR BLUE 1TB
RAM
HYPER X 16GB 2400MHz DDR4 LP
GPU
ASUS ROG STRIX GTX1070 O8GB
Audio
INTEGRATA
Monitor
SAMSUNG C24F390
PSU
SEASONIC SSR-550M
Case
NZXT S340
Periferiche
MOUSE, TASTIERA, MANI
Net
FIBRA FTTH 1GB
OS
WINDOWS 10 PRO 64-BIT
potrebbe essere il cavo flat. a me è successa la stessa cosa con la videocamera. se è quello è da sostituire
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
riesci con un tester a vedere se passa tensione?
 

Crystian

Nuovo Utente
11
0
io non penso...perchè lo schermo sta messo veramente bene...

---------- Post added at 23:33 ---------- Previous post was at 23:32 ----------

sisi...se puoi, dimmi dove devo vedere precisamente...e, come settare il tester :blush:
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
visto che vedi bianco,mi viene da pensare che arriva l energia dell illuminazione al display,quindi è correttamente alimentato
bisogna vedere se passa tensione nei cavi relativi al segnale video...
 

Reeaver

Utente Attivo
1,181
132
CPU
AMD RYZEN 5 1600
Dissipatore
NOCTUA NH-U12S
Scheda Madre
MSI B350 TOMAHAWK
HDD
SSD SAMSUNG 850 250 GB + WD CAVIAR BLUE 1TB
RAM
HYPER X 16GB 2400MHz DDR4 LP
GPU
ASUS ROG STRIX GTX1070 O8GB
Audio
INTEGRATA
Monitor
SAMSUNG C24F390
PSU
SEASONIC SSR-550M
Case
NZXT S340
Periferiche
MOUSE, TASTIERA, MANI
Net
FIBRA FTTH 1GB
OS
WINDOWS 10 PRO 64-BIT
fidati, se lo schermo rimane bianco (come si vede in foto) allora è molto probabile il cavo flat (quello arancione). non deve per forza mostrare segni di danneggiamento. può essere che si sia bruciato qualcosa o comunque cose del genere.
 

Reeaver

Utente Attivo
1,181
132
CPU
AMD RYZEN 5 1600
Dissipatore
NOCTUA NH-U12S
Scheda Madre
MSI B350 TOMAHAWK
HDD
SSD SAMSUNG 850 250 GB + WD CAVIAR BLUE 1TB
RAM
HYPER X 16GB 2400MHz DDR4 LP
GPU
ASUS ROG STRIX GTX1070 O8GB
Audio
INTEGRATA
Monitor
SAMSUNG C24F390
PSU
SEASONIC SSR-550M
Case
NZXT S340
Periferiche
MOUSE, TASTIERA, MANI
Net
FIBRA FTTH 1GB
OS
WINDOWS 10 PRO 64-BIT
beh, io nella prima foto vedo uno schermo bianco (se non lo è dimmi te cos'è)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 445 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.4%
  • Fatta anche la terza dose

    Voti: 15 2.6%