Scheda Madre instabile....?

GRiVi3R

Nuovo Utente
2
0
CPU
INTEL CORE 2 QUAD Q9550 2.83GHZ 12MB
Scheda Madre
ASUS - STRIKER II NSE socket 775 chipset nVIDIA 790i-SLI ATX
HDD
SEAGATE - Barracuda 7200.11 750 Gb Sata 300 Buffer 32 Mb 7200 Rpm
RAM
Corsair DDR3 2x2gb Xms3 Pc3-12800 C9 Dhx, Twinx, Dissipatore Dual-Path Heat Exchange
GPU
nVidia GTX260 216PS - 896MB GDDR3 448bit
Audio
7.1 Integrata
Monitor
ASUS VW221 - 22" Wide - 4ms
PSU
CoolerMaster 620watt
Case
Aerocool Cabinet ExtremeEngine 3T Black
OS
Windows XP Pro
Buon giorno a tutti, mi chiamo GRiVi3R.
Vi scrivo nella speranza che voi abbiate più esperienza...:help:
Il problema è molto semplice. Il mio pc si blocca. Ma non un blocco particolare, non ha messaggi di errore e non dà preavviso con nessun rumorino o temperatura strana, semplicemente si "freeza".
Tastiera e mouse freezati, suono freezato in loop, monitor acceso con immagine freezata...
Ho inizialmente sospettato che fosse un problema d'alimentazione perchè avevo un vecchio alimentatore appena sufficiente al mio pc, ma una volta cambiato quello il problema rimane... ho notato che il
blocco avviene quando faccio qualcosa di particolare... e direi particolarmente "pomposo"... tipo quando gioco a Sacred 2 o Devil May Cry 4 dopo un po' succede... invece con giochi un po' più vecchi tipo
Il Padrino o Counter-Strike 1.6 non lo fà... o spesso quando guardo filmati online si impianta, tipo youtube o megavideo...
Sono arrivato a pensare che potesse essere dovuto alle RAM... ma sò anche che il chipset della mia scheda madre non è mai stato visto di buon occhio...
ma prima di andare a cambiare altri pezzi inutilmente vorrei provare a sentire altri pareri...

questo è il mio PC:

ALIMENTATORE: CoolerMaster 620watt
PROCESSORE: INTEL CORE 2 QUAD Q9550 2.83GHZ 12MB
MAINBOARD: ASUS - STRIKER II NSE socket 775 chipset nVIDIA 790i-SLI ATX
RAM: Corsair DDR3 2x2gb Xms3 Pc3-12800 C9 Dhx, Twinx, Dissipatore Dual-Path Heat Exchange
HARD DISK: SEAGATE - Barracuda 7200.11 750 Gb Sata 300 Buffer 32 Mb 7200 Rpm
CDROM-DVDROM: ASUS - Masterizzatore DVD 20x DRW-2014S1T Sata
SCHEDA VIDEO: nVidia GTX260 216PS - 896MB GDDR3 448bit

lascio a voi l'ardua sentenza...
vi ringrazio per l'attenzione.
 

willyvogel

Utente Attivo
238
0
CPU
Intel Q6700+Zerotherm ZEN FZ120
Scheda Madre
ASUS P5E3 PREMIUM @wifi
HDD
300Gb(150+150 RAID0)+1,5Tb
RAM
2Gb[OCZ]+4Gb[G.skill]= 6Gb DDR3 7-8-7-24 1600Mhz DualChannel
GPU
ASUS EN8800Ultra
Audio
integrato + Logitech Z3
Monitor
DELL 20" 1680x1050
PSU
Corsair HX620 modulare
Case
CoolerMaster CM690
OS
VISTA Ultimate 64bit

Kikko493

Utente Attivo
129
0
CPU
phenom II 720 BE Su CM Hyper212
Scheda Madre
M4A79T-Deluxe
HDD
1 x 500gb WD caviar black
RAM
Corsair DHX DDR3 1600Mhz cas 9
GPU
Gainward 4850 Golden Sample
Monitor
Samsung 2032MW+Samsung 152s
PSU
LcPower Ozeanos 650Watt Modulare
Case
Soprano RS Finestrato e moddato XD
OS
Windows XP Sp3 waiting 7...
a me è capitato lo stesso problema con il pc di un mio amico...sistemato comprando delle nuove memorie...controlla se le tue memorie sono certificate dal produttore della tua motherboard oppure prova ad aggiornare il bios
 

GRiVi3R

Nuovo Utente
2
0
CPU
INTEL CORE 2 QUAD Q9550 2.83GHZ 12MB
Scheda Madre
ASUS - STRIKER II NSE socket 775 chipset nVIDIA 790i-SLI ATX
HDD
SEAGATE - Barracuda 7200.11 750 Gb Sata 300 Buffer 32 Mb 7200 Rpm
RAM
Corsair DDR3 2x2gb Xms3 Pc3-12800 C9 Dhx, Twinx, Dissipatore Dual-Path Heat Exchange
GPU
nVidia GTX260 216PS - 896MB GDDR3 448bit
Audio
7.1 Integrata
Monitor
ASUS VW221 - 22" Wide - 4ms
PSU
CoolerMaster 620watt
Case
Aerocool Cabinet ExtremeEngine 3T Black
OS
Windows XP Pro
Dunque... cè da ridere...
BIOS aggiornato, ed il problema è rimasto...
le ram sono certificate anche dalla ASUS per la mia Scheda Madre... ma non le ho testate sotto stress come diceva Willyvogel...
a questo punto allora ho seguito i consigli di Willyvogel... ho scaricato OCCT per testare l'alimentatore sotto stress, scoprendo poi che OCCT può mettere sotto sforzo anche CPU e Scheda Video oltre all'alimentatore... così ho fatto tutte le prove...
prima CPU con Super-PI e con OCCT... tutto bene...
poi GPU con OCCT... temperature un po' alte ma tutto a posto...
in ultimo alimentatore con OCCT... ho notato che per testare l'alimentatore avvia lo stesso test usato per la scheda video, solo che immagino butti a manetta il wattaggio, se no non avrebbe senso...
Con stupore ed orrore il pc cede su questa prova! Il temuto effetto "freeze" si ripresenta!
L'alimentatore... non ci credo...

giusto per farvi capire meglio la situazione vi dico due cose su questo pc...

l'ho assemblato da poco... i pezzi erano tutti quelli che ho ora, tranne l'ali e la scheda video...
inizialmente avevo ordinato come Alimentatore l'EZCOOL 1050W 4x12v - Ver. 2.91 alla modica cifra di 133 EURI e 52 Cent, in previsione di ordinare 2 schede video dual-gpu da mettere in sli in modo da attivare la nuova tecnologia nvidia 4-way-sli...
monto tutto... le schede video non le avevo ancora ordinate quindi metto quella vecchia.. una 6800GS... accendo... il pc fà il boot, tutto regolare, ma appena dopo il boot si spegne, come se non arrivasse corrente... allora provo a montare il vecchio alimentatore, un Q-tec 500Watt preso in passato per disperazione a pochi spiccioli... però con questo il pc parte, arriva fino a windows senza intoppi, nessun problema... tutto contento comincio a usare il nuovo pc mancante solo di una buona scheda video e un buon alimentatore...
i primi freeze sono arrivati navigando in internet... sapevo che iexplorer con molte schede aperte e con siti particolarmente elaborati può arrivare a essere un processo ingombrante, ma non al punto da freezare il pc!... vabè, lascio correre, riavvio e mi metto a installare i primi giochi, Sacred2... lancio parte tutto... ma dopo circa 10-15min di gioco si freeza ancora... qui cominciano le bestemmie...

convinto che il problema fosse dovuto al baracchino da 500Watt che avevo montato allora mi reco alla fiera dell'elettronica ad aprile e acquisto il CoolerMaster 620Watt e una nVidia GTX260... arrivo a casa tutto contento e monto tutto convinto di poter finalmente godermi il mio nuovo pc... ho anche un nuovo gioco da provare! Devil May Cry 4! Che bello!
faccio partire il gioco... faccio la prima missione, inizio la seconda missione, arrivo allo scontro con l'enorme mostro Berial! E...! sul più bello si freeza ancora...
qui le bestemmie si erano estese alle religioni del medio-oriente e del sud-est asiatico...

allora mi metto a guardare in giro nei forum... e trovo che uno montando due Alimentatori insieme aveva risolto un problema praticamente identico al mio... quindi provvedo anche io!!!
con un'abilità degna di McGuyver, sfilo i pin dell'accensione e della massa dei due alimentatori (il cooler da 620 e il vecchio da 500) e li unisco tenendo come alimentatore primario il Cooler da 620watt... con i 620watt alimento la mobo e 1 dei due supporti PCI-E della scheda video... con il 500watt alimento 2 HD, masterizzatore, ventole e il secondo supporto PCI-E della scheda video... così da suddividere il carico della scheda video che è quello maggiore su 2 alimentatori!
riprovo... e ricrasha... le bestemmie ormai coinvolgevano tutte le religioni dell'emisfero boreale e anche quello australe, mi ero addirittura inventato un dio tutto mio e bestemmiavo anche lui perchè le altre religioni non mi bastavano più.......

ora sono così... con i 2 alimentatori montati come sopra spiegato... non ci credo che la corrente non è sufficiente ad alimentare le alte prestazioni... è impossibile...
sono arrivato quindi a pensare che sia la MoBo... si dev'essere sputt@nata in qualche maniera e nel momento in cui va a richiedere energia cessa di funzionare, bloccando così tutto... audio, video e tutte le periferiche... avrebbe senso... e inoltre non sò più cosa pensare...

che dite?
 

Kikko493

Utente Attivo
129
0
CPU
phenom II 720 BE Su CM Hyper212
Scheda Madre
M4A79T-Deluxe
HDD
1 x 500gb WD caviar black
RAM
Corsair DHX DDR3 1600Mhz cas 9
GPU
Gainward 4850 Golden Sample
Monitor
Samsung 2032MW+Samsung 152s
PSU
LcPower Ozeanos 650Watt Modulare
Case
Soprano RS Finestrato e moddato XD
OS
Windows XP Sp3 waiting 7...
prova le ram con memset..altrimenti potrebbe essere la skeda madre...o addirittura ma non credo l'hard disk
 

OmgKllL

Utente Èlite
1,528
0
CPU
E6600 @ 3333Mhz
Scheda Madre
P5WDH-Dlx
HDD
abbastanza
RAM
2*1Gb OCZ Gold PC6400 5-5-5-15
GPU
Sapphy ATI HD4870 512Mb @ 825/1200
Audio
integrato
Monitor
asus da 20''
PSU
Tagan Piperock 800W 12v 120A
Case
sharkoon avenger
OS
Winzoz xp SP3
anche io ho questo problema
ho cambiato dapprima l'alimentatore, problema non risolto
poi ho cambiato la vga (con quella di un mio amico, poi restituita), problema non risolto
ho cambiato le memorie ram, problema non risolto

ora visto che tutti i componenti che ho cambiato sul pc del mio amico vanno una bellezza penso che il problema sia o il mio processore o la mia scheda madre
tra l'altro non riesco piu a spingere in overclock il procio come prima e sono fermo a soli 3ghz -.-

in fine settimana smonto tutto e faccio un controllo
in ogni modo a fine anno arriverà un phenom II

PS: anche io ho notato che i freeze arrivano quando si carica di lavoro la cpu, ma nel mio caso non è una cosa certa...a volte freeza anche con carichi bassissimi, a volte non freeza per ore sotto farcry2 o cod4
 

viator

Utente Èlite
3,328
2,417
CPU
intel 2600k-dissi noctua d14
Scheda Madre
asus p8p67 deluxe
HDD
ocz vertex 3 120Gb + 2 rack WD 160Gb 1601 per tot 320Gb storage
RAM
corsair xms 2000 2x4Gb
GPU
sli 2x asus 560 dc2 top
Audio
integrata
Monitor
Philips 23" 230w5bs
PSU
ocz 750 mod 80+
Case
TT armor 8003swa full alluminio
OS
w7 pro su ocz vertex 3 120
hai una signora scheda madre.-
Tra le possibilità di regolazione (supponendo che sia la cpu l'incriminata) hai: 1)regolazione linea di carico,2)asus epu (energy processing unit)
Come osservazione hai volitmeter led.- Quando ti crasha osserva il colore dei led che riguardano le tansioni di cpu,nb e sb,se sono rosse sei fuori parametri.-
Per quanto riguarda la uno direi di attivarlo (leggi libercolo istruzioni),per la due:la escluderei.-
Naturalmente è un'opinione personale stà a te decidere considerando i rischi.- Ho la netta impressione che la mobo vada in protezione o per un sovraccarico o per anche il contrario per quel che riguarda la cpu.-
Fesseria: la doppia alimentazione della vga è ben inserita?
Timing,frequenze e volt delle ram le hai settate in manual da bios?
 

OmgKllL

Utente Èlite
1,528
0
CPU
E6600 @ 3333Mhz
Scheda Madre
P5WDH-Dlx
HDD
abbastanza
RAM
2*1Gb OCZ Gold PC6400 5-5-5-15
GPU
Sapphy ATI HD4870 512Mb @ 825/1200
Audio
integrato
Monitor
asus da 20''
PSU
Tagan Piperock 800W 12v 120A
Case
sharkoon avenger
OS
Winzoz xp SP3
l'alimentazione della vga è ok
le ram le ho settate manualmente seguendo l'spd ieri sera perchè avevo notato che il bios non mi leggeva bene l'spd O_O vediamo se era quello il problema
 

willyvogel

Utente Attivo
238
0
CPU
Intel Q6700+Zerotherm ZEN FZ120
Scheda Madre
ASUS P5E3 PREMIUM @wifi
HDD
300Gb(150+150 RAID0)+1,5Tb
RAM
2Gb[OCZ]+4Gb[G.skill]= 6Gb DDR3 7-8-7-24 1600Mhz DualChannel
GPU
ASUS EN8800Ultra
Audio
integrato + Logitech Z3
Monitor
DELL 20" 1680x1050
PSU
Corsair HX620 modulare
Case
CoolerMaster CM690
OS
VISTA Ultimate 64bit
GRiViER a questo punto potrebbe essere la scheda madre.
La butto là, è la prima cosa che mi viene in mente, potrebbe essere l'alimentazione del pci-ex, prova a cambiare di posto la scheda video.
 

OmgKllL

Utente Èlite
1,528
0
CPU
E6600 @ 3333Mhz
Scheda Madre
P5WDH-Dlx
HDD
abbastanza
RAM
2*1Gb OCZ Gold PC6400 5-5-5-15
GPU
Sapphy ATI HD4870 512Mb @ 825/1200
Audio
integrato
Monitor
asus da 20''
PSU
Tagan Piperock 800W 12v 120A
Case
sharkoon avenger
OS
Winzoz xp SP3
con i timings e i voltaggi giusti sembra reggere
penso di aver risolto
 

viator

Utente Èlite
3,328
2,417
CPU
intel 2600k-dissi noctua d14
Scheda Madre
asus p8p67 deluxe
HDD
ocz vertex 3 120Gb + 2 rack WD 160Gb 1601 per tot 320Gb storage
RAM
corsair xms 2000 2x4Gb
GPU
sli 2x asus 560 dc2 top
Audio
integrata
Monitor
Philips 23" 230w5bs
PSU
ocz 750 mod 80+
Case
TT armor 8003swa full alluminio
OS
w7 pro su ocz vertex 3 120
sono contento per te:lol::lol:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%