scheda madre andata forse??

giokidd

Nuovo Utente
6
2
Salve a tutti sono nuovo nel forum avrei un grosso problema col mio PC dell optiplex 3060..vi spiego:
Ho sostituito l'hdd con un SSD,e montato 2 ram crucial DDR 4 1.2v a 2400 MHz, ho sostituito pure la pasta termica al processore(I3 8100T) e ora mi ritrovo col seguente problema: uso il PC normalmente,lo spengo e quando lo riaccendo il led del pulsante d'accensione diventa arancione..fa 2 lampeggi poi una pausa e un altro lampeggio..ho cercato nel sito DELL,e c'è scritto che quando è così ,significa che la scheda madre è andata.
Stacco il cavo di alimentazione e lo ricollego,il PC parte ,si avvia e funziona bene..entro nel BIOS provo il test x vedere se c'è qualche problema ma è tutto ok ,le ram in dual Channel vengono rilevate ,idem tutte le altre componenti ..in Windows idem non mi segnala nessun problema..ho cambiato la batteria della scheda madre,è stata riconosciuta e ho reimpostato l'ora...riaccendo il PC e funziona normalmente...lo spengo ,e quando cerco di avviarlo il led lampeggiante di nuovo di arancione...scollego il cavo d'alimentazione e il PC parte...che cosa ho combinato?quando si riaccende il PC si riapre pure la pagina internet che stavo visualizzando prima...scheda madre?alimentatore?virus?
MAI un segnale di guasto,schermata blu o altro..
Post automatically merged:

Aggiungo pure che quando ho montato le ram,ho sbagliato la prima volta perchè un banco l'ho inserito male... che si sia bruciato qualcosa? proprio ora scrivo da quel pc...però se lo spengo mi si ripresenta il problema.. è assurdo
 
Ultima modifica:

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,919
2,234
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
HDD
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
GPU
GIGABYTE 1080 xTreme
Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
PSU
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Sennheiser HD650, Beyerdynamic DT 770 pro, Corsair K95, Logitech G903 & mousepad PowerPlay
Net
dl: 1000mb/s ul: 250mb/s
OS
Windows 10
Salve a tutti sono nuovo nel forum avrei un grosso problema col mio PC dell optiplex 3060..vi spiego:
Ho sostituito l'hdd con un SSD,e montato 2 ram crucial DDR 4 1.2v a 2400 MHz, ho sostituito pure la pasta termica al processore(I3 8100T) e ora mi ritrovo col seguente problema: uso il PC normalmente,lo spengo e quando lo riaccendo il led del pulsante d'accensione diventa arancione..fa 2 lampeggi poi una pausa e un altro lampeggio..ho cercato nel sito DELL,e c'è scritto che quando è così ,significa che la scheda madre è andata.
Stacco il cavo di alimentazione e lo ricollego,il PC parte ,si avvia e funziona bene..entro nel BIOS provo il test x vedere se c'è qualche problema ma è tutto ok ,le ram in dual Channel vengono rilevate ,idem tutte le altre componenti ..in Windows idem non mi segnala nessun problema..ho cambiato la batteria della scheda madre,è stata riconosciuta e ho reimpostato l'ora...riaccendo il PC e funziona normalmente...lo spengo ,e quando cerco di avviarlo il led lampeggiante di nuovo di arancione...scollego il cavo d'alimentazione e il PC parte...che cosa ho combinato?quando si riaccende il PC si riapre pure la pagina internet che stavo visualizzando prima...scheda madre?alimentatore?virus?
MAI un segnale di guasto,schermata blu o altro..
Post automatically merged:

Aggiungo pure che quando ho montato le ram,ho sbagliato la prima volta perchè un banco l'ho inserito male... che si sia bruciato qualcosa? proprio ora scrivo da quel pc...però se lo spengo mi si ripresenta il problema.. è assurdo
È strano, non so se possa essere un'alimentazione errata oppure proprio la scheda madre, il fatto è che se funziona dopo aver fatto scaricare i condensatori (staccando il cavo di alimentazione), mi sembra più un problema di PSU, non hai in casa un altro alimentatore con cui provare ad accendere almeno la scheda madre?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,022
8,108
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC ED.
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Salve a tutti sono nuovo nel forum avrei un grosso problema col mio PC dell optiplex 3060..vi spiego:
Ho sostituito l'hdd con un SSD,e montato 2 ram crucial DDR 4 1.2v a 2400 MHz, ho sostituito pure la pasta termica al processore(I3 8100T) e ora mi ritrovo col seguente problema: uso il PC normalmente,lo spengo e quando lo riaccendo il led del pulsante d'accensione diventa arancione..fa 2 lampeggi poi una pausa e un altro lampeggio..ho cercato nel sito DELL,e c'è scritto che quando è così ,significa che la scheda madre è andata.
Stacco il cavo di alimentazione e lo ricollego,il PC parte ,si avvia e funziona bene..entro nel BIOS provo il test x vedere se c'è qualche problema ma è tutto ok ,le ram in dual Channel vengono rilevate ,idem tutte le altre componenti ..in Windows idem non mi segnala nessun problema..ho cambiato la batteria della scheda madre,è stata riconosciuta e ho reimpostato l'ora...riaccendo il PC e funziona normalmente...lo spengo ,e quando cerco di avviarlo il led lampeggiante di nuovo di arancione...scollego il cavo d'alimentazione e il PC parte...che cosa ho combinato?quando si riaccende il PC si riapre pure la pagina internet che stavo visualizzando prima...scheda madre?alimentatore?virus?
MAI un segnale di guasto,schermata blu o altro..
Post automatically merged:

Aggiungo pure che quando ho montato le ram,ho sbagliato la prima volta perchè un banco l'ho inserito male... che si sia bruciato qualcosa? proprio ora scrivo da quel pc...però se lo spengo mi si ripresenta il problema.. è assurdo
Effettua un Memtest.
P.S
Qual è il modello esatto dell'alimentatore?
 

giokidd

Nuovo Utente
6
2
Grazie a tutti per le risposte,ho provato a rimettere la ram originale,e mi ha dato lo stesso problema,credo che fosse la scheda madre ..alla fin fine ho buttato tutto e basta. L'alimentatore è quello per portatili della dell ,65watt..un po' pochi forse..vabbè
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,022
8,108
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC ED.
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Grazie a tutti per le risposte,ho provato a rimettere la ram originale,e mi ha dato lo stesso problema,credo che fosse la scheda madre ..alla fin fine ho buttato tutto e basta. L'alimentatore è quello per portatili della dell ,65watt..un po' pochi forse..vabbè
Lo hai buttato? xD
 

giokidd

Nuovo Utente
6
2
Lo hai buttato? xD

Si(non so se ridere o piangere) ..ci ho buttato 500 euro alla fine fine considerando il costo delle ram ..vabbè alla fine ho optato per il Lenovo
https://www.mediaworld.it/product/p-986095/lenovo-ideacentre-510s-08ikl spero sia un PC valido,tanto alla fine a me serve giusto per navigare ,mandare mail e altra roba leggera..credo che abbia delle buone caratteristiche che non rallentino il PC per un bel paio d'anni .. avrei potuto prenderlo assemblato etc,ma dopo questa triste esperienza,ho preferito evitare
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,022
8,108
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC ED.
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Si(non so se ridere o piangere) ..ci ho buttato 500 euro alla fine fine considerando il costo delle ram ..vabbè alla fine ho optato per il Lenovo
https://www.mediaworld.it/product/p-986095/lenovo-ideacentre-510s-08ikl spero sia un PC valido,tanto alla fine a me serve giusto per navigare ,mandare mail e altra roba leggera..credo che abbia delle buone caratteristiche che non rallentino il PC per un bel paio d'anni .. avrei potuto prenderlo assemblato etc,ma dopo questa triste esperienza,ho preferito evitare
Ma perché lo hai buttato, molto sicuramente c'era qualche caxxata che andava risolta… ma vabbè ormai è andato :morte::lol:
 

giokidd

Nuovo Utente
6
2
Ma perché lo hai buttato, molto sicuramente c'era qualche caxxata che andava risolta… ma vabbè ormai è andato :morte::lol:
Ieri come l'ho riacceso,non mi riconosceva le porte USB,poi l'ho spento e nn si accendeva,poi ho ri staccato l'ali ed è ripartito ...potevo recuperare SSD e CPU e comprare il resto dei pezzi per assemblarlo(visto che le ram erano sodimm,però ho pensato che magari si fosse lesionata qualche altra parte del PC ,così ho deciso di buttarlo e via..mai più PC così piccolini.
 
  • Like
Reactions: DareDevil_

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
17,022
8,108
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
B450 Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC ED.
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ieri come l'ho riacceso,non mi riconosceva le porte USB,poi l'ho spento e nn si accendeva,poi ho ri staccato l'ali ed è ripartito ...potevo recuperare SSD e CPU e comprare il resto dei pezzi per assemblarlo(visto che le ram erano sodimm,però ho pensato che magari si fosse lesionata qualche altra parte del PC ,così ho deciso di buttarlo e via..mai più PC così piccolini.
Allora se non riconosceva i dispositivi sulle porte USB poteva anche trattarsi di scheda madre in fase di morte :sisi:
 
  • Like
Reactions: giokidd

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,919
2,234
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
HDD
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
GPU
GIGABYTE 1080 xTreme
Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
PSU
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Sennheiser HD650, Beyerdynamic DT 770 pro, Corsair K95, Logitech G903 & mousepad PowerPlay
Net
dl: 1000mb/s ul: 250mb/s
OS
Windows 10
Ieri come l'ho riacceso,non mi riconosceva le porte USB,poi l'ho spento e nn si accendeva,poi ho ri staccato l'ali ed è ripartito ...potevo recuperare SSD e CPU e comprare il resto dei pezzi per assemblarlo(visto che le ram erano sodimm,però ho pensato che magari si fosse lesionata qualche altra parte del PC ,così ho deciso di buttarlo e via..mai più PC così piccolini.
ma la domanda è: come mai hai comprato un preassemblato? Oltretutto strapagato per pezzi vecchi....
 

giokidd

Nuovo Utente
6
2
Eh,mi serviva il PC subito..la prox volta lo prenderò assemblato,cmq questo Lenovo ha un buon SSD m.2 Samsung ,idem le ram son sempre Samsung.
Il lettore DVD è cinese(ma tanto nn lo uso) e l'alimentatore pur essendo cinese ha il marchio 80 plus bronze.
Il mio uso è quasi esclusivamente navigazione online ,ascoltare musica etc...niente di pesante.
Ho avuto un problema alle porte USB pure in questo PC,in quanto ogni tanto si sconnettevano,ma ho risolto disabilitandole,e al riavvio del PC funzionava tutto per bene..Alla fine son rimasto soddisfatto.
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,919
2,234
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
HDD
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
GPU
GIGABYTE 1080 xTreme
Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
PSU
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Sennheiser HD650, Beyerdynamic DT 770 pro, Corsair K95, Logitech G903 & mousepad PowerPlay
Net
dl: 1000mb/s ul: 250mb/s
OS
Windows 10
Eh,mi serviva il PC subito..la prox volta lo prenderò assemblato,cmq questo Lenovo ha un buon SSD m.2 Samsung ,idem le ram son sempre Samsung.
Il lettore DVD è cinese(ma tanto nn lo uso) e l'alimentatore pur essendo cinese ha il marchio 80 plus bronze.
Il mio uso è quasi esclusivamente navigazione online ,ascoltare musica etc...niente di pesante.
Ho avuto un problema alle porte USB pure in questo PC,in quanto ogni tanto si sconnettevano,ma ho risolto disabilitandole,e al riavvio del PC funzionava tutto per bene..Alla fine son rimasto soddisfatto.
Monta una cpu di 2 anni fa ed oltre a quello il problema principale è che lo hai pagato troppo ed i pezzi di un pc del genere non ha senso nemmeno recuperarli in futuro.
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,919
2,234
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
HDD
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
GPU
GIGABYTE 1080 xTreme
Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
PSU
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Sennheiser HD650, Beyerdynamic DT 770 pro, Corsair K95, Logitech G903 & mousepad PowerPlay
Net
dl: 1000mb/s ul: 250mb/s
OS
Windows 10
Eh,lo so ... ormai è andata così ..
vabbè in futuro lo sai, per fortuna è solo un office pc, fosse stato uno da gaming sarebbe stato un problema maggiore :D.
 
  • Like
Reactions: giokidd

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili