SATA veramente lento...

lore-amd93

Utente Attivo
38
0
CPU
AMD Athlon 64 X2 6400+ 3.2 GhZ
Scheda Madre
ASUS M2N-SLI
HDD
250GB IDE 8MB Cache
RAM
DDR2 2GB PC2-6400 Single Channel
GPU
ATI HD 3870 1GB GDDR4 TOXIC
Audio
CM6501 Integrata
Monitor
WAITEC 15" LCD
PSU
600 Watt
OS
Windows XP Professional SP3
Salve a tutti,
ho assemblato con pezzi nuovi la seguente configurazione:
Motherboard: ASUS M4A79T Deluxe
RAM: Corsair 1600Mhz DDR3 2x2GB DHX
CPU:AMD Phenom II X4 945 3.0Ghz
GPU: Nvidia GTX 275 (XFX)
Masterizzatore: Asus DRW-24B1LT 24x24 SATA
HDD: Seagate Barracuda 1TB 32MB SATA
Alimentazione: CoolerMaster 850W modulare

Il mio problema è questo:
al primo avvio inserisco il dvd di Windows (ho provato sia Windows 7 16385 ita sia Windows Vista SP1 Ultimate) e comincia normalmente a caricare i file però ho notato che dopo questo caricamento ci vuole moltissimo (poco meno di 10 min) per far apparire la schermata della lingua e se proseguo l'installazione ci vuole altrettanto tempo per far apparire la schermata successiva.
Aggiungo che il pc è reattivo perchè non va a scatti se apro il bios, è solo veramente lento nel caricare i file.
Cosa posso fare per risolvere questa lentezza?
Grazie
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Ma il problema risiede nell'installazione?
 

lore-amd93

Utente Attivo
38
0
CPU
AMD Athlon 64 X2 6400+ 3.2 GhZ
Scheda Madre
ASUS M2N-SLI
HDD
250GB IDE 8MB Cache
RAM
DDR2 2GB PC2-6400 Single Channel
GPU
ATI HD 3870 1GB GDDR4 TOXIC
Audio
CM6501 Integrata
Monitor
WAITEC 15" LCD
PSU
600 Watt
OS
Windows XP Professional SP3
il problema risiede nel fatto che la preparazione (le prime fasi dell'installazione di Windows: come la scelta della lingua)è estremamente lenta(se è così la preparazione ti immagini come è l'installazione vera e propria?ci vogliono 3 ore??? :shock::shock::shock::shock:).
Ho provato la stessa installazione su una macchina virtuale con un pc host dalle prestazioni minori e tutta l'installazione del S.O è durata 30 min scarsi.
Quindi c'è qualcosa che non va a livello hardware?
Non so dove battere la testa!
P.S
ho sempre usato hardware IDE(pata) ed è la prima volta che uso il sata.
Grazie
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
HDD
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
GPU
Wip
Audio
Wip
Monitor
Wip
PSU
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
OS
Microsoft Windows 10 Pro
ciao
il problema persiste anche a me , dalle mie prova ho capito che la causa è il masterizzatore sata , possiedo un pioneer 216d .All'inizio pensavo fosse qualche problema della mobo , tipo chipset ecc ma ho cambiato mobo e cpu e il problema risiede ancora !
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Hai modificato qualche impostazione nel BIOS?
Assicurati che la voce SATA sia impostata su IDE.
Metti il disco nel connettore 1 della main,e il DVD nel connettore 3.
 

lore-amd93

Utente Attivo
38
0
CPU
AMD Athlon 64 X2 6400+ 3.2 GhZ
Scheda Madre
ASUS M2N-SLI
HDD
250GB IDE 8MB Cache
RAM
DDR2 2GB PC2-6400 Single Channel
GPU
ATI HD 3870 1GB GDDR4 TOXIC
Audio
CM6501 Integrata
Monitor
WAITEC 15" LCD
PSU
600 Watt
OS
Windows XP Professional SP3
Dunque le impostazioni nel bios le ho riguardate e alcune voci le ho modificate però questa lentezza è presente sia con le impostazioni attuali sia con le impostazioni di default.
la voce Sata è impostata su IDE e ho provato ora a mettere il DVD sul terzo connettore ma non è cambiato proprio nulla.
Altri suggerimenti?
Grazie
 
Ultima modifica:

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
HDD
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
GPU
Wip
Audio
Wip
Monitor
Wip
PSU
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
OS
Microsoft Windows 10 Pro
mi sa che non si può fare niente salvo qualche impostazione nel bios , ma tanto a me non interessa , l'importante è che il sistema operativo si installi correttamente !
 

Steve_Rogers

Utente Èlite
4,536
555
CPU
Core i7 8700K
Dissipatore
Hyper 212
Scheda Madre
MSI Gaming Plus Z370
HDD
Crucial MX 300 275 Gb + Seagate Barracuda 2 Tb
RAM
G.Skyll Trident Z 3600 16 Gb
GPU
Zotac GTX 1070 AMP Edition
Audio
Audio HD integrato
Monitor
ASUS VG248QE 3D 144Hz
PSU
Cooler Master GX 650
Case
Cooler Master 590 III White
OS
Windows 10 Professional 64
Fai così,tu installa il SO e ci mette quel che ci mette.
Poi l'importante è il funzionamento dei programmi una volta che il sistema operativo è attivo.
Vedi se il problema è solo l'installazione;Se i programmi funzionano bene,potrebbe essere un problema del DVD,come dice thebestluis.
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
HDD
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
GPU
Wip
Audio
Wip
Monitor
Wip
PSU
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
OS
Microsoft Windows 10 Pro
Fai così,tu installa il SO e ci mette quel che ci mette.
Poi l'importante è il funzionamento dei programmi una volta che il sistema operativo è attivo.
Vedi se il problema è solo l'installazione;Se i programmi funzionano bene,potrebbe essere un problema del DVD,come dice thebestluis.

quoto , il problema si rivela solo prima e durante l'installazione , diciamo quando deve leggere il dvd è moolto lento , quindi si presume sia il masterizzatore sata che in questi casi risulta molto lento ;)
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 492 78.0%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 1.9%
  • Non so se vaccinarmi

    Voti: 16 2.5%
  • Non ho intenzione di vacciarmi

    Voti: 68 10.8%
  • Fatta anche la terza dose

    Voti: 22 3.5%