PROBLEMA sapphire twin frozr 7870, pc bloccato

zorolaw

Nuovo Utente
5
0
ciao a tutti, il mio pc si blocca l'asciandomi con una schermata nera e le casse che fanno rumore di fondo continuato. Morale devo spegnere il pc forzatamente e riaccenderlo, riparte subito senza fare storie.
si blocca solo sotto sforzo, come con guild wars 2 che dopo circa 20/30 min.
Componenti:
processore intel i5-3330
scheda madre asrock z77-pro3
ram gskil sniper 2 blocchi da 4gb
alimentatore lc6560gp3 v2.3 da 600w
scheda video sapphire twin frozr 3 HD 7870
grazie in anticipo.
 

zorolaw

Nuovo Utente
5
0
grazie per la lista, poi si avevo visto che ci sono stati già in tanti che hanno parlato di questa scheda, ma visto che c'e' anche chi dice che la sua scheda funziona benissimo o provato a chiedere per verificare che non ci fossero altri problemi

- - - Updated - - -

ho controllato, e' sicuramente nella lista visto che ho dovuto mandare la scheda in rma già una volta per problemi piu' seri, e me ne hanno mandata una nuova verso febbraio.
grazie mille dell' aiuto
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
è una sapphire o una msi?perchè le twin frozr sono msi...
chiarito questo, controllate le temperature?come alimenti la vga?
 

zorolaw

Nuovo Utente
5
0
e' una msi e la alimento direttamente dall' alimentatore, la temperatura non l' ho controllata anche perche' non so come si fa' XD
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
usa hwmonitor e gpu-z alla voce sensors
 

zorolaw

Nuovo Utente
5
0
scusate l' assenza ma ho traslocato e non ho avuto un gran tempo, ho fatto un qualche test:

all' accensione in gioco in gioco2
gpu-z inizio.gif gpu-z in-game.gif gpu-z in-game2.gif
sono poi riuscito a mandarla al negozio e dovrebbero mandarla in rma.
grazie degli aiuti finora.
 

iDream

Bannato a Vita
1,097
137
Forse non leggo bene ma vedo un vcore di 1.74 e la temp dei vrm a 124°....
Comunque hai fatto bene a mandarla in rma.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili