sapphire rx 580 nitro+ 4gb (gpu usage soltanto 16%?)

cuchu_89

Utente Attivo
17
0
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor 5600+
Scheda Madre
ASUS M2N8-VMX X Series
HDD
Maxtor S 250GB
RAM
2048MB DDR2
GPU
Ati Radeon X1650 Series 256MB GDDR3 Memory PCI-E VGA/TVO/DVI-I
Audio
Speakers High Definition Audio
Monitor
Philips 190S
OS
Windows 7
Buongiorno a tutta la community,
ho finito di assemblare il mio pc da qualche settimana:

-Gigabyte B450 AORUS M
-RYZEN 5 2600 (non oc)
-Corsair Vengeance LPX 16 GB (2 X 8 GB) 3000 MHz (riconosciute correttamente a 3000mhz)
-SAPPHIRE Nitro+ Radeon RX 580 4GB GDDR5
-EVGA 600 BQ, 80+ BRONZE 600W
-Crucial MX500 SSD 500GB
-Cooler Master MasterCase Pro 3 Case

Vi propongo subito il mio problema, vorrei sapere se la mia scheda video viene sfruttata appieno dal sistema,
perchè non capisco come mai quando vado sul software Trixx mi dice:

-->Gpu usage soltanto16%!!! :help:

Come da foto qui sotto

trixx.png


Tutto ciò mi ha fatto venire dei dubbi poichè quando uso msi afterburner per vedere quanti fps mi fa, pes 2019ad esempio a 1920x1080 gpu usage mi da 0% su afterburner!
Giocando a Fortnite invece tutto ultra a 1920x1080 mi da questi dati con msi afterburner e a volte tipo lag! Non è affatto fluido!
Fortniteimg.png


HELP ME! Qualcuno mi può dare qualche dritta?
Spero di essermi spiegato bene, fatemi sapere se devo aggiungere altro!
Grazie in anticipo a tutti per la disponibilità! :ok::ok::ok:
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,631
7,955
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Prova una reinstallazione pulita dei driver della GPU con DDU.
 

cuchu_89

Utente Attivo
17
0
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor 5600+
Scheda Madre
ASUS M2N8-VMX X Series
HDD
Maxtor S 250GB
RAM
2048MB DDR2
GPU
Ati Radeon X1650 Series 256MB GDDR3 Memory PCI-E VGA/TVO/DVI-I
Audio
Speakers High Definition Audio
Monitor
Philips 190S
OS
Windows 7
Prova una reinstallazione pulita dei driver della GPU con DDU.

Appena fatto! Disinstallato in modalità provvisoria i drivers con DDU ma non è cambiato niente!
Questo mi succede con PES2019 (scusate per la foto ma non riuscivo a fare stamp)
WhatsApp Image 2018-12-24 at 16.00.17.jpeg


e naturalmente permane su Trixx quel 16% GPU Usage.
Tutto come prima!
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,631
7,955
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Appena fatto! Disinstallato in modalità provvisoria i drivers con DDU ma non è cambiato niente!
Questo mi succede con PES2019 (scusate per la foto ma non riuscivo a fare stamp)
Visualizza allegato 322007

e naturalmente permane su Trixx quel 16% GPU Usage.
Tutto come prima!
Usa MSIAfterburner per monitorare.
 

cuchu_89

Utente Attivo
17
0
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor 5600+
Scheda Madre
ASUS M2N8-VMX X Series
HDD
Maxtor S 250GB
RAM
2048MB DDR2
GPU
Ati Radeon X1650 Series 256MB GDDR3 Memory PCI-E VGA/TVO/DVI-I
Audio
Speakers High Definition Audio
Monitor
Philips 190S
OS
Windows 7

Cartman

Utente Attivo
1,147
689
Io non vedo nulla di strano.
Le gpu AMD, quando le monitori con un programma tipo afterbuner, è normale che vadano da 99% a 0 o poco più per poi tornare di nuovo a 99% e così via.
Quando vai sul quel software è normale che ti dia 16% di utilizzo di gpu perchè semplicemente stai sul desktop e non in game, infatti nello screen di Fortnite, in game, la percentuale di utilizzo é del tutto nella norma.
 

cuchu_89

Utente Attivo
17
0
CPU
AMD Athlon(tm) 64 X2 Dual Core Processor 5600+
Scheda Madre
ASUS M2N8-VMX X Series
HDD
Maxtor S 250GB
RAM
2048MB DDR2
GPU
Ati Radeon X1650 Series 256MB GDDR3 Memory PCI-E VGA/TVO/DVI-I
Audio
Speakers High Definition Audio
Monitor
Philips 190S
OS
Windows 7
Io non vedo nulla di strano.
Le gpu AMD, quando le monitori con un programma tipo afterbuner, è normale che vadano da 99% a 0 o poco più per poi tornare di nuovo a 99% e così via.
Quando vai sul quel software è normale che ti dia 16% di utilizzo di gpu perchè semplicemente stai sul desktop e non in game, infatti nello screen di Fortnite, in game, la percentuale di utilizzo é del tutto nella norma.

Su Trixx sta sempre fisso su 16% però..

trixxx.png

è comunque strano oppure no? Gli altri valori cambiano...è pur sempre un software ufficiale dovrebbe essere attendibile oppure no?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili