PROBLEMA Sapphire R9 280X Dual-X OC

LightningD

Nuovo Utente
62
8
CPU
i5 4690K+V8 GTS
Scheda Madre
AsRock Z97X Killer
HDD
850 Evo 250GB+WD Caviar Blue 1TB
RAM
Corsair Vengeance Pro 8 GB (2x4GB)
GPU
Sapphire R9 280X Dual-X
Audio
Purity Sound 2
Monitor
BenQ XL2411Z
PSU
XFX Black Edition 850W Gold Modulare
Case
Cooler Master Enforcer
OS
Windows 8.1
Salve a voi giovani diavoli, la mia GPU non vuole sapere di andare oltre gli 870mhz sia nei giochi che nei test.
Il problema si è presentato subito dopo il cambio pasta termica, ho provato entrambi i bios ed accade sempre la stessa cosa; appena riavvio il pc la GPU va normalmente in turbo a 1020mhz o superiore per poi calare ad un certo punto a 870mhz nonostrante lo stress test (metto il rendering di gpu-z)
Ho disattivato qualcosa? Devo riabilitare dei parametri dato che ho smontato e rimontato la scheda?
I driver catalyst sono alla versione 14.12.
Grazie a chi mi aiuterà.
 

LuckyDay7

Utente Èlite
1,722
178
CPU
AMD Ryzen 5 2600 4.0GHz 1.35v
Dissipatore
AMD Wraith Stealth
Scheda Madre
MSI B350 Tomahawk AM4
HDD
WD Caviar Blue 500 GB + SanDisk SSD Plus 120 GB
RAM
Kingston HyperX Predator 3200MHz CL16
GPU
Sapphire RX Vega 56 Pulse 1630/1100
Monitor
BenQ GW2270H VA Panel Type 1080p
PSU
OCZ ModXStream Pro 600W
Case
NZXT S340 Red&Black
Net
TIM VDSL 100/20
OS
Windows 10
Salve a voi giovani diavoli, la mia GPU non vuole sapere di andare oltre gli 870mhz sia nei giochi che nei test.
Il problema si è presentato subito dopo il cambio pasta termica, ho provato entrambi i bios ed accade sempre la stessa cosa; appena riavvio il pc la GPU va normalmente in turbo a 1020mhz o superiore per poi calare ad un certo punto a 870mhz nonostrante lo stress test (metto il rendering di gpu-z)
Ho disattivato qualcosa? Devo riabilitare dei parametri dato che ho smontato e rimontato la scheda?
I driver catalyst sono alla versione 14.12.
Grazie a chi mi aiuterà.
La temperatura della GPU in full?
Comunque come mai hai cambiato pasta termica?
 

LightningD

Nuovo Utente
62
8
CPU
i5 4690K+V8 GTS
Scheda Madre
AsRock Z97X Killer
HDD
850 Evo 250GB+WD Caviar Blue 1TB
RAM
Corsair Vengeance Pro 8 GB (2x4GB)
GPU
Sapphire R9 280X Dual-X
Audio
Purity Sound 2
Monitor
BenQ XL2411Z
PSU
XFX Black Edition 850W Gold Modulare
Case
Cooler Master Enforcer
OS
Windows 8.1
In full sono a 62° con le ventole a 83%, la pasta l'ho cambiata perchè comprai la scheda usata e il vecchio proprietario non l'aveva mai fatto, difatti sono sceso di 15° in idle da 50 a 35. Ora volevo vedere la differenza in full ma scopro che non mette il "turbo" visto che è ferma a 870mhz.

- - - Updated - - -

Ok risolto, ma non conosco le cause sinceramente. Chiudendo Chrome la scheda ritorna normale a 1020 o in OC se impostata. Ci deve essere qualcosa nel browser che interviene, tipo qualche accelerazione hardware.
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Strano, molto strano... Se provi a disinstallare chrome e a reinstallarlo? Hai già provato con altri browser? :p:)
 

LightningD

Nuovo Utente
62
8
CPU
i5 4690K+V8 GTS
Scheda Madre
AsRock Z97X Killer
HDD
850 Evo 250GB+WD Caviar Blue 1TB
RAM
Corsair Vengeance Pro 8 GB (2x4GB)
GPU
Sapphire R9 280X Dual-X
Audio
Purity Sound 2
Monitor
BenQ XL2411Z
PSU
XFX Black Edition 850W Gold Modulare
Case
Cooler Master Enforcer
OS
Windows 8.1
Risolto disabilitando accelleraziome hardware dalla impostazioni di Chrome.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili