Sabertooth x58 Problema DDR

Salvo8975

Utente Attivo
18
0
CPU
Intel Core i5 6600 @ 3.30GHz Skylake 14nm Technology
Dissipatore
THERMALTAKE WATER 3.0 RIING RGB
Scheda Madre
ASRock H170 Performance
HDD
250GB KINGSTON (SSD) - 2x 1TB WDC (SATA) - 3TB TOSHIBA (SATA)
RAM
2X8GB Fury Hiperx @ 1067MHz (14-14-14-35)
GPU
Zotac GTX 1080 AMP EXTREME EDITION
Audio
integrata
Monitor
ASUS MX299Q
PSU
Antec TruePower Quattro 850W
Case
Corsair Obsidian 800D
OS
Windows 10 Pro 64-bit
Salve a tutti mi chiamo Salvo e mi sono appena iscritto.
Ieri ho finito di assemblarmi un PC, tutto funziona alla perfezione tranne che per le DDR, ho sia delle Kingston Hyperx KHX1600C9D3K 3x6GB sia delle G.Skill F3-12800CL7T 6x3GB Provate entrambi ma entro nel bios e mi vede 4088 MB
W7 idem solo 4 GB
Premetto che non sono uno smanettone, sapete dirmi come faccio per fargli rilevare tutti e 6 GB?
eppure le Kingston sono incluse nel libretto di istruzioni e sono supportate.
I componenti del mio PC dovrebbero essere nel mio profilo li ho inseriti wquando mi sono registrato.

Grazie in anticipo per le risposte.

Salvo
 

fx12

Utente Attivo
861
36
CPU
Intel Pentium Dual Core E2160
Scheda Madre
MSI G31M2 v1
HDD
WD Caviar Blue 500GB 16MB
RAM
2x1GB Quimonda DDR2 800 CL6
GPU
AMD Radeon HD 6570 1GB
Monitor
Samsung T240HD
PSU
Corsair VX550W
Case
Thermaltake v4 BlackEdition
OS
Windows 7 64bit
prova un reset del bios, e prova a scambiare di posto le ram (dagli slot neri passa ai verdi o viceversa), w7 deve essere a 64bit per vedere 6GB di ram :ok:
 

Salvo8975

Utente Attivo
18
0
CPU
Intel Core i5 6600 @ 3.30GHz Skylake 14nm Technology
Dissipatore
THERMALTAKE WATER 3.0 RIING RGB
Scheda Madre
ASRock H170 Performance
HDD
250GB KINGSTON (SSD) - 2x 1TB WDC (SATA) - 3TB TOSHIBA (SATA)
RAM
2X8GB Fury Hiperx @ 1067MHz (14-14-14-35)
GPU
Zotac GTX 1080 AMP EXTREME EDITION
Audio
integrata
Monitor
ASUS MX299Q
PSU
Antec TruePower Quattro 850W
Case
Corsair Obsidian 800D
OS
Windows 10 Pro 64-bit
Ciao grazie per la risposta, provato ieri sera ma non va.
Allora questo è il libretto di istruzioni:

http://www.cizgi.com.tr/resource/vfiles/cizgi/pms_file/189/sabertooth-x58_en.pdf

Ho montato le ddr3 nello slot A1-B1-C1 ma ne vede solo 2
ho provato ad usare gli slot A2-B2-C2 non parte proprio

Che ci sia qualcosa nel bios da abilitare?
Io non ne mastico di bios, ma ci ho dato un occhio e delle ddr non mi da alcuna opzione di abilitazione tranne che settare i parametri.

Il bios l'ho resettato e poi aggiornato ieri sera pensando che forse avrei risolto, ma niente ancora.
 

Salvo8975

Utente Attivo
18
0
CPU
Intel Core i5 6600 @ 3.30GHz Skylake 14nm Technology
Dissipatore
THERMALTAKE WATER 3.0 RIING RGB
Scheda Madre
ASRock H170 Performance
HDD
250GB KINGSTON (SSD) - 2x 1TB WDC (SATA) - 3TB TOSHIBA (SATA)
RAM
2X8GB Fury Hiperx @ 1067MHz (14-14-14-35)
GPU
Zotac GTX 1080 AMP EXTREME EDITION
Audio
integrata
Monitor
ASUS MX299Q
PSU
Antec TruePower Quattro 850W
Case
Corsair Obsidian 800D
OS
Windows 10 Pro 64-bit
Nessuno riesce a darmi una mano? :(
 

fx12

Utente Attivo
861
36
CPU
Intel Pentium Dual Core E2160
Scheda Madre
MSI G31M2 v1
HDD
WD Caviar Blue 500GB 16MB
RAM
2x1GB Quimonda DDR2 800 CL6
GPU
AMD Radeon HD 6570 1GB
Monitor
Samsung T240HD
PSU
Corsair VX550W
Case
Thermaltake v4 BlackEdition
OS
Windows 7 64bit
prova un banco solo di ram in ogni slot per la ram,
per esmpio un modulo nello slot A1 entri nel bios, lo vede ok, stesso modulo nel A2 ecc... non vorrei fosse un difetto della mobo,
se tutto va bene prova le ram in coppie, per finire metti tutte e 3 le ram negli slot A1 A2 B1 (vicini per intenderci) e vedi se trova tutti e 6 i giga
 

Salvo8975

Utente Attivo
18
0
CPU
Intel Core i5 6600 @ 3.30GHz Skylake 14nm Technology
Dissipatore
THERMALTAKE WATER 3.0 RIING RGB
Scheda Madre
ASRock H170 Performance
HDD
250GB KINGSTON (SSD) - 2x 1TB WDC (SATA) - 3TB TOSHIBA (SATA)
RAM
2X8GB Fury Hiperx @ 1067MHz (14-14-14-35)
GPU
Zotac GTX 1080 AMP EXTREME EDITION
Audio
integrata
Monitor
ASUS MX299Q
PSU
Antec TruePower Quattro 850W
Case
Corsair Obsidian 800D
OS
Windows 10 Pro 64-bit
Grazie per il consiglio, sinceramente mi sono dato dello stupido da solo a non averla fatta prima sta prova :)

Comunque con un solo banco la mobo non si avvia proprio.
Quindi ho provato con due banchi e me ne rilevava uno solo, conclusione cambiando slot le ha viste entrame, cosi ho aggiunto la terza e nemmeno la vedeva, allora ho capito che forse lo slot che non va è A1
qunidi ho messo le memorie in questo modo:
B2-B1-C1 adesso vede tutti e tre i banchi.

Quindi è la mobo chè difettosa?
per il momento posso continuare a tenerle cosi o rischio danneggiamenti?

Grazie ancora per l'aiuto sei stato davvero utile ;)

Salvo
 

Er Barabba

Utente Èlite
2,545
377
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10
Il posizionamento è decisamente errato... quella scheda ha un setting ben preciso per 1-2-3-4-6 moduli ram. Se effettivamente nessuna ram parte sullo slot A1 fai un RMA
 

fx12

Utente Attivo
861
36
CPU
Intel Pentium Dual Core E2160
Scheda Madre
MSI G31M2 v1
HDD
WD Caviar Blue 500GB 16MB
RAM
2x1GB Quimonda DDR2 800 CL6
GPU
AMD Radeon HD 6570 1GB
Monitor
Samsung T240HD
PSU
Corsair VX550W
Case
Thermaltake v4 BlackEdition
OS
Windows 7 64bit
si è colpa della scheda ;)

@Er Barabba: so che il posizionamento era sbagliato, era solo per vedere se le ram funzionavano :sisi:
 

Salvo8975

Utente Attivo
18
0
CPU
Intel Core i5 6600 @ 3.30GHz Skylake 14nm Technology
Dissipatore
THERMALTAKE WATER 3.0 RIING RGB
Scheda Madre
ASRock H170 Performance
HDD
250GB KINGSTON (SSD) - 2x 1TB WDC (SATA) - 3TB TOSHIBA (SATA)
RAM
2X8GB Fury Hiperx @ 1067MHz (14-14-14-35)
GPU
Zotac GTX 1080 AMP EXTREME EDITION
Audio
integrata
Monitor
ASUS MX299Q
PSU
Antec TruePower Quattro 850W
Case
Corsair Obsidian 800D
OS
Windows 10 Pro 64-bit
Il posizionamento è decisamente errato... quella scheda ha un setting ben preciso per 1-2-3-4-6 moduli ram. Se effettivamente nessuna ram parte sullo slot A1 fai un RMA


Grazie per la risposta, e scusa la mia poca sapienza, che cosa è un RMA :shock:

Grazie
Salvo
 

Er Barabba

Utente Èlite
2,545
377
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10
Return Merchandise Authorization = Assistenza in garanzia :)
 

lgcomputer

Utente Attivo
4
0
mem ok!!!

Ciao,
ho avuto il tuo stesso problema, devi installare le ram come scritto sul libretto, poi accendi il pc e premi sul pulsantino "mem ok" accanto ai banchi di ram.
Il computer si spegnerà ed al riavvio ti vede tutte le ram!!!!
 

Er Barabba

Utente Èlite
2,545
377
CPU
i7 9700KF @ 4,8GHz
Scheda Madre
Gigabyte Z390 Aorus Pro
HDD
Samsung 970evo
RAM
TridentZ 3600MHz CL15 2x8GB
GPU
RTX 2070 Super Gaming OC
Monitor
Dell S3220DGF
PSU
RM850i
Case
A30 custom
OS
Windows 10
Mmmmm... Ma allora non siamo cosi pochi ad avere questa scheda melefica con i denti sbeccati :D
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili