PROBLEMA Rx 5700 xt pochi fps

magicreflex

Nuovo Utente
80
26
Allora è molto semplice se la gpu è a 60/70° e la tj è così alta vuol dire che o la pasta l'hai messa in modo non uniforme o il dissipatore non è montato bene.
Spiegandola in poche parole la Tgpu è la temperatura media della GPU mentre la Tjunction è la temperatura massima, se sono così diverse vuol dire che c'è uno o più punti che non vengono dissipati correttamente.
La TJ è stata inserita proprio per questo motivo, facilitare l'identificazione di problemi di montaggio del dissipatore/pasta termica.

Io proverei a smontare il dissipatore, pulire bene e rimontarlo.
Mi raccomando la pasta va messa ne troppa ne poca, la MX4 è bella fluida quindi abbastanza semplice da applicare.
Poi le 4 viti del dissipatore stringile in modo uniforme, prima puntale tutte 4 e poi stringile in modo progressivo passando da una all'altro.
Non stringerle subito a fondo.
 

Lukeugo

Nuovo Utente
67
2
Ok grazie oggi pomeriggio faccio tutto
Post automatically merged:

Ok mi sono accorto che in precedenza non avevo stretto bene una vite e probabilmente non faceva bene contatto ora le temperature sono perfette ma comunque resta il problema degli fps perche comunque non è normale che si abbassino anche solo a 200 tutto low vero?magari quando guardo una parte aperta della mappa grazie TANTISSIMO dell'Aiuto
 
Ultima modifica:

magicreflex

Nuovo Utente
80
26
Che si abbassino a 200 tutto low è normale perchè la tua cpu comunque non è una cosa super.
Ho visto che ci sono guide per "alleggerire" il carico sulla cpu disabilitando servizi di windows e cose del genere ma non conosco queste modifiche e spesso possono creare danni o problemi per altre cose.
Ma hai veramente bisogno di più di 200 fps?
Più che altro io controllerei se hai abilitato low latency e freesync da driver radeon.
 

magicreflex

Nuovo Utente
80
26
Low latency è nato per abbassare il più possibile la latenza proprio per i giochi competitivi come fortnite.
Che poi è lo stesso motivo per cui si ricercano tanti fps.
Misurare quanto cambia realmente non è facile ma nel dubbio sempre meglio tenerlo attivo no? ?
 

Lukeugo

Nuovo Utente
67
2
Ok grazie domani vi aggiorno
Post automatically merged:

L'ho attivato ho giocato un po ma non serve a molto gli fps restano bassi e questa cosa mi infastidisce abbastanza?
 
Ultima modifica:

Lukeugo

Nuovo Utente
67
2
attenzione ragazzi dopo circa un mese ho riscontrato altri problemi con la mia build devo proprio essere maledetto...
ho scoperto il problema che non mi faceva fare tanti fps semplicemente attivando il rendering multitrhead e usando la directx 12 ho sempre 220 fps fissi che vanno benissimo ora pero mi si propone un altro problema cioè che quando metto tutto epic non solo faccio sui 130fps di cui mi potrei anche accontentare ma frame lagga in continuazione vedo tutto a scatti ho usato msi afterburner e ne la scheda video e nemmeno il processore vanno al massimo c'e da dire che stanno entrambi sul 90 per cento ma non li vedo mai al massimo la cosa strana e che questa cosa la vedo pure in creative vi prego aiutatemi grazie mille
vi ricordo che ho un 9600kf e una 5700 xt entrambi testati e la cpu e overclockata ora a 4.6ghz
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 443 63.3%
  • XBOX Series X/S

    Voti: 257 36.7%

Discussioni Simili