DOMANDA Rumore Corsair AX 760

  • Autore discussione Utente cancellato 61649
  • Data d'inizio
U

Utente cancellato 61649

Ospite
Ho da poco acquistato un Corsair AX 760.
Quando spengo il computer ho notato che l'alimentatore quando toglie l'alimentazione emette un tic/tum un po' forte.
E' normale questo tipo di rumore essendo nuovo o devo fare RMA?
Invece quando lo accendo e quando è in funzione nessun rumore strano.

Edit: Ho caricato un video il rumore è a 8 secodi
http://www.youtube.com/watch?v=hlzz10o87lA&feature=youtu.be
 
Ultima modifica da un moderatore:

Neal

Utente Èlite
7,256
1,188
CPU
i9-9900K Delid
Dissipatore
Liquid custom loop
Scheda Madre
GA Z390 I Aorus Pro Wifi
HDD
Nvme Sabrent 256GB + Samsung 860 Evo m2 2TB + 2x Barracuda 4TB 2,5"
RAM
G.Skill 2x16GB 3200mhz cl14
GPU
GTX 1080
Audio
Integrata 7.1
Monitor
TV led 50" Full HD
PSU
Enhance 7660B
Case
Cougar QBX modded
Periferiche
Masterizzatore DVD LG
OS
W 10 pro 64 bit ver 2400
non mi sembra nulla di anormale a me...:boh:
 
U

Utente cancellato 61649

Ospite
non mi sembra nulla di anormale a me...:boh:

Il video l'ho fatto con il cell e l'audio è un po' basso e fa pena.
Mi sono preoccupato perchè il mio vecchio alimentatore non lo faceva quel "tac" quando si spegneva.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili