Router Wifi connesso a Router Fastweb nuovo

sportfantasy

Utente Attivo
26
0
Salve a tutti,

oggi mi hanno cambiato il Router fastweb. sono passato da un modello obsoleto (10 anni) ad uno più nuovo che permette di avere wifi e ip pubblico. Il modello è questo http://www.fastweb.it/myfastpage/assistenza/domande_frequenti/GFX/hag/hag.png.

Prima avevo un router hamlet wifi connesso al vecchio router fastweb necessario a far connettere più di tre pc e rendere disponibile la wifi.

Ora che mi hanno sostituito il modem... i pc connessi al modem interno (hamlet) non vanno più su internet.

Qualche dettaglio in più:
se mi connetto direttamente al router fastweb ottengo:
Codice:
Scheda Ethernet Connessione alla rete locale (LAN):
   DHCP abilitato. . . . . . . . . . . . : Sì
   Configurazione automatica abilitata   : Sì
   Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.128(Preferenziale)
   Subnet mask . . . . . . . . . . . . . : 255.255.255.0
   Lease ottenuto. . . . . . . . . . . . : giovedì 23 febbraio 2012 23:53:43
   Scadenza lease . . . . . . . . . . .  : venerdì 24 febbraio 2012 00:23:43
   Gateway predefinito . . . . . . . . . : 192.168.1.254
   Server DHCP . . . . . . . . . . . . . : 192.168.1.254
   IAID DHCPv6 . . . . . . . . . . . : 335551484
   DUID Client DHCPv6. . . . . . . . : 00-01-00-01-12-D6-99-FD-00-1B-FC-E1-F6-EE

   Server DNS . . . . . . . . . . . . .  : 62.101.93.101
                                           83.103.25.250
   Server WINS primario . . . . . . . .  : 192.168.1.254
   NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Se invece mi collego al router Hamlet ottengo:
Codice:
Scheda Ethernet Connessione alla rete locale (LAN):
   DHCP abilitato. . . . . . . . . . . . : Sì
   Configurazione automatica abilitata   : Sì
   Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.1(Preferenziale)
   Subnet mask . . . . . . . . . . . . . : 255.255.255.0
   Lease ottenuto. . . . . . . . . . . . : giovedì 23 febbraio 2012 23:58:56
   Scadenza lease . . . . . . . . . . .  : giovedì 1 marzo 2012 23:58:56
   Gateway predefinito . . . . . . . . . : 192.168.1.200
   Server DHCP . . . . . . . . . . . . . : 192.168.1.200
   IAID DHCPv6 . . . . . . . . . . . : 335551484
   DUID Client DHCPv6. . . . . . . . : 00-01-00-01-12-D6-99-FD-00-1B-FC-E1-F6-EE

   Server DNS . . . . . . . . . . . . .  : 62.101.93.101
   NetBIOS su TCP/IP . . . . . . . . . . : Attivato

Riepilogo:
fastweb internamente crea rete 192.168.1.* (255.255.255.0)
al mio router interno ho assegnato stessa rete 192.168.1.*
quando configuro router interno setto:
internet metto dhcp
indirizzo interno lan ci metto ad esempio 192.168.1.201

I pc collegati all'hamlet interno navigano a singhiozzo... quasi inesistente la connessione... collegati direttamente al router fast vanno una bomba...

Cosa sbaglio?

Qualcuno può darmi una mano?

Grazie in anticipo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%

Discussioni Simili