[RISOLTO] Problema visualizzazione siti

marpac79

Nuovo Utente
9
0
Salve,
ho una rete wireless fastweb con due pc collegati con un modem Sitecom WL-108 e da uno dei due pc non riesco più ad aprire delle pagine web, pagine molto comuni come gazzetta.it, o il gestore dell'elettricità della mia zona, mentre nell'altro pc va tutto bene
Che posso fare per risolvere la situazione?
 
Ultima modifica:

TheLastSunrise

Utente Attivo
797
70
CPU
AMD E1-1200
HDD
500 GB
RAM
4 GB DDR3
GPU
AMD Radeon HD 7310
Audio
Realtek
Monitor
15.6" HD LED LCD
OS
Windows 8.1 (64 bit)
Re: Problema visualizzazione siti

Salve,
ho una rete wireless fastweb con due pc collegati con un modem Sitecom WL-108 e da uno dei due pc non riesco più ad aprire delle pagine web, pagine molto comuni come gazzetta.it, o il gestore dell'elettricità della mia zona, mentre nell'altro pc va tutto bene
Che posso fare per risolvere la situazione?

Spiegati meglio, in che senso non riesci più ad aprire delle pagine web? solo alcune o tutte? quale errore ti da? in basso a destra sull'icona delle connessioni c'è scritto " Accesso a internet"?
 

marpac79

Nuovo Utente
9
0
Re: Problema visualizzazione siti

Spiegati meglio, in che senso non riesci più ad aprire delle pagine web? solo alcune o tutte? quale errore ti da? in basso a destra sull'icona delle connessioni c'è scritto " Accesso a internet"?
Alcune pagine non mi si aprono e mi visualizza il seguente errore "impossibile trovare ....."
Accesso a internet c'è scritto
 

TheLastSunrise

Utente Attivo
797
70
CPU
AMD E1-1200
HDD
500 GB
RAM
4 GB DDR3
GPU
AMD Radeon HD 7310
Audio
Realtek
Monitor
15.6" HD LED LCD
OS
Windows 8.1 (64 bit)
Re: Problema visualizzazione siti

Alcune pagine non mi si aprono e mi visualizza il seguente errore "impossibile trovare ....."
Accesso a internet c'è scritto

Quale sistema operativo hai? sei via WI FI o cavo?

Ti consiglio subito di fare una scansione approfondita con Malware Byte's, non vorrei che fosse qualche virus, poi se mi dici quale sistema operativo hai vediamo un po le impostazioni della scheda di rete.
Il problema c'è sempre o solo quando i due pc sono connessi a internet contemporaneamente? non vorrei che ci fosse un conflitto, il DNS e IP sono automatici?
 
Ultima modifica:

marpac79

Nuovo Utente
9
0
Re: Problema visualizzazione siti

Quale sistema operativo hai? sei via WI FI o cavo?

Ti consiglio subito di fare una scansione approfondita con Malware Byte's, non vorrei che fosse qualche virus, poi se mi dici quale sistema operativo hai vediamo un po le impostazioni della scheda di rete.
Il problema c'è sempre o solo quando i due pc sono connessi a internet contemporaneamente? non vorrei che ci fosse un conflitto, il DNS e IP sono automatici?
Il sistema operativo è win7 e sono collegato via wi-fi.
Faccio subito la scansione.
Il problema c'è in entrambi i casi, sia se connessi contemporaneamente che non, gli Ip sono automatici e i DNS impostati (mi sembra che siano le impostazioni della linea fastweb)
 

TheLastSunrise

Utente Attivo
797
70
CPU
AMD E1-1200
HDD
500 GB
RAM
4 GB DDR3
GPU
AMD Radeon HD 7310
Audio
Realtek
Monitor
15.6" HD LED LCD
OS
Windows 8.1 (64 bit)
Re: Problema visualizzazione siti

Il sistema operativo è win7 e sono collegato via wi-fi.
Faccio subito la scansione.
Il problema c'è in entrambi i casi, sia se connessi contemporaneamente che non, gli Ip sono automatici e i DNS impostati (mi sembra che siano le impostazioni della linea fastweb)

Quel "mi sembra" non mi piace :asd: controlla che il dns sia uguale anche nell'altro pc..
la scansione come è andata?
 

marpac79

Nuovo Utente
9
0
Re: Problema visualizzazione siti

Quel "mi sembra" non mi piace :asd: controlla che il dns sia uguale anche nell'altro pc..
la scansione come è andata?
La scansione ha rilevato un paio di malaware ma il problema non si è risolto.
Confermo che i DNS sono uguali in entrambi i pc

- - - Updated - - -

Sono riuscito a risolvere la situazione cambiando i dns mettendo quelli di google.
Grazie per l'aiuto!
 

TheLastSunrise

Utente Attivo
797
70
CPU
AMD E1-1200
HDD
500 GB
RAM
4 GB DDR3
GPU
AMD Radeon HD 7310
Audio
Realtek
Monitor
15.6" HD LED LCD
OS
Windows 8.1 (64 bit)
Re: Problema visualizzazione siti

La scansione ha rilevato un paio di malaware ma il problema non si è risolto.
Confermo che i DNS sono uguali in entrambi i pc

- - - Updated - - -

Sono riuscito a risolvere la situazione cambiando i dns mettendo quelli di google.
Grazie per l'aiuto!

Di nulla :ciaociao:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%