PROBLEMA Riavvio Continuo

Bruceketta56

Nuovo Utente
5
0
Salve a tutti,
Di recente ho formattato il mio pc con Windows 10 perché avevo l'hard disk troppo pieno.
Lo ho fatto dalle impostazioni e poi ho cliccato su rispristina. Finché si stava riprisrtinando mi è uscita questa frase: "si è presentato un errore durante il ripristino" e l'unico pulsante che potevo cliccare era annulla. Successivamente ho cliccato su "continua a Windows 10" e mi si è riavviato. Ora continua a riavviarsi alla comparsa della scritta ASUS senza lasciarmi entrare neanche nel bios perché se premo f2 non succede niente.
Grazie dell'aiuto.
 

sp3ctrum

Super Moderatore
Staff Forum
11,540
4,279
CPU
AMD Ryzen 5 3600X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Prova a premere anche il casto canc/del... molti bios usano quello.
 

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Ok sono riuscito ad entrare nel bios ora dove devo andare?
Prova a resettare a default il BIOS
Ma il continuo riavvio nn dipende da quello
Dipende dal sistema operativo fallato o dal fatto che nn prende il disco di avvio giusto
 
  • Like
Reactions: Bruceketta56

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
  • Like
Reactions: Bruceketta56

Bruceketta56

Nuovo Utente
5
0

Allegati

  • image.jpg
    image.jpg
    2 MB · Visualizzazioni: 17

donaldduck2004

Utente Èlite
10,459
2,097
CPU
i7 4790k (stock)
Dissipatore
Cryorig R1 Universal
Scheda Madre
GA Z87X-UD4H
HDD
MZ-7PD256BW + MZ-7KE256BW + WD10EZEX + 2x WD40EFRX
RAM
Gskill 16gb
GPU
EVGA GeForce GTX 1080 SC GAMING
Audio
Teac Ud-h01 + Lake Peole G103P + Fiio E17 (+ Asus Xonar Essence STX II 7.1)
Monitor
U3415W
PSU
XFX P1-850B-BEFX
Case
Corsair 600T + Aquaero 6 Pro + Aquacomputer farbwerk USB
OS
Windows Pro 10 64bit
Dopo un po' che si riavviava è uscito questo, cosa faccio?
Prova a fare la diagnosi
Se nn risolvi continua


Vedi se hai problemi

Credo che però avere un OS pulito sia meglio per eventuali dubbi su problematiche future
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 113 68.1%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 9 5.4%
  • Non so se vaccinarmi

    Voti: 7 4.2%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%