PROBLEMA Riavvio continuo e niente segnale video dopo installazione driver

Stato
Discussione chiusa ad ulteriori risposte.

TheBigAndry

Nuovo Utente
28
1
Oggi mentre giocavo, il pc ha subito un freeze e si è riavviato, da allora sono iniziati i problemi.
Inoltre 2 giorni fa ho eseguito l'aggiornamento dei driver da GE FORCE EXPERIENCE ed ho iniziato a riscontrare dei piccoli artefatti grafici anche durante la semplice navigazione.
Vi elenco tutte le prove che ho fatto per cercar di giungere alla soluzione.

- Ho resettato il bios
- Ho cambiato posizione ai moduli delle RAM (provando anche con singolo banco per volta)
In tutto ciò c'è da dire che non è presente nessun bip ne led di errore sulla mobo.
- Ho cambiato slot PCI alla GPU

Infine disperato ho reinstallato Windows, tutto a buon fine, giungo al desktop, funziona tutto ma la GPU non viene rilevata ne in gestione dispositivi ne in gestione attività.
Tempo 5 minuti, Windows installa i driver in automatico, schermo nero 2 secondi, viene rivelata e poi crasha il pc iniziando a riavviarsi all'infinito.

Ho la vaga impressione che si tratti di un problema più software che hardware.
Prima di provare con un altro alimentatore o un'altra GPU vorrei in qualche modo bloccare l'aggiornamento in background dei driver di Windows ed installare manualmente una versione vecchia dei driver proprio per escludere definitivamente il problema software. Sapete come fare? Potete aiutarmi?

Ho appena notato che se faccio un'installazione pulita di Windows il pc funziona senza intoppi.
In pratica appena installo i driver video, o lo faccio fare in automatico da Windows il pc crasha e si riavvia di continuo.

Grazie in anticipo per qualsiasi domanda o soluzione.
 
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
17,115
10,192
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
^__^ Sarebbe carino sapere tutta la configurazione di sistema, soprattutto la gpu.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili