PROBLEMA Riavvii PC sotto stress causa RAM

Pracuzz

Nuovo Utente
81
6
prova cosi
dram voltage 1,40, testi e vedi se hai errori, se sono presenti errori sempre con quel settaggio, metti pure
cpu/nb soc a 1,150
e sotto su chipset soc voltage 1,050
salvi e riavvia windows, fai arresta e riavvia (si 2 riavvi)
Ti ringrazio di cuore per tutti i consigli. Ora sto uscendo, ma in serata o domani provo sicuramente e ti faccio sapere!
Ma invece la temperatura della cpu a cosa può essere attribuibile? solo allo scarso dissipatore? mi sento di dire con certezza che la pasta termica è applicata correttamente cosi come il dissipatore
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
15,918
8,140
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
potrebbe anche essere quel voltaggio della cpu a 1,437 che sembra un po altino, ma i ryzen sono un po "strani" sul voltaggio cioè è molto variabile, quindi si dovrebbe provare a capire con precisione a quanto sta sotto stress test su tutti i core, perchè quella lettura da bios è poco indicativa.
in ogni caso se cambi dissipatore male non fai
se ci arrivi a 50€ per il dissi ti consiglio questo con fan da 135mm, è alto 161mm, e il tuo case non ha problemi a prendere anche dissipatori più grossi che arriva pure a 170mm, il video installazione , è un po più macchinosa rispetto ad altri dissipatori ma nulla di complesso.

certo fai con calma quelle prove, comunque come ti ho detto la maggior parte delle cpu ryzen 3000 i 3600mhz li prendono, per me sono quelle ram con quel chip A-die che non vanno tanto bene per la tua mobo, con le 3600 di micon con chip E-die non dovresti avere problemi, quindi proverei con quelle, poi al massimo come ti ho detto se hai problemi le scendi a 3533mhz cl16, che sicuramente sono meglio di 3200cl16
 
Ultima modifica:

Pracuzz

Nuovo Utente
81
6
potrebbe anche essere quel voltaggio della cpu a 1,437 che sembra un po altino, ma i ryzen sono un po "strani" sul voltaggio cioè è molto variabile, quindi si dovrebbe provare a capire con precisione a quanto sta sotto stress test su tutti i core, perchè quella lettura da bios è poco indicativa.
in ogni caso se cambi dissipatore male non fai
se ci arrivi a 50€ per il dissi ti consiglio questo con fan da 135mm, è alto 161mm, e il tuo case non ha problemi a prendere anche dissipatori più grossi che arriva pure a 170mm, il video installazione , è un po più macchinosa rispetto ad altri dissipatori ma nulla di complesso.

certo fai con calma quelle prove, comunque come ti ho detto la maggior parte delle cpu ryzen 3000 i 3600mhz li prendono, per me sono quelle ram con quel chip A-die che non vanno tanto bene per la tua mobo, con le 3600 di micon con chip E-die non dovresti avere problemi, quindi proverei con quelle, poi al massimo come ti ho detto se hai problemi le scendi a 3533mhz cl16, che sicuramente sono meglio di 3200cl16
Eccoci, allora Amazon è stato fulmineo e mi ha già consegnato le crucial ballisti x da 3200mhz. Ho attivato il profilo xmp e se lascio in automatico la frequenza me le mette a 2666Mhz. Per quale motivo?
Ora le metto manualmente a 3200Mhz e testo subito se mi da anche con queste il problema del riavvio (lasciando tutto in auto).
Dopodiché testo nuovamente le ram “vecchie” inserendo tutti i parametri che mi hai detto ieri e vedo se il problema persiste, così giusto per curiosità, anche se quelle ormai le rendo.
Ma non è che magari ha qualche problema la scheda madre? Non capisco perché le ram “vecchie” in xmp me le lasciasse a 2133 mentre quelle nuove di oggi le porta solamente a 2666 invece che a 3200
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
15,918
8,140
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
per lo stesso problema, non attiva il profilo xmp quindi va a leggere i profili JEDEC
nel primo kit sono presenti profili jedec da 2133mhz in giù
nel nuovo kit da 2666mhz in giù, a sono sempre profili jedec che lavorano a latenze rilassate e a 1,2v
 

Pracuzz

Nuovo Utente
81
6
per lo stesso problema, non attiva il profilo xmp quindi va a leggere i profili JEDEC
nel primo kit sono presenti profili jedec da 2133mhz in giù
nel nuovo kit da 2666mhz in giù, a sono sempre profili jedec che lavorano a latenze rilassate e a 1,2v
Sto giocando da un’ora senza nessun riavvio con le nuove ram a 3200mhz! Più tardi riprovo con le vecchie con i tuoi settaggi
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
15,918
8,140
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
le vecchie le puoi restituire, i chip A-die sono chip "vecchi", le ram nuove montano chip E-die che vanno molto meglio.
è comunque strano che non prendano il profilo xmp nemmeno quelle 3200.
 
  • Like
Reactions: Pracuzz

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 421 63.7%
  • XBOX Series X/S

    Voti: 240 36.3%

Discussioni Simili