PROBLEMA Riavvii improvvisi PC?

JoyGeneration

Utente Attivo
157
6
CPU
AMD Athlon 64 X2 5200+
Scheda Madre
Asrock
HDD
Maxtor 300GB
RAM
Corsair
GPU
nVidia Geforce 6150SE
Audio
Integrata mobo
OS
Windows 7 Home Premium 32bit
Ciao a tutti.
Scrivo per un problema con cui sto avendo a che fare da due giorni. Semplicemente il computer si spegne improvvisamente, senza alcun valido motivo. Non capisco il perché, soprattutto perché è un PC nuovo che mi sto assemblando pian piano da un anno. Una delle prime cose che ho cambiato è stato l'alimentatore (XFX TS550), perché in precedenza ne avevo uno cinese che mi portavo dietro da molti anni (ma che non mi ha mai dato problemi).
Ho due HDD in dual boot, su tutti e due è installato Windows 7. Su un Hard Disk (WD da 320GB ricondizionato di Amazon, pagato 26€) non riesco nemmeno a vedere il cursore di Windows che si riavvia immediatamente. La cosa è andata peggiorando negli ultimi giorni, fino ad arrivare nella situazione appena descritta.
Sull'altro HDD (WD Caviar Blue da 1 TB acquistato nuovo), invece, la situazione è diversa. Il PC si riavvia lo stesso, ma meno frequentemente. Ad esempio, sto scrivendo questo post senza problemi (per ora). Ieri, invece, si è riavviato dopo 10 minuti dall'accensione almeno 3 volte.

Inizialmente me la sono presa con Enel, perché abitando in campagna succede spesso che ci siano cali di tensione. Ma l'avvenimento rimaneva comunque inspiegabile, perché ho un UPS apposta.

Onestamente mi sembra un problema molto bizzarro, perché non so quale possa essere il problema. È possibile che sia l'ali? Caspita, mi arrabbierei veramente tanto se fosse così, perché una PSU nuova e di qualità non si può rompere prima di una PSU cinese; sarebbe assurdo e inaccettabile.

Come spiegare i riavvi differenziati su due HDD diversi? Se fosse la PSU dovrebbe succedere a prescindere dall'HDD in uso.


Questa è la mia configurazione, se vi può essere d'aiuto:

CPU: Intel Core i5 4440
Mobo: MSI H97 PC Mate
PSU: XFX TS550 Full Wired
GPU: solitamente uso una GT440, ma nell'ultimo periodo utilizzo la GPU integrata nell'i5.
RAM: 2 x 4GB Corsair Vengeance
HDD0: WD Caviar Blue 1 TB
HDD1: WD Caviare SE 320 GB
UPS: Trust da 1300VA


Grazie dell'aiuto,
Roberto.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Hai controllato lo stato dei tuoi hard disk con Crystaldiskinfo?

Quelli che vende amazon in quel modo sono TERRIBILI
 
U

Utente cancellato 106622

Ospite
Hai controllato lo stato dei tuoi hard disk con Crystaldiskinfo?

Quelli che vende amazon in quel modo sono TERRIBILI

Quoto. E' già ridicolo il fatto in se, come si può vendere un HDD ricondizionato? Come ***** lo ricondizioni? Gli togli la polvere? :muro:
 
  • Like
Reactions: JoyGeneration

JoyGeneration

Utente Attivo
157
6
CPU
AMD Athlon 64 X2 5200+
Scheda Madre
Asrock
HDD
Maxtor 300GB
RAM
Corsair
GPU
nVidia Geforce 6150SE
Audio
Integrata mobo
OS
Windows 7 Home Premium 32bit
Hai controllato lo stato dei tuoi hard disk con Crystaldiskinfo?

Quelli che vende amazon in quel modo sono TERRIBILI

Quoto. E' già ridicolo il fatto in se, come si può vendere un HDD ricondizionato? Come ***** lo ricondizioni? Gli togli la polvere? :muro:

Questo è il responso di Crystaldiskinfo:

crystaldiskinfo.png
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Bene.

Gli hard disk sono a posto,

quindi non c'entrano,
l' alimentatore non c'entra,

la colpa e' di qualcos'altro (scheda madre?)
 

JoyGeneration

Utente Attivo
157
6
CPU
AMD Athlon 64 X2 5200+
Scheda Madre
Asrock
HDD
Maxtor 300GB
RAM
Corsair
GPU
nVidia Geforce 6150SE
Audio
Integrata mobo
OS
Windows 7 Home Premium 32bit
Bene.

Gli hard disk sono a posto,

quindi non c'entrano,
l' alimentatore non c'entra,

la colpa e' di qualcos'altro (scheda madre?)
La mobo è nuova pure quella ed è addirittura stata cambiata due mesi fa dopo che l'ho mandata in corto inserendo male i pin dell'USB anteriore. È da due giorni che non dà più problemi comunque. Speriamo continui così. Rimane comunque il dubbio su cosa fosse...
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Capirlo da qui e' ben oltre le mie possibilita'.
 

JoyGeneration

Utente Attivo
157
6
CPU
AMD Athlon 64 X2 5200+
Scheda Madre
Asrock
HDD
Maxtor 300GB
RAM
Corsair
GPU
nVidia Geforce 6150SE
Audio
Integrata mobo
OS
Windows 7 Home Premium 32bit
Capirlo da qui e' ben oltre le mie possibilita'.
Lo è anche per me che lo ho qui, quindi immagina... Ad ogni modo una cosa che può essere un fattore è il fatto che ho una PSU full wired e un case del cavolo, vecchio e poco adatto ad una moderna configurazione. I cavi dentro sono tutti ammassati e incastrati.
Questa è la situazione:

c52dcd08580c8ad121898f7c8ef8329b.jpg


Potrebbe influire?

Poi una domanda: i cali di tensione instantanei possono bypassare la funzione di un UPS?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Il PSU full wired DIMINUISCE le probabilita' di falsi contatti e/o ossidazioni negli stessi,
ed e' un modello nuovo.

La potenza richiesta da questo pc e' ridicolmente bassa per lo stesso, che non e' sottoposto a nessuno sforzo per tenerlo acceso.

Tuttavia, un po' d' ordine non guasterebbe;

ad esempio,
abbassando di un posto il masterizzatore e mettendo tutto quel macello di matassa di cavi inutilizzati nello spazio che si verrebbe a creare, sarebbe meglio.

Seconda risposta.
I cali di tensioni istantanei possono anche bypassare l'ups, se l' ups e' una vera pippa.
Mi spiego meglio:
tutti gli ups line interactive hanno un tempo di intervento tipicamente inferiore ai 10-12 millisecondi.
E Gli alimentatori hanno tutti, o quasi, un tempo di hold-up senza corrente superiore a 12 millisecondi.

Questo in teoria escluderebbe ogni malfunzionamento;
ma se posso dire che sul tuo alimentatore posso stare abbastnza sicuro,
sull' UPS Trust niente affatto.

Ciao
 

JoyGeneration

Utente Attivo
157
6
CPU
AMD Athlon 64 X2 5200+
Scheda Madre
Asrock
HDD
Maxtor 300GB
RAM
Corsair
GPU
nVidia Geforce 6150SE
Audio
Integrata mobo
OS
Windows 7 Home Premium 32bit
Il PSU full wired DIMINUISCE le probabilita' di falsi contatti e/o ossidazioni negli stessi,
ed e' un modello nuovo.

La potenza richiesta da questo pc e' ridicolmente bassa per lo stesso, che non e' sottoposto a nessuno sforzo per tenerlo acceso.

Tuttavia, un po' d' ordine non guasterebbe;

ad esempio,
abbassando di un posto il masterizzatore e mettendo tutto quel macello di matassa di cavi inutilizzati nello spazio che si verrebbe a creare, sarebbe meglio.

Seconda risposta.
I cali di tensioni istantanei possono anche bypassare l'ups, se l' ups e' una vera pippa.
Mi spiego meglio:
tutti gli ups line interactive hanno un tempo di intervento tipicamente inferiore ai 10-12 millisecondi.
E Gli alimentatori hanno tutti, o quasi, un tempo di hold-up senza corrente superiore a 12 millisecondi.

Questo in teoria escluderebbe ogni malfunzionamento;
ma se posso dire che sul tuo alimentatore posso stare abbastnza sicuro,
sull' UPS Trust niente affatto.

Ciao
La PSU è stata presa in previsione di una scheda video esigente.
Sull'UPS non voglio dire che per il fatto che sia costato 100€ sia una garanzia, ma per lo meno spero possa fare il suo lavoretto: per la precisione è da 1300VA.

L'intenzione al momento è quella di cambiare case, perché comunque quella matassa di cavi è già incastrata nello spazio creato tra il masterizzatore e il primo HDD.

Per il resto non so davvero quale possa essere stato il problema. Prima di fare questo post ci ho pensato un po' su, perché sapevo che sarebbe probabilmente rimasto "irrisolto" a causa dell'atipicità del riavvio.

I componenti sono tutti nuovi e sugli stessi effettuo una buona manutenzione periodica per assicurarmi che sia tutto ok.
Non posso far altro che ringraziarti per aver condiviso le tue conoscenze con me e per avermi portato ad escludere certi componenti dalla problematica.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Si',
ma se te abbassi il masterizzatore,
sopra lo stesso si crea uno spazio dove puoi mettere ben piu' ordinatamente quella micidiale matassa di cavi che riempie lo schermo
 

deepspace

Utente Èlite
3,335
1,758
CPU
A10 5800K
Scheda Madre
GIGABYTE F2A88X-D3H
HDD
SEAGATE
RAM
G.SKILL RIPJAWS X 2133MHZ F3-17000CL9D-4GBXL
GPU
AMD RADEON HD 7660D
Monitor
HANNSG HW173A
PSU
THERMALTAKE (SIRTEC) 530Watt
Case
THERMALTAKE COMMANDER MS-I SNOW
OS
WINDOWS 7
La PSU è stata presa in previsione di una scheda video esigente.
Sull'UPS non voglio dire che per il fatto che sia costato 100€ sia una garanzia, ma per lo meno spero possa fare il suo lavoretto: per la precisione è da 1300VA.

L'intenzione al momento è quella di cambiare case, perché comunque quella matassa di cavi è già incastrata nello spazio creato tra il masterizzatore e il primo HDD.

Per il resto non so davvero quale possa essere stato il problema. Prima di fare questo post ci ho pensato un po' su, perché sapevo che sarebbe probabilmente rimasto "irrisolto" a causa dell'atipicità del riavvio.

hai già provato a staccare l'hd ricondizionato?
è possibile che la mainboard non sia ben isolata dal case?
provato ad usare il pc senza l'ups?
temperature del processore?
 
U

Utente cancellato 106622

Ospite
I PSU Full Wired sono la cosa più bella che esista. Se fai un bel cable management viene un lavoro fatto molto meglio rispetto a quello che otterresti con un ali modulare :sisi: IL problema in questo caso è il case, che l'unico buco che ha per far passare è quello formato dalla ruggine :D

Scherzi a parte, sarebbe da cambiare... O comunque da risistemare molto, ma molto bene. Gli ali moderni, inoltre, non sono fatti per stare in alto. La ventola aspira l'aria calda da dentro al PC, mentre dovrebbe aspirare quella fredda dal fondo.
 

JoyGeneration

Utente Attivo
157
6
CPU
AMD Athlon 64 X2 5200+
Scheda Madre
Asrock
HDD
Maxtor 300GB
RAM
Corsair
GPU
nVidia Geforce 6150SE
Audio
Integrata mobo
OS
Windows 7 Home Premium 32bit
hai già provato a staccare l'hd ricondizionato?
è possibile che la mainboard non sia ben isolata dal case?
provato ad usare il pc senza l'ups?
temperature del processore?

Esatto, tutto quel che mi hai detto l'ho fatto prima di scrivere questo post.
Da quando ho staccato l'HDD ricondizionato, le cose si sono sistemate; non so per quale strano motivo.
Le temperature della CPU sono stabili, si aggirano intorno ai 35/37 °C in idle. Tra l'altro ho da poco cambiato la pasta termica (Arctic Silver 5).
Ho anche provato ad alimentare il PC direttamente dalla presa di corrente, ma non è cambiato nulla.
La mobo penso sia ben isolata, ho controllato ora e non sembra ci siano strani contatti.

I PSU Full Wired sono la cosa più bella che esista. Se fai un bel cable management viene un lavoro fatto molto meglio rispetto a quello che otterresti con un ali modulare :sisi: IL problema in questo caso è il case, che l'unico buco che ha per far passare è quello formato dalla ruggine :D

Scherzi a parte, sarebbe da cambiare... O comunque da risistemare molto, ma molto bene. Gli ali moderni, inoltre, non sono fatti per stare in alto. La ventola aspira l'aria calda da dentro al PC, mentre dovrebbe aspirare quella fredda dal fondo.

Sistemarlo è un gran casino, perché non ci sono molti modi di cambiare la disposizione dei cavi... Stavo pensando di cambiarlo 1 mese fa, poi a causa di una poca disponibilità economica ho preferito non prenderne uno tanto per fare. Ho guardato il mid-tower Z11 Plus di Zalman e mi piace esteticamente e internamente sembra abbia una buona gestione dello spazio. Voi cosa ne pensate?
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Allora quell' hdd sta facendo cavolate, (la quale era anche la mia ipotesi di partenza),

e' probabile che abbia un danno meccanico non rilevabile elettronicamente da Crystaldiskinfo.

Non fa dei rumoretti strani, ticchettii ,dei click improvvisi?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili