[THREAD UFFICIALE] Recensione Sandisk Ultra II 240GB - Community Test by Federico83

Federico83

UTENTE LEGGENDARIO
35,158
6,158
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#1
Ben arrivati al mio Primo Community test, nei giorni scorsi mi è stato recapitato un SSD SanDisk Ultra II 240GB Volevo ringraziare in primis Sandisk e poi Tomshw.it per opportunità che mi è stata data per recensire questo prodotto.

dopo questo breve excursus passiamo a Scartare aka (Unboxing) del pacco arrivato :D

pacchetto appena arrivato ho tolto i dati sensibili così evito gli stalker :D

apriamo la scatola e controlliamo cosa c'è dentro non si sa mai che mi mandino qualcosa di strano :P

bene eccoci giunti alla confezione :asd: con il retro e dentro la scatola
dentro come possiamo vedere c’è ovviamente il disco ben sigillato piccolo manuale cartaceo in varie lingue adattatore per notebook.

sento una voce partire dagli spalti e grida Nudo Nudo Nudo e non si sta riferendo a me :asd::asd::asd:

si è vero ho perso la garanzia :cav: ma in fondo per voi ne è valsa la pena :luxhello::luxhello::luxhello:

Passiamo quindi alla recensione vera e propria con i dati tecnici del disco presi dal sito e dalla scatola, sono i seguenti:

Capacità: 240 GB 256(GiB)
Velocità di lettura: fino a 550 MB/s
Velocità di scrittura: fino a 500 MB/s
Scrittura casuale: 91K IOPS
Scrittura casuale: 80K IOPS
Interfaccia: SATA Revision 3.0 (6 Gb/s)
Controller: Marvell 88SS1074 prodotto a 28nm con supporto NAND SLC, MLC e TLC, Low Power State, ONFI 3/Toggle 2 @ 400MT/s e crittografia AES-256
NAND: SanDisk 2nd Gen 128Gbit 19nm TLC
Idle Power (Slumber) 75mW
Max Power (Read/Write) 2.7W / 4.5W
Garanzia: 3 Anni (hem si erano 3 anni...)

Per la prima prova il disco sarà montato in un notebook abbastanza vecchio interfaccia
sata II il modello del Notebook è Acer Aspire 7560G S.O. 7 pro x86 sp1

caratteristiche in modo sintetico:

Processore: AMD Turion 64 RM70, 2.0 GHz, 2x512KB cache L2, HT 4000MHz
Memoria: 4GB DDR2 il massimo supportato del Notebook in questione
Schermo: 17 pollici WXGA+ (1440 x 900) Acer CrystalBrite
Scheda Video: NVIDIA GeForce 9100GS, + 9300GM= 9400M hybrid sli 256MB dedicati
Hard Disk: 160 GB SATA 5400 rpm sostituito con il SanDisk Ultra II 240gb per i test
Drive Ottico Masterizzatore DVD DL Super Multi
Porte 5-in-1 card reader: (SD, MMC, MS, MS PRO, xD), 1 slot ExpressCard/54, 4 x USB 2.0, 1 x HDMI, 1 x Consumer infrared (CIR), 1 x per display esterno (VGA), 1 x uscita cuffie/casse con supporto S/PDIF, 1 x microfono, 1 jack ingresso linea, 1 x (RJ-45), 1 x (RJ-11), 1 x DC per adattatore AC
Networking: WiFi 802.11a/b/g/n, 56K ITU V.92 modem con PTT approval, Gigabit Ethernet 10/100/1000Mbps
Sistema Operativo: Windows 7 X86 sp1

iniziamo con un po' di test sintetici

il primo test effettuato è AS SSD Benchmark

risultati che mi aspettavo visto la presenza del controller sata II
continuiamo con i test con CrystalDiskMark

sono un po' differenti rispetto a quelli di AS SSD Benachmark ma comunque in linea con i valori del controller sata II
procediamo con altri test questa volta con HD TUNE PRO



anche qui valori del tutto nella norma sempre grazie al controller sata II che ne limita la banda
continuiamo conATTO Disk Benchmark

valori sempre nella media
e chiudiamo il tutto con Anvil's Storage Utilities


- - - Updated - - -

Bene continuo la stesura con ulteriori test questa volta eseguiti sul mio pc fisso con le seguenti caratteristiche:

CPU: Intel 3570k @4.200
Mainboard: AsRock Z77 Extreme4
RAM: 16 GB G.Skill 2200
Hard Disk: sistema SanDisk SDSSDA240G per appoggio programmi ecc sto usando il SanDisk Ultra II 240GB per test che è stato clonato da un Vertex2 lo uso anche come appoggio per le macchine virtuali
Scheda Video: AMD R9 290 TRI-X
Monitor: IIyama 28" 4K
Alimentatore: Cooler Master GX 650
Sistema Operativo: Windows10x64pro
Case: Corsair 600T

bene passiamo ai test sintetici effettuati su questa unità
iniziamo subito con AS SSD Benchmark

che mi da un errore in fase di rilevamento dei tempi di accesso forse un bug di questa versione ma su win7 andava benissimo... le prestazioni sono sicuramente migliori per via del collegamento al sata3 ma forse un po' bassine.
continuiamo ad eseguire i test con CrystalDiskMark
risultati simili se non peggiori rispetto ai primi test

continuiamo imperterriti i test sempre come da scaletta con HD TUNE PRO
sono sotto spoiler dato che sono grandi anzi grandissime:figo:




risultati sempre nella media di poco distanti rispetto a quelli ottenuti sul notebook... tra poco mi toglierò lo sfizio di formattarlo e installarci solo il sistema e poco altro per vedere come se la cava nei test che verranno replicati.
Ma non fossilizziamoci e continuiamo con ATTO Disk Benchmark

risultati migliori ma sempre bassini... spero non sia colpa del mio controller che non ha voglia di lavorare....
ok continuiamo con Anvil's Storage Utilities

chiudiamo i test con altre prove che ho fatto




ho fatto qualche test con virtualbox nella gestione di una macchina virtuale la quale rispetto a prima sente il boost dato dal disco si avvia più velocemente e il trasferimento dei file è migliorato rispetto a prima.



non so da dove abbiano tirato fuori i valori ma di certo sul controller della Z77 quei valori sono abbastanza lontani... che abbia beccato un esemplare s****to? O.o
bho test molto empirico ma forse abbastanza veritiero da ssd principale a ssd secondario
[/img] 333 MB\S hmmm sarà il suo valore finito? reale?... ci aggiorniamo fra un paio di giorni se non prima adesso mi diverto ad installare win10 sul pc poi ne riparliamo.

Rimanete sintonizzati altri test in arrivo su altra piattaforma ....
vi prego per ora di non scrivere di limitarvi a leggere ...

grazie per l'attenzione

Saluti Federico83

- - - Updated - - -

ho continuato nel pomeriggio con vari test XD e si quando mi ci metto di punta non mi riposo mai :D sarà un pregio o un difetto? ho fatto sul disco una installazione pulita installato driver e poco altro i risultati sono questi che vi mostro...
li ho rifatti per scrupolo per capire se effettivamente fosse un problema della mia installazione di windows oppure dipendesse da altro... ho iniziato facendo girare un pochino HD Tune Pro ci sono test doppi ma sono stati rifatti con varie versioni di driver per cercare di capire cosa poteva essere... se fosse colpa del controller o qualche bug








continuo imperterrito con i miei test cercando cosa non so ma cercando sempre di capirci qualcosa :hihi::hihi::hihi:




comincio anche ad avere il sospetto che AS SSD BENCHMARCK sia buggato ma anche Anvil's non scherza guardate come salva gli screeshoot era meglio farlo con il classico alt+stamp e paint avrei evitato questo brutto screen





continuiamo a testare e sbattere la testa...


per ora dovrebbe essere tutto...

Bhe tutto non era :) allora sbattendo la testa qua e la nel mio cercare di trovare il perché per come e per quando confrontandomi con @mr.frizz e @LordNight e controllando di qua controllando di facendo un po' da troll :D ogni tanto si è vero sono un folletto malefico mi accingo a mostrarvi questa serie di immagini ... e la mia esclamazione è "E' PROPRIO VERO CHE UN DRIVER FA LA DIFFERNZA" cambiando il controller si la mia scheda ha anche un controller (ASmedia <- lo odio NDR) messo sul chipset Z77 la storia è cambiata... (La grande storia mai scritta è stata riscritta... Cit.)
Signori e Signore ecco a voi i nuovi risultati mi raccomando da spizzare piano piano :D

Iniziamo con il primo test AS SSD BENCHMARK

sorpresa :lol: i test migliorano ripeto un driver ottimizzato e un chipset migliore fanno volare le performance...
continuiamo a testa bassa :luxhello:
Bene continuiamo con ATTO DISK BENCHMARK
e si va avanti :sisilui:

sono rimasto :O con 556 si si sono rimasto :O senza parole è diventato un'altro disco ma stiamo scherzando è proprio un'altra cosa mi sono detto si è svegliato bene oggi :D

ma continuo i test con Anvil's Storage Utilities
risultati sempre migliori rispetto ai precedenti
e chiudiamo il tutto con il solito HD TUNE PRO


ed ecco qui tutto terminato sbagliare il controller :cav: mi ha fatto sentire un po hmmm come dire :look: nabbo ma la mia perseveranza ricerca di informazioni e soprattutto aver tartassato i miei compagni test mi ha fatto trovare l'inghippo :)
 
Ultima modifica:

Federico83

UTENTE LEGGENDARIO
35,158
6,158
Hardware Utente
CPU
Intel 3570k @4.200
Scheda Madre
AsRock Z77 Extreme4
Hard Disk
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 2133
Scheda Video
AMD R9 290 TRI-X
Monitor
IIyama 28" 4K
Alimentatore
Cooler Master GX 650
Case
Corsair 600T
Sistema Operativo
Windows10x64pro
#2
Ho iniziato a fare qualche test a livello di macchine virtuali avvio spegnimento cercando di fare qualche test empirico tra vmware workstation e virtualbox
ho potuto fare un piccolo confronto tra un disco meccanico e l'ssd in questione
i dati di targa del mio pc li conoscete, le virtual machine sono praticamente uguali 2gb di ram e disco identico li ho usati identici così da non creare vantaggi a nessuno.
ecco qui qualche dato

I primi due sono fatti con virtualbox dal 3 in poi sono test fatti con vmware che devo dire ha alti e bassi in fase di avvio del sistema.
Ora passiamo ad una piccola comparativa
Con installazione del sistema uno su ssd e uno su hdd meccanico
Faccio una vm con 4gb di ram 60 gb di hdd e sistema operativo windows 10 X64
Ecco qui la vm pronta

Ora il tempo sarà relativo dato che i passaggi non sono automatici ma vediamo grosso modo quanti tempo impiego per installare il sistema da 0
Dopo circa 1 minuto già sono ad espandere i file per l’installazione
A circa 1 minuto e mezzo

L’installazione procede abbastanza velocemente
Ed in circa 3 minuti già siamo al primo riavvio

3 minuti e 45 primo avvio

4 minuti e 50 siamo già qui

8 minuti e 10 secondi siamo a desktop non male per un disco entry level 

Il tutto a desktop a circa 8 minuti e 15 secondi ripeto ottimo per un disco entry level

Ora ripetiamo il tutto facendolo su disco meccanico


Macchina rifatta nuovi test su disco meccanico vediamo se la differenza è tanta o meno
2:15 siamo circa al 30%


Siamo già a praticamente al doppio del tempo e stiamo per fare il primo riavvio



Dai ci siamo quasi


Lo screen parla da solo siamo già quasi al doppio del tempo impiegato


Il tutto si conclude in 20 minuti la differenza è netta c’era da aspettarselo ovviamente vince a mani basse il disco SSD
Ripeto dopo i vari test e qualche giorno di utilizzo come primo disco di avvio di sistema mi sto trovando bene avvio rapido della mia postazione una manciata di secondi programmi e app che si aprono molto velocemente pc utilizzabile non appena ci si logga… aprire ad esempio chrome appena avviato il sistema non è un problema me lo aspettavo un pochino più lento ma mi sto ricredendo di questo SSD.
 

Entra

Guarda il video live di tomshardwareita su www.twitch.tv