Ram,Memtest e pc che non va !!!

pintozz

Utente Attivo
579
2
Ciao a tutti ragazzi !!!
Avendo utilizzato poco il programma memtest, chiedo chiarimenti ....
Ho da un pò problemi con un pc che crashia ogni tanto, senza preavviso, senza motivo e in non determinate situazioni (dal solo aprire la posta in internet, al lavorare in excel) di colpo si riavvia ....
Dopo molti tentativi, lettura di schermate blu che non hanno portato a niente di definitivo, ho deciso di fare un pò di verifiche !

Testata la ram con memtest e ciclo 5 (1-3-5-0) mi dava un sacco di errori (anche se memtest avviato normale e fatto funzionare il pc con superPI per 3 ore) non ha mai chrasciato.
Cambio ram (NUOVA) e ieri ripeto il test con memtest e guarda guarda .......
Con il ciclo 5 si ripresentano gli errori (MA ALLORA, LA RAM E' DIFETTOSA???)

A questo punto, è normale che con il ciclo 5 si presentino errori ???
O dovrebbe andare tutto liscio ???

Configurazione

AMD X2 4400+
RAM 1 gb DDR (1° TEST 1 Gb Kingmax , 2° TEST 1 Gb Patriot)
S.M. DFI LANPARTY UT NF-4
HD SEGATE 160-200 Gb (non ricordo bene)
ALI 500W (Nuovo)
SAPPHIRE X1600

Ho fatto aggiornamenti al BIOS,e formattato e reinstallato ....
Ora non saprei proprio dove parare !!
Che siano conflitti hardware che portano a craschiare ???

Il pc fino a poco fa funzionava normalmente.
Riguardo la ram e memtest sapete dirmi qualcosa ???
 

RealRazor

Utente Èlite
2,697
799
CPU
Intel Core i7 4790K / AMD X4 860k
Dissipatore
Corsair H100i
Scheda Madre
MSI Z97 GAMING 7 / FM2A88M Extreme 4
Hard Disk
Incommensurabile
RAM
GSkill Ares 32GB 1866 / GSkill ares 1866 8gb
Scheda Video
2x MSI GTX 970 OC 4GB / AMD RADEO 5770 512MB
Scheda Audio
SoundBlaster ZX / Integrata
Monitor
24" Full HD LeD /19" 1440x900 LED
Alimentatore
XFX XTR 750W Modulare /XFX 450
Case
Corsair Obsidian 750D Ariflow edition /Banchetto Dimasteck
Sistema Operativo
W 10 / W 7 home premium
Per il tuo problema non so che dirti... se puoi provare quei due moduli su un altra mobo... per il resto se le ram sono buone e non c'è conflitti neanche in 20 cicli devono uscire errori...

Il fatto che dia errori solo al 5° ciclo mi da da pensare se le ram sono quaste danno errori ad ogni ciclo... Mi correggano se sbaglio i guru del forum... ma le temperature come sono?
 

pintozz

Utente Attivo
579
2
Grazie RealRazor, il problema della ram difettosa lo vorrei escludere !!in quanto è nuova.... e anche quella montata precedentemente ha un anno di vita!!!
Fatti i test (con ciclo 1-3-5-0) a memtest, risultano degli errori dopo 4-5 cicli ... ma se faccio un test normale e utilizzo il pc va.
Le temperature sono basse, se non bassissime ...
Non so più dove parare neanch io... vorrei provare a cambiare slot della ram, magari il primo slot è andato .... Mha !!!
 

pintozz

Utente Attivo
579
2
Allora ragazzi, ho potuto testare i moduli di ram vecchia e nuova in un'altro pc.... e facendo lo stesso ciclo di test com memtest, non mi da nessun errore riguardo la RAM.Addirittura con un modulo, il pc in questione non parte neanche, ed inizia a fare i suoni relativi a problemi ram !! mentre nell altro pc dove ho effettuato i test, va alla grande (ok,questo può essere un problema relativo alla compatibilità), ma con l'altro modulo a disposizione, il pc parte ma con memtest, dopo neanche 5 minuti mi trova già 4000 errori sulla ram ..... mentre nel pc di test funziona tutto !!!
A questo punto mi viene da pensare che sia la scheda madre, ma cosa può essere ???
 

MODnine

Utente Attivo
1,254
82
se memtest da' errore significa che qualcosa nn va' prime95 nn dice nulla.
probabile che la memoria e' buona, ma i timing o la frequenza sono troppo spinti. :sisi:
prova ad abbassare frequenza e alzare i timing fin quando memtest da' OK :sisi:

In generale dipende da processore a processore, o da north a north,
non tutti riescono a "spingere" le ram sui timing piu' veloci.
In ogni caso, un punto in piu' di CAS RAS ecc.ecc. non fa' praticamente differenza...
 

pintozz

Utente Attivo
579
2
Non ho fatto nessun oc però....
Cmq ora ho provato altri 2 banchi di ram, effettuato nuovamente aggiornamento bios e ripetendo memtest, ha fatto 72 pass senza errori !!! bho, speriamo tenga botta.
 

MODnine

Utente Attivo
1,254
82
Non ho fatto nessun oc però....
Cmq ora ho provato altri 2 banchi di ram, effettuato nuovamente aggiornamento bios e ripetendo memtest, ha fatto 72 pass senza errori !!! bho, speriamo tenga botta.
ma infatti non e' un problema di overclock.. ma di compatibilta' :sisi:
su alcuni chipset prende di dafault il timing corretto,
su altri invece lo stesso timing e' troppo spinto e genera errore.
ecco perche' le case rilasciano la QLV di ram testate con quella particolare configurazione... :sisi:
se non da' errore dopo 3 o 4 Pass allora si puo' considerare perfettamente funzionante..
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento