Ram che non salgono...

Final50

Utente Attivo
372
4
CPU
I7 3770K
Scheda Madre
Gigabyte D3H Z77
HDD
SSD 840 Pro 128gb
RAM
Gskill 16gb DDR3 1886 CL9
GPU
Radeon 7970 Ghz Ed 3gb GDDR5
PSU
XFX 750Watt
Case
CM Storm Scout II
OS
Windows 10
Salve ho aggiornato da poco il sistema e avendo pochi soldi ho dovuto scegliere componenti un po' datati...cmq sia il sistema è composto da una asus p5kpl-am-epu, un intel D-core E6800, 2*1gb xms2 pc6400 cl4.
Ho cercato di spingere un po' il sistema e sono arrivato stabile a 4.125Ghz portando il bus a 330 con molti a 12.5 (il massimo permesso dal procio) con vcore 1.240 il che non è male a mio parere...cmq la scheda madre non solo non mi permette di modificare il vcore ma la cosa più fastidiosa è il divisore della ram... infatti gli unici divisori sn 4:5 2:3 e 1:2...insomma oltre i 330 di bus non posso andare perchè le ram per quano aumenti i volt e per quanti alzi i timings oltre i 820mhz nn va!!! il che nn me lo spiego...voglio dire di defoult stanno a 800 con cl 4 e v2.1..possibile che anche v2.25 e cl6 nn salgono oltre i 330? ho pensato che il problema fosse il procio ma se abbasso il molti la situazione rimane invariata....nn è neanche il chipset perchè la mobo sale fino a 1600mhz di fsb...consigli? o co sta mobo dovrò arrendermi ai 4.125ghz? volevo strappare un pi a 4.2...
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
metti il moltiplicatore a 6x,le ram al minimo con gli spd su auto e dai 2v e vedi se così vai oltre
 
  • Like
Reactions: Final50

Final50

Utente Attivo
372
4
CPU
I7 3770K
Scheda Madre
Gigabyte D3H Z77
HDD
SSD 840 Pro 128gb
RAM
Gskill 16gb DDR3 1886 CL9
GPU
Radeon 7970 Ghz Ed 3gb GDDR5
PSU
XFX 750Watt
Case
CM Storm Scout II
OS
Windows 10
ok il problema non sono le ram...mettendo il divisore 2:3 e rilassando gli spd sono riuscito a salire fino a 975mhz con 2.15...quindi ammettendo che le ram fino a 975 ce la fanno e che il procio aveva il molti a 6x la colpa è della mobo...infatti oltre i 334mhz (divisore 4:5) di fsb non si riesce ad andare...ora so di non avere una mobo da overclock però se mi scrivono che supporta l'fsb fino a 1600 (o.c.) e poi non ci arriva mi sento preso per il culo...

EDIT: domanda ho strappato un 13.391s al Pi 1M @4,175Ghz (334*12.5) con le ram a 835mhz cl4...dite che se abbasso la freq del procio portando il bus a 325 per poter avere le ram a 975mhz e tiro gli spd riesco a limare qualcosa?
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,850
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
sì ma non molto,penso qualche decimo...
comunque 1600 in oc penso sia per il supporto al qx9700,non per tutti i processori ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 3 18.8%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 13 81.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 0 0.0%
  • Nintendo

    Voti: 3 18.8%
  • Altro (Specificare)

    Voti: 0 0.0%

Discussioni Simili