PROBLEMA RAM birichine (corsair vegeance 3000mhz)

quanto fanno schifo le mie ram?

  • tanto

  • tantissimo

  • troppo

  • assai


I risultati saranno visibili solamente dopo aver votato.

helpmenowplsguys

Nuovo Utente
6
0
Ciao a tutti, ecco la mia build:
cpu = ryzen 3 2200g (a giorni arriva il 5 3600x)
gpu = rx 580 nitro + 4gb
Motherboard = asus prime b450
Alimentatore = 550W della corsair
RAM = Corsair vegeance 2x8 GB 3000mhz

ed è proprio qua che voglio andare a parare:
ho queste ram da un anno, fino a qualche mese fa non davano problemi, alchè non mi ricordo cosa successe accesi il pc e sebbene erano sugli slot abbinati e il docp fosse attivato anzichè andare a 2933mhz andavano a 1499 o qualcosa del genere, ho fatto varie prove e ogni volta che aumento abbasso cambio voltaggio abilito disabilito docp eccetera letteralmente esplode tutto:
o avviando il pc dice di riavviarlo o entrare in modalità ripristino avanzato,
o avvio tutto normale e all'improvviso sebbene il pc sia acceso il monitor si frizza e non riesco a usare niente
oppure altri problemi fatto sta che il bios è simpatico e setta le ram sempre alla metà di quello che setto io, credo sia chiario sia un problema di ram, help me.

grazie per la disponibilità a chi mi risponderà.
 
Ultima modifica da un moderatore:

Andreagamer1999

CAR GUY
Utente Èlite
6,665
2,449
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ciao a tutti, ecco la mia build:
cpu = ryzen 3 2200g (a giorni arriva il 5 3600x)
gpu = rx 580 nitro + 4gb
Motherboard = asus prime b450
Alimentatore = 550W della corsair
RAM = Corsair vegeance 2x8 GB 3000mhz

ed è proprio qua che voglio andare a parare:
ho queste ram da un anno, fino a qualche mese fa non davano problemi, alchè non mi ricordo cosa successe accesi il pc e sebbene erano sugli slot abbinati e il docp fosse attivato anzichè andare a 2933mhz andavano a 1499 o qualcosa del genere, ho fatto varie prove e ogni volta che aumento abbasso cambio voltaggio abilito disabilito docp eccetera letteralmente esplode tutto:
o avviando il pc dice di riavviarlo o entrare in modalità ripristino avanzato,
o avvio tutto normale e all'improvviso sebbene il pc sia acceso il monitor si frizza e non riesco a usare niente
oppure altri problemi fatto sta che il bios è simpatico e setta le ram sempre alla metà di quello che setto io, credo sia chiario sia un problema di ram, help me.

grazie per la disponibilità a chi mi risponderà.
Ma lol tu non hai mai avuto nessun problema vanno a 1500mhz in andata e 1500in ritorno che fanno 3000 più o meno
 

helpmenowplsguys

Nuovo Utente
6
0
si ma qualche mese fa se andavo in prestazioni e poi in velocità vedevo 2900mhz .
Post unito automaticamente:

mi pare di avere anche le foto
 

Tex80

Utente Attivo
2,251
981
CPU
Ryzen 7 3700
Dissipatore
Condizionatore
Scheda Madre
Asus
HDD
Velocissimo
RAM
Quanto basta
GPU
Cos'è?
Audio
Amplifon 2.0
PSU
Sopracenerina
Case
Una di proprietà
Periferiche
Soffro di vertigini
OS
Finestra
Hai cpu z?
Vai a vedere cosa ti dice
 

RealRazor

Utente Èlite
2,826
876
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
HDD
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
GPU
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
PSU
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
OS
W 10 / W10 / W10
Ciao, fai degli screen di cpu z sia memory che spd.. e li posti qui..
 

helpmenowplsguys

Nuovo Utente
6
0
aggiornamento, qualunque frequenza delle ram io metta appena si accende il pc si frizza lo schermo, sono inabilitato da usarlo a quanto pare al momento
Post unito automaticamente:

sono riuscito non so come a entrare e appena ho fatto lo snippet mi si è frizzato
Post unito automaticamente:

ho cambiato gli slot e ora ogni volta che avvio dopo qualunque impostazione metta bel bios avviando la scheda madre va in safe mode mi dice
 

Allegati

  • image.jpg
    image.jpg
    3.4 MB · Visualizzazioni: 13
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 310 63.5%
  • XBOX Series X/S

    Voti: 178 36.5%

Discussioni Simili