RAM adatta

kyuubiNaruto

Utente Attivo
244
5
CPU
AMD FX6300
Scheda Madre
Gigabyte GA-970A-UD3P/Rev 2.0
RAM
2x4gb 1333mhz
Scheda Video
Gigabyte R9 380x 4gb
Monitor
Hannsg 27 pollici
Alimentatore
CM GX550
Case
Corsair cambide spec-3
Sistema Operativo
W7 64 bit
Hai provato a settarle manualmente? Gli FX hanno il controller a 1866, un chipset 970 non dovrebbe avere problemi.
Mi sa che è cpuZ a rompere, tipo controllando con easyTune me le vede anche là come 1866, quindi falso problema.
 

Lambascione™

Utente Èlite
3,957
542
CPU
Intel® Core™ i7-4790
Scheda Madre
ASRock B85M DASH/OL R2.0
Hard Disk
Intenso SSD 480GB + HDD 1TB Green
RAM
Transcend 2x4 1600Mhz
Scheda Video
NVIDIA GeForce GTX 660 2 GB
Monitor
ASUS VE248
Periferiche
TP-Link TL-WN823N
Sistema Operativo
macOS Catalina 10.15.5
CPU-Z è difficile che sbagli :D potrei capire il CPU-Z per android che non ne azzecca una :asd:
 

kyuubiNaruto

Utente Attivo
244
5
CPU
AMD FX6300
Scheda Madre
Gigabyte GA-970A-UD3P/Rev 2.0
RAM
2x4gb 1333mhz
Scheda Video
Gigabyte R9 380x 4gb
Monitor
Hannsg 27 pollici
Alimentatore
CM GX550
Case
Corsair cambide spec-3
Sistema Operativo
W7 64 bit
sarà come dici, ma siamo 2 a 1, bios e easytune me le vedono come 1866 e cpuz come 1600. Ora provo con un altro.

- - - Updated - - -

ho controllato il bios e guardando bene ci sono i vari profili, è impostato Auto con sotto scritto 1866 ma quando vado nella finestra dove dice la reale frequenza me le segna a 1600, ho provato a cambiare il profilo e impostarlo a 1866 invece di Auto ma al riavvio mi esce il messaggio del bios e non mi fa avviare il SO, così le ho rimesse su auto.

- - - Updated - - -

Allora, in teoria dovrebbero andare, ho controllato bene le specifiche, la scheda madre è una 970A-UDP3 rev.2 che supporta fino alle 1866 (e le 2... con OC) e la CPU è un fx6300 che supporta le stesse memorie. Il fatto strano è che nel BIOS il profilo Auto mi segna come max 1866 però le imposta a 1600 e il voltaggio penso sia giusto, 1.5. C'è qualcosa che posso provare a fare? Anche se probabilmente non avrei nessun beneficio, è solo uno sfizio.

Altra questione, in cpu le ram non hanno scritto nà Ganged nè Unganged, è giusto?
 
Ultima modifica:

RealRazor

Utente Èlite
2,762
840
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
ci posti gli screen di cpuz schede memory e spd per favore..
 

RealRazor

Utente Èlite
2,762
840
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
Molto difficile che CPUZ toppi quelle ram vanno a 1600, non c'è nel bios il Profilo XMP o un analogo X AMD per impostarle? controlla bene.. altrimenti le devi settare manualmente..

EDIT:

Ho verificato l'XMP c'è quando ci clicchi potrebbe esserci più di un profilo prova prima uno e poi l'altro uno dovrebbe settare a 1866 altrimenti imposta sempre da li manualmente la frequenza.
 
Ultima modifica:

kyuubiNaruto

Utente Attivo
244
5
CPU
AMD FX6300
Scheda Madre
Gigabyte GA-970A-UD3P/Rev 2.0
RAM
2x4gb 1333mhz
Scheda Video
Gigabyte R9 380x 4gb
Monitor
Hannsg 27 pollici
Alimentatore
CM GX550
Case
Corsair cambide spec-3
Sistema Operativo
W7 64 bit
Molto difficile che CPUZ toppi quelle ram vanno a 1600, non c'è nel bios il Profilo XMP o un analogo X AMD per impostarle? controlla bene.. altrimenti le devi settare manualmente..

EDIT:

Ho verificato l'XMP c'è quando ci clicchi potrebbe esserci più di un profilo prova prima uno e poi l'altro uno dovrebbe settare a 1866 altrimenti imposta sempre da li manualmente la frequenza.
Quando imposto la frequenza a 1866 invece di auto non si avvia Windows, mi esce il messaggio del Bios che mi chiede se voglio caricare le impostazioni di default o entrare nel bios.
 

Tommy88

Nuovo Utente
55
9
CPU
Intel i7 - 4790 LGA1150
Scheda Madre
Asus Z97- K USB 3.1
Hard Disk
Samsung SSD 850 Evo 500Gb
RAM
Kingston HyperX 1866 CL10 (4x4GB)
Scheda Video
ASUS STRIX GTX 970 DC2OC 4GD5
Monitor
LG Flatron E2240
Alimentatore
Cooler Master G650M
Case
HAF 922
Sistema Operativo
Windows 7 - 64 Bit
Ciao, io nel Pc che uso per giocare ho comprato le HyperX Fury Memorie RAM, 8 GB (2 x 4 GB), 1866 MHz Bianche su Amazon, le monto su un Asus M5A97 R 2.0 insieme a una Cpu Amd FX 6350 e mi trovo molto bene.
Quando le ho montate durante la prima accensione non so perchè ma dal bios erano settate a 1333 Mhz le ho dovute mettere manualmente a 1866 Mhz.
 

RealRazor

Utente Èlite
2,762
840
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
Quando imposto la frequenza a 1866 invece di auto non si avvia Windows, mi esce il messaggio del Bios che mi chiede se voglio caricare le impostazioni di default o entrare nel bios.

Prova a settarle manualmente con le specifiche del produttore frequenza e timing
 

kyuubiNaruto

Utente Attivo
244
5
CPU
AMD FX6300
Scheda Madre
Gigabyte GA-970A-UD3P/Rev 2.0
RAM
2x4gb 1333mhz
Scheda Video
Gigabyte R9 380x 4gb
Monitor
Hannsg 27 pollici
Alimentatore
CM GX550
Case
Corsair cambide spec-3
Sistema Operativo
W7 64 bit
Prova a settarle manualmente con le specifiche del produttore frequenza e timing
Ho messo 1866 e nella latenza ho tolto auto e ho impostato 10 11 10 1.5 volt come c'è scritto sul sito (anche se è la stessa latenza che mi imposta anche in auto) ma niente.
Per il profilo XMP, io non ho trovato nessuna sigla come questa, possibile si chiami diversamente? Dove dovrei guardare di preciso?
 

RealRazor

Utente Èlite
2,762
840
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
Sul manuale della tua scheda nelle istruzioni del bios si vede l'XMP non è che hai un bios vecchio?

Sul manuale vedi immagine spoilerata dice in Mit / Advanced settings


IL profilo XMP di configurazione delle ram è dentro le stesse, se non funziona quello c'è un problema o una incompatibilità.. A quel punto se girano a 1600 le metterei cosi, non è che ti puoi accorgere della differenza...

Casomai in ultima istanza puoi provarla settandola manualmente ed overvoltando di un punto il voltaggio...
 
Ultima modifica:

kyuubiNaruto

Utente Attivo
244
5
CPU
AMD FX6300
Scheda Madre
Gigabyte GA-970A-UD3P/Rev 2.0
RAM
2x4gb 1333mhz
Scheda Video
Gigabyte R9 380x 4gb
Monitor
Hannsg 27 pollici
Alimentatore
CM GX550
Case
Corsair cambide spec-3
Sistema Operativo
W7 64 bit
Sul manuale della tua scheda nelle istruzioni del bios si vede l'XMP non è che hai un bios vecchio?

Sul manuale vedi immagine spoilerata dice in Mit / Advanced settings


IL profilo XMP di configurazione delle ram è dentro le stesse, se non funziona quello c'è un problema o una incompatibilità.. A quel punto se girano a 1600 le metterei cosi, non è che ti puoi accorgere della differenza...

Casomai in ultima istanza puoi provarla settandola manualmente ed overvoltando di un punto il voltaggio...
Ho controllato, manca giusto la voce dell'XMP, quella sopra e sotto di essa le ho anche io. Vabbè ci rinuncio, potrei provare a mettere la versione bios successiva, ma evito, alla fine davvero sposta poco o niente.
 

RealRazor

Utente Èlite
2,762
840
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
Vabbe, si in effetti non è una differenza percepibile all'uso sono pochissimi punti nei benchmark si notano. Come si dice il bios se va bene è meglio non toccarlo, ma quando qualcosa non va bene è bene aggiornarlo, tanto più per una scheda con dual bios, quindi zero rischi.

Certo leggendo nella sezione bios apparte la prima release la seconda dice improve usb3 (sarebbe da fare se per caso avessi la prima release FA) La seconda ed ultima versione FC dice solo improve gigabyte utilities..
Giusto per la perfezione io ci proverei ad aggiornarlo anche in virtù del dual bios hai sempre la rom backup per ripristinare la rom principale se hai problemi.. Però è che a me darebbe noia non per altro. Vedi tu se è stabile a 1600 ed a te non disturba lo puoi lasciare cosi non ti limita assolutamente, se avessi la gpu integrata ti direi aggiornalo perche a 1866 va di più ma per un fx non c'è problema..
 

kyuubiNaruto

Utente Attivo
244
5
CPU
AMD FX6300
Scheda Madre
Gigabyte GA-970A-UD3P/Rev 2.0
RAM
2x4gb 1333mhz
Scheda Video
Gigabyte R9 380x 4gb
Monitor
Hannsg 27 pollici
Alimentatore
CM GX550
Case
Corsair cambide spec-3
Sistema Operativo
W7 64 bit
Vabbe, si in effetti non è una differenza percepibile all'uso sono pochissimi punti nei benchmark si notano. Come si dice il bios se va bene è meglio non toccarlo, ma quando qualcosa non va bene è bene aggiornarlo, tanto più per una scheda con dual bios, quindi zero rischi.

Certo leggendo nella sezione bios apparte la prima release la seconda dice improve usb3 (sarebbe da fare se per caso avessi la prima release FA) La seconda ed ultima versione FC dice solo improve gigabyte utilities..
Giusto per la perfezione io ci proverei ad aggiornarlo anche in virtù del dual bios hai sempre la rom backup per ripristinare la rom principale se hai problemi.. Però è che a me darebbe noia non per altro. Vedi tu se è stabile a 1600 ed a te non disturba lo puoi lasciare cosi non ti limita assolutamente, se avessi la gpu integrata ti direi aggiornalo perche a 1866 va di più ma per un fx non c'è problema..
Ho provato l'update del bios ma niente. Ora mi è arrivata la risposta da parte di quelli di gigabyte, indovinate un pò, mi hanno detto che se voglio 1866mhz devo inserire le ram in 2 canali differenti, ossia niente dual channel.
 

RealRazor

Utente Èlite
2,762
840
CPU
Ryzen 5 3600/Intel Core i7 4790K / Intel Core i3 9100f
Dissipatore
corsair 115pro RGB/DeepCool/el Capitan/Deepcool Grammax G2
Scheda Madre
Asus Rog Strix B450i Gaming / MSI Z97 GAMING 7 / MSI H310 VDM PLUS
Hard Disk
Incommensurabile
RAM
Crucial Ballistic RGB 3600 cl16/GSkill Ares 32GB 1866 / GSkill TridentZ RGB 3600 CL18
Scheda Video
RX 590 8gb (futura 3080) 1x MSI GTX 970 OC 4GB / 1x MSI GTX 970 OC 4GB
Scheda Audio
integrata / SoundBlaster ZX / Integrata
Monitor
(attesa per 2K 1ms 144hz ips) 24" Full HD LeD /19" 1440x900 LED
Alimentatore
Corsair SF750 / XFX XTR 750W Modulare /Sharkoon SilentStorm Cool Zero 650W
Case
Banchetto Steacom BC1 Mini / Corsair Obsidian 750D Ariflow edition /Sharkoon TG5
Sistema Operativo
W 10 / W10 / W10
allora meglio in dual channell a 1600 che in single a 1866 :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento