Quale Dissipatore Cpu Entry-level???

pikkio

Utente Attivo
277
0
Salve ragazzi, tra poco vorrei cambiare il dissi boxato, ma non voglio assolutamente spendere cifre esose per un dissi...vorrei rimanere nella fascia 20-30 Euro...:sisi:
Io non me ne intendo molto, ma guardando in giro e curiosando in qualche discussione e recensione ho individuato sti 3 modeli:

- Arctic Freezer 7 Pro = 20 Euro
- Zalman cnps7000B ALCU = 21,60 Euro
- Zalman cnps7000B CU = 27,00 (a differenza di quello sopra è tutto di rame)
- Zalman cnps7700 ALCU = 27,00
- Zalman cnps7700 CU = 31,50 Euro (a differenza di quello sopra è tutto di rame)

Quale di questi ha il miglior rapporto qualità/prezzo???
 

DANY 76

Utente Èlite
21,386
97
CPU
Ryzen 5 3600x
Dissipatore
aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD m2 Samsung 980 pro + seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Sapphire nitro+ rx 5700xt
Audio
Asus xonar se
Monitor
Samsung LED "22"
PSU
corsair rm650x
Case
antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
pikkio ha detto:
Salve ragazzi, tra poco vorrei cambiare il dissi boxato, ma non voglio assolutamente spendere cifre esose per un dissi...vorrei rimanere nella fascia 20-30 Euro...:sisi:
Io non me ne intendo molto, ma guardando in giro e curiosando in qualche discussione e recensione ho individuato sti 3 modeli:

- Arctic Freezer 7 Pro = 20 Euro
- Zalman cnps7000B ALCU = 21,60 Euro
- Zalman cnps7000B CU = 27,00 (a differenza di quello sopra è tutto di rame)
- Zalman cnps7700 ALCU = 27,00
- Zalman cnps7700 CU = 31,50 Euro (a differenza di quello sopra è tutto di rame)

Quale di questi ha il miglior rapporto qualità/prezzo???
tra quelli il migliore è il 7700-cu,devi solo vedere se ti entra nel case xche è bello grosso!
 

pikkio

Utente Attivo
277
0
infatti...mi preoccupa la grandezza...per via dello spazio limitato della p5b-e plus che ha il dissi del chipset appiccicato il dissi stock...:doh:
ma mi hanno detto che per montare sti zalman devo staccare la mobo...a differenza del freezer che può essere applicato senza smontare niente...
che sbattimanto!:cav:
 

DANY 76

Utente Èlite
21,386
97
CPU
Ryzen 5 3600x
Dissipatore
aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD m2 Samsung 980 pro + seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Sapphire nitro+ rx 5700xt
Audio
Asus xonar se
Monitor
Samsung LED "22"
PSU
corsair rm650x
Case
antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
si x gli zalman devi togliere la mobo x mettere la placca dietro,x il dissi del chipset devi vedere quanto è alto xche può essere che lo zalman ci passa sopra.
x il freezer 7 pro invece non c'è bisogno che smonti nulla xchè ha gl iattacchi come il dissi stock xò è meno performante del 7700 ma se non fai oc esagerati ed hai un buon case il freezer va cmq bene.
 

pikkio

Utente Attivo
277
0
Vorrei mantenere temperature buone portando il procio a max 4,2 ghz... un incremento di frequenza di 700/800 Mhz per la cpu per te che livello di oc è? ce la farei con il freezer?
 

DANY 76

Utente Èlite
21,386
97
CPU
Ryzen 5 3600x
Dissipatore
aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD m2 Samsung 980 pro + seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Sapphire nitro+ rx 5700xt
Audio
Asus xonar se
Monitor
Samsung LED "22"
PSU
corsair rm650x
Case
antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
pikkio ha detto:
Vorrei mantenere temperature buone portando il procio a max 4,2 ghz... un incremento di frequenza di 700/800 Mhz per la cpu per te che livello di oc è? ce la farei con il freezer?
vedo che il procio già sta a 4 ghz...che temp hai ora con lo stock?
 

pikkio

Utente Attivo
277
0
sto bestemmiando...praticamente fino a qualche giorno fà ero stabile a 39/40° in stand by e 55°/56°in full(come media per l'utilizzo daily senza spremerlo rimaneva a 45°)

... ma l'altro ieri tornando a casa dal lavoro ho torvato l'allarme di probe e ho visto il procio a 84° :shock: che tu ci creda o non non si è fuso...che bucio! ma il fatto strano è che controllando non trovai niente fuori posto, il dissi era agganciato bene e i voltaggi ok, le ventole funzionavano...e ho pensato che il probl. poteva essere che inizialmente ho messo un filo di pasta term di troppo e a lungo andare col calore...ma stranamente quando sono andato per scrostarla non mi sembrava colata...

vabbè fatto sta che ho rimesso la pasta sta volta un po' di meno, riagganciato il tutto, riacceso, ma da allora le temp. con gli stessi settaggi sono aumentate di almeno 6/7° addirittura ora in full supera i 60°:doh: e non va bene...:nunu:

sto cercando di riordinare i cavi e ho messo altre due ventoline da 8 davanto (per l'hd) ma la situazione non si smuove. eppure ho la ventola laterale da 25 e quella dietro che butta fuori da 12 (senza contare quella da 14 dell'ali che da una mano). Ma come diavolo è possibile??????

Addirittura senza toccare i voltaggi la temp della mobo è passata da 32° a 38° e pure l'hd sfiora i 40° (nonostante non avessi le ventoline da 8 prima rimaneva sui 30/33°)

:help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help:
 

DANY 76

Utente Èlite
21,386
97
CPU
Ryzen 5 3600x
Dissipatore
aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD m2 Samsung 980 pro + seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Sapphire nitro+ rx 5700xt
Audio
Asus xonar se
Monitor
Samsung LED "22"
PSU
corsair rm650x
Case
antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
pikkio ha detto:
sto bestemmiando...praticamente fino a qualche giorno fà ero stabile a 39/40° in stand by e 55°/56°in full(come media per l'utilizzo daily senza spremerlo rimaneva a 45°)

... ma l'altro ieri tornando a casa dal lavoro ho torvato l'allarme di probe e ho visto il procio a 84° :shock: che tu ci creda o non non si è fuso...che bucio! ma il fatto strano è che controllando non trovai niente fuori posto, il dissi era agganciato bene e i voltaggi ok, le ventole funzionavano...e ho pensato che il probl. poteva essere che inizialmente ho messo un filo di pasta term di troppo e a lungo andare col calore...ma stranamente quando sono andato per scrostarla non mi sembrava colata...

vabbè fatto sta che ho rimesso la pasta sta volta un po' di meno, riagganciato il tutto, riacceso, ma da allora le temp. con gli stessi settaggi sono aumentate di almeno 6/7° addirittura ora in full supera i 60°:doh: e non va bene...:nunu:

sto cercando di riordinare i cavi e ho messo altre due ventoline da 8 davanto (per l'hd) ma la situazione non si smuove. eppure ho la ventola laterale da 25 e quella dietro che butta fuori da 12 (senza contare quella da 14 dell'ali che da una mano). Ma come diavolo è possibile??????

Addirittura senza toccare i voltaggi la temp della mobo è passata da 32° a 38° e pure l'hd sfiora i 40° (nonostante non avessi le ventoline da 8 prima rimaneva sui 30/33°)

:help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help: :help:
quando hai rimesso la pasta hai prima ripulito tutto x bene?la pasta ne hai messa poca che se stesa sul procio ne faceva un strato molto fine ed uniforme?la ventola del dissi a quanti rpm sta?84° mi sembrano troppo strani,x me il programma aveva sbroccato xche a quella temp il procio si sarebbe rotto e cmq sarebbe andata in protezione la piastra.
 

pikkio

Utente Attivo
277
0
il fatto è che prima di spegnere ho verificato con everest e con speedfan oltre che con probe...erano proprio 83/84 fottutissimi gradi...:shock: meno male com'è andata. Ma forse ho messo troppa poca pasta, però l'ho spalmata per bene, il fatto è che nn potrà mai essere totalmente livellata e uniforme sul dorso della cpu... ora ricontrollo anche gli agganci del dissi anche se mi sembrano fissati per bene. per scrostare la pasta ho usato l'alchol sfregando più volte con un tovagliolo di carta, e mi sembrava tutto bello liscio....:boh:
 

DANY 76

Utente Èlite
21,386
97
CPU
Ryzen 5 3600x
Dissipatore
aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD m2 Samsung 980 pro + seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Sapphire nitro+ rx 5700xt
Audio
Asus xonar se
Monitor
Samsung LED "22"
PSU
corsair rm650x
Case
antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
pikkio ha detto:
il fatto è che prima di spegnere ho verificato con everest e con speedfan oltre che con probe...erano proprio 83/84 fottutissimi gradi...:shock: meno male com'è andata. Ma forse ho messo troppa poca pasta, però l'ho spalmata per bene, il fatto è che nn potrà mai essere totalmente livellata e uniforme sul dorso della cpu... ora ricontrollo anche gli agganci del dissi anche se mi sembrano fissati per bene. per scrostare la pasta ho usato l'alchol sfregando più volte con un tovagliolo di carta, e mi sembrava tutto bello liscio....:boh:
di pasta ce ne va poca sul procio,stendendola deve diventare un velo uniforme che ricopre tutto il procio.....cmq x me quei 84° non erano veri,altrimenti non eri qui a postare.
riprova a rifare tutto.
 

pikkio

Utente Attivo
277
0
DANY 76 ha detto:
di pasta ce ne va poca sul procio,stendendola deve diventare un velo uniforme che ricopre tutto il procio.....cmq x me quei 84° non erano veri,altrimenti non eri qui a postare.
riprova a rifare tutto.

sembra assurdo anche a me ma ti garantisco che tutti e tre i programmi leggevano 83/84° allucinante.:skept:

cmq ora provo a smontare il dissi e rimettre la pasta un'altra volta... che palle!:oogle: cmq la quantità ho letto che dev'essere quanto un chicco di riso giusto? e la spalmo con il dito ricoperto di pellicola trasp da cucina...:D
poi quando faccio sto lavoro ho sempre fifa di spaccare la mobo quanto vado a fissare quei maledetti attacchi del dissi stock...devi pigiare forte e sembra sempre di sentire rumori strani...che crisi...:doh:
 

DANY 76

Utente Èlite
21,386
97
CPU
Ryzen 5 3600x
Dissipatore
aerocool pulse l240
Scheda Madre
Gigabyte x570 gaming X
HDD
SSD m2 Samsung 980 pro + seagate 2 tb
RAM
Corsair rgb 3200mhz 16 gb
GPU
Sapphire nitro+ rx 5700xt
Audio
Asus xonar se
Monitor
Samsung LED "22"
PSU
corsair rm650x
Case
antex nx800
Periferiche
casse Logithech Z506 5.1
OS
WIN 10 64 BIT
la quantità meglio leggermente di + di un chicco di riso e x slamarla non usare il dito ma fallo con una carta telefonica o simili,viene perfetto.
 

pikkio

Utente Attivo
277
0
ok farò così. ma qualcuno consigliava di metterne un velo uniforme lasciando però un po' più di pasta al centro della cpu...:boh:

poi come giustifichi le temp innalzate delle altre cose,specie della mobo???:boh:
dici che è tutta colpa della cpu che diffonde più calore di prima o c'è un ristagno di aria calda dovuto alle troppe ventole???
 

R4z3R

Utente Èlite
6,248
177
un pò di pasta al centro serve se la cpu (per quello c'è la modifica al socket dii ritenzione 775 di ludus) o il dissi (raro) sono concavi
 

pikkio

Utente Attivo
277
0
porca t*oia mi sa che ho scassato la mobo...dopo che ho forzayo i piedini del dissi per fissarlo mi continua a segnare 38/40° in stand-by e pure con i valori default(senza overclock)!!!!!!!!!! :mad: :mad: :mad: :mad:

ditemi che non è vero....stramaledetti dissipatori intel
sono più incazzato di un toro incazzato.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.6%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 65.4%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.5%
  • Altro (Specificare)

    Voti: 11 8.3%