PROBLEMA qualcunque cosa colleghi (cavo hdmi, usb mouse...) al pc non si collega

  • La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

cmarco

Nuovo Utente
66
6
ho fatto il mio primo pc, ma non so come accenderlo, se collego il mouse non si "illumina" e se collego il pc ad un monitor non funziona, non è che ho dimenticato di connettere qualcosa dentro il pc?
 

Jeppo90

Utente Attivo
1,140
303
CPU
I7 6700
Dissipatore
Coolermaster 212X
Scheda Madre
Asrock h270 pro4
HDD
Samsung 970evo 500gb, Samsung 850evo 250gb, Seagate barracuda 2tb
RAM
2x8 corsair vengeance 3000mhz cl15
GPU
Gainward gtx 1070 gs
Audio
Soundblaster z
Monitor
Dell u2715h
PSU
Coolermaster g750m
Case
Thermaltake versa n21
Periferiche
Logitech g502, Asus cerberus
OS
Windows 10
Hai messo le torrette per alzare la mobo del piano di fissaggio sul case?
Dici anche la configuraIone intera e controlla tutti i cavi. Anche quelli dei tasti del case


Inviato dal mio iPhone utilizzando Tapatalk
 

cmarco

Nuovo Utente
66
6
Hai messo le torrette per alzare la mobo del piano di fissaggio sul case?
Dici anche la configuraIone intera e controlla tutti i cavi. Anche quelli dei tasti del case


Inviato dal mio iPhone utilizzando Tapatalk
no nulla il problema è un altro ora, quando collego il pc al monitor risulta "nessun segnale"
 

luken84

Utente Attivo
367
68
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
HDD
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
GPU
Rx 580 8gb
Monitor
Samsung LC27F390FH
PSU
Corsair cx500
OS
Windows 10

luken84

Utente Attivo
367
68
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
HDD
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
GPU
Rx 580 8gb
Monitor
Samsung LC27F390FH
PSU
Corsair cx500
OS
Windows 10

luken84

Utente Attivo
367
68
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
HDD
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
GPU
Rx 580 8gb
Monitor
Samsung LC27F390FH
PSU
Corsair cx500
OS
Windows 10

luken84

Utente Attivo
367
68
CPU
Ryzen 1600
Dissipatore
Wraith cooler
Scheda Madre
MSI B350 TOMAHAWK ARCTIC
HDD
500 gb SSD crucial
RAM
2x4 gb DDR4 Corsair
GPU
Rx 580 8gb
Monitor
Samsung LC27F390FH
PSU
Corsair cx500
OS
Windows 10
Sei sicuro di aver fatto i collegamenti giusti, hai messo i distanziatori tra motherboard e case, hai alimentato la motherboard, hai messo bene le ram, i collegamenti per accendere il pc (quei cavi che vengono con il case) Che se non hai segnale video e hai messo tutto giusto forse è la motherboard. Hai provato con un altra tv o monitor giusto per scartare che non dipenda dalla tv.

Inviato da SM-A520F tramite App ufficiale di Tom\'s Hardware Italia Forum
 

cmarco

Nuovo Utente
66
6
Sei sicuro di aver fatto i collegamenti giusti, hai messo i distanziatori tra motherboard e case, hai alimentato la motherboard, hai messo bene le ram, i collegamenti per accendere il pc (quei cavi che vengono con il case) Che se non hai segnale video e hai messo tutto giusto forse è la motherboard. Hai provato con un altra tv o monitor giusto per scartare che non dipenda dalla tv.

Inviato da SM-A520F tramite App ufficiale di Tom\'s Hardware Italia Forum
boh mi sa che lo porterò a farlo vedere, grazie lo stesso
Post automatically merged:

Sei sicuro di aver fatto i collegamenti giusti, hai messo i distanziatori tra motherboard e case, hai alimentato la motherboard, hai messo bene le ram, i collegamenti per accendere il pc (quei cavi che vengono con il case) Che se non hai segnale video e hai messo tutto giusto forse è la motherboard. Hai provato con un altra tv o monitor giusto per scartare che non dipenda dalla tv.

Inviato da SM-A520F tramite App ufficiale di Tom\'s Hardware Italia Forum
ciao, oggi ho provato a provare qualche altro monitor ma sempre nessun segnale, ma rileva il cavo hdmi mentre le usb no, credo siano le porte usb a non andare, nemmeno quelle della mobo, non credo sia rotta, i suoi led vanno e anche il cavo hdmi, non è che manca qualche collegamento? sembra tutto fissato bene
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%