PROBLEMA PSP 1004 errore all'avvio (Per esperti)

Roberto800

Utente Attivo
501
26
CPU
AMD Phenom II x4 965 Deneb 3.40 Ghz Black Edition (no overclock)
Dissipatore
Scythe
Scheda Madre
MSI 890GXM-G65 Gaming Series
Hard Disk
SSD Samsung 860 EVO V-NAND 500GB + HDD Wenstern Digital Blue 1TB 7200 rpm
RAM
8GB Corsair Vengeance Low Profile CML8GX3M2A1600C9B (2x4gb DDR3 1600 MHz CL9 in Dual Channel)
Scheda Video
Integrata ATI HD 4290
Scheda Audio
Integrata della MSI 890GXM-G65 Gaming Series
Monitor
Asus MX299q 28.75" 21:9 2:351 AH-IPS Ultra-wide QHD 2560x1080 5ms 300cd/m2 1.000:1/80.000.000:1
Alimentatore
XFX TS550 550w - 80 Plus Bronze
Case
Thermaltake Commander MS-I
Periferiche
Mouse Logitech G203 + Tastiera Trust Classicline Multimedia #20600 + Cuffie Sony MDR-XB500 Extra Bass
Internet
Tim Connect Gold 100 Mbps (Ricezione Down: 81 Mbps - Up 32 Mbps - Ping: 15)
Sistema Operativo
Windows 10 Pro x64 Version 1809 Redstone 5 Oct 2018 - Build 17763.107
Ciao a tutti, possiedo una PSP 1004 FAT è una delle prime messe in commercio credo; la utilizzo molto poco, in questi giorni l'ho presa in mano a quando l'ho avviata, ho notato che la console mostrava lo sfondo azzurro, nell'angolo in basso a destra, c'era il cerchio di caricamento, ma non erano presenti le icone bianche del menu, a forza di attendere siccome la console era in fase di caricamento, dopo 3/4 minuti è apparso un messaggio di errore in cui c'era scritta una cosa del genere, ora scusatemi ma non ricordo con esattezza: "impossibile caricare il disco", "Impossibile leggere il disco".
Allora di UMD all'interno della console non ce ne erano e non capisco a cosa si riferisce questo errore.

La PSP ha il firmware 6.60 PRO-B10 in grado di riconoscere .iso e .cso, ha sempre funzionato alla perfezione, l'ho riposta su di un ripiano e non l'ho mai utilizzata, naturalmente ho sempre avuto la premura di tenere sotto controllo la gestione della batteria, mettendola a caricare quando si scaricava.

Attualmente mi ritrovo con questo problema e non so come comportarmi per risolverlo, anche perchè la mia pandora battery è guasta e non mi posso permettere di mandare in brick la console, procedendo nel modo sbagliato, se no dopo per sbrickarla, mi tocca acquistare una nuova pandora battery e siccome si tratta di un prodotto non più in voga, costa di più del valore della console stessa.

Attendole vostre notizie, se vi può interessare posterò un filmato del problema.
 

Albo89

Utente Èlite
4,182
1,527
hai provato ad accenderla in recovery? magari c'e' qualche opzione per dargli una pulita e riavviare;
hI nche provato ad accenderla senza memory stick?
 

Roberto800

Utente Attivo
501
26
CPU
AMD Phenom II x4 965 Deneb 3.40 Ghz Black Edition (no overclock)
Dissipatore
Scythe
Scheda Madre
MSI 890GXM-G65 Gaming Series
Hard Disk
SSD Samsung 860 EVO V-NAND 500GB + HDD Wenstern Digital Blue 1TB 7200 rpm
RAM
8GB Corsair Vengeance Low Profile CML8GX3M2A1600C9B (2x4gb DDR3 1600 MHz CL9 in Dual Channel)
Scheda Video
Integrata ATI HD 4290
Scheda Audio
Integrata della MSI 890GXM-G65 Gaming Series
Monitor
Asus MX299q 28.75" 21:9 2:351 AH-IPS Ultra-wide QHD 2560x1080 5ms 300cd/m2 1.000:1/80.000.000:1
Alimentatore
XFX TS550 550w - 80 Plus Bronze
Case
Thermaltake Commander MS-I
Periferiche
Mouse Logitech G203 + Tastiera Trust Classicline Multimedia #20600 + Cuffie Sony MDR-XB500 Extra Bass
Internet
Tim Connect Gold 100 Mbps (Ricezione Down: 81 Mbps - Up 32 Mbps - Ping: 15)
Sistema Operativo
Windows 10 Pro x64 Version 1809 Redstone 5 Oct 2018 - Build 17763.107
Nel menu recovery non so come procedere per fare una pulizia della console, potresti per favore illustrarmelo? Senza memory stick si comporta nello stesso modo, ieri l'ho formattata dalla console.
 

Smoker223

Utente Attivo
520
52
Per accedere alla recovery devi spegnere la psp ed accenderla tenendo premuto il tasto R.
Da recovery puoi resettare le impostazioni della psp formattando la flash1.

Non ho capito una cosa, se la psp non va nel menu come hai fatto a formattare la memory stick con la console?
 

Roberto800

Utente Attivo
501
26
CPU
AMD Phenom II x4 965 Deneb 3.40 Ghz Black Edition (no overclock)
Dissipatore
Scythe
Scheda Madre
MSI 890GXM-G65 Gaming Series
Hard Disk
SSD Samsung 860 EVO V-NAND 500GB + HDD Wenstern Digital Blue 1TB 7200 rpm
RAM
8GB Corsair Vengeance Low Profile CML8GX3M2A1600C9B (2x4gb DDR3 1600 MHz CL9 in Dual Channel)
Scheda Video
Integrata ATI HD 4290
Scheda Audio
Integrata della MSI 890GXM-G65 Gaming Series
Monitor
Asus MX299q 28.75" 21:9 2:351 AH-IPS Ultra-wide QHD 2560x1080 5ms 300cd/m2 1.000:1/80.000.000:1
Alimentatore
XFX TS550 550w - 80 Plus Bronze
Case
Thermaltake Commander MS-I
Periferiche
Mouse Logitech G203 + Tastiera Trust Classicline Multimedia #20600 + Cuffie Sony MDR-XB500 Extra Bass
Internet
Tim Connect Gold 100 Mbps (Ricezione Down: 81 Mbps - Up 32 Mbps - Ping: 15)
Sistema Operativo
Windows 10 Pro x64 Version 1809 Redstone 5 Oct 2018 - Build 17763.107
Per accedere alla recovery devi spegnere la psp ed accenderla tenendo premuto il tasto R.
Da recovery puoi resettare le impostazioni della psp formattando la flash1.

Non ho capito una cosa, se la psp non va nel menu come hai fatto a formattare la memory stick con la console?
Allora io avvio la console, lei carica per 3 o 4 minuti e dopo mi appare l'errore "impossibile leggere disco", io allora faccio OK e poi mi appare il menu della console e posso utilizzarla, il problema è che ogni volta che avvio la console si comporta in questo modo e non posso ogni volta aspettare 4 minuti per poterla utilizzare.

Nel menu recovery lo so come si accede in quanto, tutti i firmware gli ho installati io personalmente, non so solo come comportarmi all'interno di tale menu, ho paura di fare danni.
Se formatto la flash1 come mi hai consigliato, non corro il rischio di peggiorare le cose? lo faccio?

Sto caricando su YouTube un filmato, appena possibile lo posterò, per il momento ti posso mostrare in anteprima alcune foto:
 
Ultima modifica:

Smoker223

Utente Attivo
520
52
Allora io avvio la console, lei carica per 3 o 4 minuti e dopo mi appare l'errore "impossibile leggere disco", io allora faccio OK e poi mi appare il menu della console e posso utilizzarla, il problema è che ogni volta che avvio la console si comporta in questo modo e non posso ogni volta aspettare 4 minuti per poterla utilizzare.

Nel menu recovery lo so come si accede in quanto, tutti i firmware gli ho installati io personalmente, non so solo come comportarmi all'interno di tale menu, ho paura di fare danni.
Se formatto la flash1 come mi hai consigliato, non corro il rischio di peggiorare le cose? lo faccio?

Sto caricando su YouTube un filmato, appena possibile lo posterò, per il momento ti posso mostrare in anteprima alcune foto:
Ok, formattando la flash1 è come cancellare le impostazioni del sistema, una specie di reset di fabbrica. Puoi farlo anche con la guida che ti hanno linkato in un post precedente.
 

Albo89

Utente Èlite
4,182
1,527
che strano indirizzo mac

prova a fare ancora 2 cose: spegnere lo switch wifi (se acceso) e dalle impostazioni disabilitare l'esecuziona automatica degli UMD
 

Roberto800

Utente Attivo
501
26
CPU
AMD Phenom II x4 965 Deneb 3.40 Ghz Black Edition (no overclock)
Dissipatore
Scythe
Scheda Madre
MSI 890GXM-G65 Gaming Series
Hard Disk
SSD Samsung 860 EVO V-NAND 500GB + HDD Wenstern Digital Blue 1TB 7200 rpm
RAM
8GB Corsair Vengeance Low Profile CML8GX3M2A1600C9B (2x4gb DDR3 1600 MHz CL9 in Dual Channel)
Scheda Video
Integrata ATI HD 4290
Scheda Audio
Integrata della MSI 890GXM-G65 Gaming Series
Monitor
Asus MX299q 28.75" 21:9 2:351 AH-IPS Ultra-wide QHD 2560x1080 5ms 300cd/m2 1.000:1/80.000.000:1
Alimentatore
XFX TS550 550w - 80 Plus Bronze
Case
Thermaltake Commander MS-I
Periferiche
Mouse Logitech G203 + Tastiera Trust Classicline Multimedia #20600 + Cuffie Sony MDR-XB500 Extra Bass
Internet
Tim Connect Gold 100 Mbps (Ricezione Down: 81 Mbps - Up 32 Mbps - Ping: 15)
Sistema Operativo
Windows 10 Pro x64 Version 1809 Redstone 5 Oct 2018 - Build 17763.107
Formattando la Flash1 si resettano solo le impostazioni non intacca il firmware giusto?

Grazie mille a entrambi per l'aiuto il filmato è il seguente:

Per quanto riguarda l'indirizzo MAC non so niente a riguardo, io mi limitavo in passato a seguire i tutorial di dark alex per poter installare sulla console gli homebrew.
 
Ultima modifica da un moderatore:

Smoker223

Utente Attivo
520
52
Formattando la Flash1 si resettano solo le impostazioni non intacca il firmware giusto?
No, il firmware è contenuto nella flash0.
Formattando la flash1 elimini tutte le impostazioni, la psp si riavvia e ti dà un errore in una schermata blu (è normalissimo). Premi il tasto che dice nel messaggio e torna nella XMB.
 

Roberto800

Utente Attivo
501
26
CPU
AMD Phenom II x4 965 Deneb 3.40 Ghz Black Edition (no overclock)
Dissipatore
Scythe
Scheda Madre
MSI 890GXM-G65 Gaming Series
Hard Disk
SSD Samsung 860 EVO V-NAND 500GB + HDD Wenstern Digital Blue 1TB 7200 rpm
RAM
8GB Corsair Vengeance Low Profile CML8GX3M2A1600C9B (2x4gb DDR3 1600 MHz CL9 in Dual Channel)
Scheda Video
Integrata ATI HD 4290
Scheda Audio
Integrata della MSI 890GXM-G65 Gaming Series
Monitor
Asus MX299q 28.75" 21:9 2:351 AH-IPS Ultra-wide QHD 2560x1080 5ms 300cd/m2 1.000:1/80.000.000:1
Alimentatore
XFX TS550 550w - 80 Plus Bronze
Case
Thermaltake Commander MS-I
Periferiche
Mouse Logitech G203 + Tastiera Trust Classicline Multimedia #20600 + Cuffie Sony MDR-XB500 Extra Bass
Internet
Tim Connect Gold 100 Mbps (Ricezione Down: 81 Mbps - Up 32 Mbps - Ping: 15)
Sistema Operativo
Windows 10 Pro x64 Version 1809 Redstone 5 Oct 2018 - Build 17763.107
Va bene grazie, questa sera provo.

EDIT:
No, il firmware è contenuto nella flash0.
Formattando la flash1 elimini tutte le impostazioni, la psp si riavvia e ti dà un errore in una schermata blu (è normalissimo). Premi il tasto che dice nel messaggio e torna nella XMB.
Ho appena controllato nel recovery menu e non ho trovato dove andare per formattare la flash1.

Ho seguito questa guida:
Procedimento:
1. Spegnete la vostra PSP completamente.
2. Avviatela tenendo premuti TRIANGOLO+QUADRATO+START+SELECT.
3. Attendete qualche secondo e dopo il solito logo SCEE ecco comparire la richiesta di configurazione (linguaggio, nick, data, ora, ecc...) che testimonierà l'avvenuta formattazione della propria Flash1!!!

Però non ha risolto il mio problema.

Ho anche disattivato il WiFi e l'avvio automatico degli UMD.

RE-EDIT:
Allora siccome continuava a darmi errori inerenti al disco, mi è venuta voglia di provare a inserire un paio di UMD, per provare a vedere che non si fosse guastato il lettore o la lente, gli UMD li legge correttamente tanto che ho guardato anche 5 minuti di film. Finita questa prova, sembrerebbe almeno per il momento che la console si avvia correttamente, però visto che non ne sono sicuro o comunque non mi fido, ti posto le mie impostazioni del recovery, se mi sai dire se è tutto nella norma o se c'è qualche impostazione che è meglio impostarlo in modo differente.



È normale che in basso a destra continua a essere presente il cerchio di caricamento anche se la console non sta facendo praticamente niente?
Tra l'altro se apro lo sportello UMD vedo che il laser è acceso e si muove dentro e fuori.
Praticamente quando sparice il cerchio di caricamento il laser si spegne, quando appare il cerchio di caricamento se apro lo sportello UMD vedo il laser acceso che lavora.
Aggiungo forse è corretto, non sempre quando carica il laser lavora, però quando il laser lavora, e in fase di caricamento, non si capisce che cosa stia caricando, ma carica.

EDIT:
Ho fatto bene a non fidarmi in quanto ora mi da nuovamente il problema :mad:
 
Ultima modifica:

Roberto800

Utente Attivo
501
26
CPU
AMD Phenom II x4 965 Deneb 3.40 Ghz Black Edition (no overclock)
Dissipatore
Scythe
Scheda Madre
MSI 890GXM-G65 Gaming Series
Hard Disk
SSD Samsung 860 EVO V-NAND 500GB + HDD Wenstern Digital Blue 1TB 7200 rpm
RAM
8GB Corsair Vengeance Low Profile CML8GX3M2A1600C9B (2x4gb DDR3 1600 MHz CL9 in Dual Channel)
Scheda Video
Integrata ATI HD 4290
Scheda Audio
Integrata della MSI 890GXM-G65 Gaming Series
Monitor
Asus MX299q 28.75" 21:9 2:351 AH-IPS Ultra-wide QHD 2560x1080 5ms 300cd/m2 1.000:1/80.000.000:1
Alimentatore
XFX TS550 550w - 80 Plus Bronze
Case
Thermaltake Commander MS-I
Periferiche
Mouse Logitech G203 + Tastiera Trust Classicline Multimedia #20600 + Cuffie Sony MDR-XB500 Extra Bass
Internet
Tim Connect Gold 100 Mbps (Ricezione Down: 81 Mbps - Up 32 Mbps - Ping: 15)
Sistema Operativo
Windows 10 Pro x64 Version 1809 Redstone 5 Oct 2018 - Build 17763.107
Nessun idea, su come risolvere questo problema? :grat:
 

Smoker223

Utente Attivo
520
52
Nessun idea, su come risolvere questo problema? :grat:
Non conosco tutte le voci della recovery.

Da quanto hai scritto sembra che la PSP prova a leggere il disco anche se non c'è, hai provato a disattivare l'avvio automatico degli UMD e ad avviare la console con un disco inserito?
 

Roberto800

Utente Attivo
501
26
CPU
AMD Phenom II x4 965 Deneb 3.40 Ghz Black Edition (no overclock)
Dissipatore
Scythe
Scheda Madre
MSI 890GXM-G65 Gaming Series
Hard Disk
SSD Samsung 860 EVO V-NAND 500GB + HDD Wenstern Digital Blue 1TB 7200 rpm
RAM
8GB Corsair Vengeance Low Profile CML8GX3M2A1600C9B (2x4gb DDR3 1600 MHz CL9 in Dual Channel)
Scheda Video
Integrata ATI HD 4290
Scheda Audio
Integrata della MSI 890GXM-G65 Gaming Series
Monitor
Asus MX299q 28.75" 21:9 2:351 AH-IPS Ultra-wide QHD 2560x1080 5ms 300cd/m2 1.000:1/80.000.000:1
Alimentatore
XFX TS550 550w - 80 Plus Bronze
Case
Thermaltake Commander MS-I
Periferiche
Mouse Logitech G203 + Tastiera Trust Classicline Multimedia #20600 + Cuffie Sony MDR-XB500 Extra Bass
Internet
Tim Connect Gold 100 Mbps (Ricezione Down: 81 Mbps - Up 32 Mbps - Ping: 15)
Sistema Operativo
Windows 10 Pro x64 Version 1809 Redstone 5 Oct 2018 - Build 17763.107
Devo provarci, ho provato con l'avvio automatico degli UMD disattivo, ma non avviare la console con un UMD all'interno, provo e ti faccio sapere.

Ti chiedo una cosa, ieri ho aperto la mia Pandora Battery, la cella all'interno era morta e gonfia, l'ho rimossa e sono uscito dalla batteria con due fili, il più e il meno saldati sulla schedina presente all'interno.
Successivamente ho alimentato i due fili con 3,6V. DC e provando con un multimetro dai contatti della batteria escono 3,6V. DC.

La mia domanda ora e... come potrei fare per verificare con la console, se la batteria realmente funziona come dovrebbe?

Io ricordo che in passato, avevo utilizzato un homebrew in grado di trasformare la batteria originale in Pandora Battery, siccome già allora la mia Pandora era rovinata, avevo pensato di lasciare pandorizzata la batteria originale, solo che mi mandò la console in Brick e riuscii a ripristinarla in quanto la batteria era pandorizzata.

Se a console spenta inserisco la pandora, la console si dovrebbe avviare da sola giusto? e cosa accade se non è presente una Magic Memory Stick?

Mi piacerebbe ripristinare il funzionamento della Pandora Battery, così nell'eventualità che la console andasse in Brick, sarei in grado di recuperarla, anche perché se il mio problema deriva da software, la sola cosa da fare è reinstallare il custom firmware, oppure aggiornare la console a uno superiore, a quello già presente.

Mi hanno parlato dell'Hellcat recovery flasher da utilizzare nel menu recovery e usufruirne per reinstallare da lì il firmware, per caso sai dirmi cosa sia e come potrei procedere per utilizzarlo?
 

Smoker223

Utente Attivo
520
52
Se inserisci una batteria pandora senza magic stick non succede nulla, la console si avvia ma lo schermo resta nero.

Secondo me fai prima ad aggiornare la console con un cfw 6.61.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento