Problemone RAID 0

BlueBox Studio

Utente Attivo
336
7
CPU
i7-5960X @ 4,8GHz (4.6GHz cache) - 1,3 vCore 1,92 input voltage
Dissipatore
custom loop
Scheda Madre
Rampage V Extreme v3.1
HDD
2x850 256Gb Raid0 (Yosemite) + 2x850 120Gb Raid0 (winX) + 2x840 120Gb (Dati Win) + 2x 2Tb Raid1
RAM
Dominator Platinum 16Gb 2.666mHz @ 2.800mHz xmp2
GPU
ROG Matrix GTX 980 @ 1.450/8000mHz
Audio
SSL Nucleus + UAD Apollo 16
Monitor
Samsung 32" + 2x Philips 23"
PSU
Corsair AX860i
Case
Phanteks Evolv ATX Tempered Glass Silver (fan mod)
OS
OS X Yosemite / Win X
Salve a tutti,
ho un problema con i miei due HD in raid0:
Ieri sera mi si è spento il pc all'improvviso e dopo aver fatto vari tentativi e test ho capito che mi è partito il raid.
Installando 7 su un vecchio hd, ed effettuato l'accesso, il raid (ovviamente ho installato i relativi driver) me lo vede come due hd separati e mi dice che devo formattarli. I due hd li vedo in formato RAW e non posso farci niente. Ho provato un chkdsk su entrambi i dischi, uno mi dice che non posso accedervi, l'altro che ho il primo settore danneggiato, ma in ambedue i casi non posso riparare nulla.

Gli hd sono ancora in garanzia, ma siccome vorrei risparmiare i soldi del recupero dati volevo vedere se potevo arrangiarmi. Cosa mi consigliate?
Programmi di recupero ne conosco alcuni, ma con un raid come devo comportarmi??

Grazie.
 

BlueBox Studio

Utente Attivo
336
7
CPU
i7-5960X @ 4,8GHz (4.6GHz cache) - 1,3 vCore 1,92 input voltage
Dissipatore
custom loop
Scheda Madre
Rampage V Extreme v3.1
HDD
2x850 256Gb Raid0 (Yosemite) + 2x850 120Gb Raid0 (winX) + 2x840 120Gb (Dati Win) + 2x 2Tb Raid1
RAM
Dominator Platinum 16Gb 2.666mHz @ 2.800mHz xmp2
GPU
ROG Matrix GTX 980 @ 1.450/8000mHz
Audio
SSL Nucleus + UAD Apollo 16
Monitor
Samsung 32" + 2x Philips 23"
PSU
Corsair AX860i
Case
Phanteks Evolv ATX Tempered Glass Silver (fan mod)
OS
OS X Yosemite / Win X

bauer

Utente Èlite
3,275
566
CPU
Xeon E3 1245 v2
Scheda Madre
Supermicro X9SAES
HDD
2x120 GB Sandisk SSD RAID1
RAM
16 Gb DDR3 1866 Mhz
GPU
MSI Gforce GTX 960 4GB
Audio
creative sb x-fi
Monitor
27" LG + 24" Samsung
PSU
750 watt Corsair
Case
Coolmaster Staker 820
OS
Windows 7
puoi salutare i dati presenti. in raid 0 i dati sono irrecuperabili( Kroll Ontrak potrebbe recuperare i dati volendo ma i prezzi sono da tagliarsi le vene :().
con un raid 0 bisogna SEMPRE FARE IL BACKUP SU UN'ALTRO DISCO.

Mi spiace :( :(
 

BlueBox Studio

Utente Attivo
336
7
CPU
i7-5960X @ 4,8GHz (4.6GHz cache) - 1,3 vCore 1,92 input voltage
Dissipatore
custom loop
Scheda Madre
Rampage V Extreme v3.1
HDD
2x850 256Gb Raid0 (Yosemite) + 2x850 120Gb Raid0 (winX) + 2x840 120Gb (Dati Win) + 2x 2Tb Raid1
RAM
Dominator Platinum 16Gb 2.666mHz @ 2.800mHz xmp2
GPU
ROG Matrix GTX 980 @ 1.450/8000mHz
Audio
SSL Nucleus + UAD Apollo 16
Monitor
Samsung 32" + 2x Philips 23"
PSU
Corsair AX860i
Case
Phanteks Evolv ATX Tempered Glass Silver (fan mod)
OS
OS X Yosemite / Win X
Piccolo aggiornamento credo di non poca importanza:
Come già detto ho installato 7 su di un vecchio Hd pata da 320gb.
Ho ricollegato i due dischi in array, da bios impostato le porte sata su raid e magicamente, una volta entrato in windows col vecchio hd trovo il mio raid0, diviso in due, una partizione riservata al sistema dove non trovo niente, l'atra con tutti i dati e posso tranquillamente copiarli.

Questo significa che i due dischi non sono partiti..

Quindi copio tutto sul vecchio IDE e formatto gli altri due ricreando l'array e comprandomi un disco di backup?
O devo buttarli via nel caso facciano ancora uno scherzo del genere?
 

Lidoboy

UTENTE LEGGENDARIO
Utente Èlite
18,381
3,723
CPU
i7-2600K
Dissipatore
Zalman CNPS 9900 MAX - Blue
Scheda Madre
MSI Z77A G45
HDD
SSD Samsung 830 256Gb
RAM
2x8Gb DDR3 1600Mhz Corsair Vengeance
GPU
NVidia GTX 1070Ti
Audio
HyperX Cloud II
Monitor
DELL S2719DGF
PSU
Arkangel 850W
Case
Thermaltake Armor+ VH6000BWS Black
Periferiche
Logitech Proteus Core + Omen 300 Mouse Pad XL + Corsair K95 RGB
Net
Fibra 1000Mb
OS
WinSeven
Guarda che il fatto che ti sia partito il RAID non ha nulla a che vedere con un danneggiamento dell'hardware..
A me è saltato 3 volte prima di arrivare alla conclusione che il mio tempo è denaro.. indi per cui ora sono entrambi al mio fianco utilizzati singolarmente..
 

BlueBox Studio

Utente Attivo
336
7
CPU
i7-5960X @ 4,8GHz (4.6GHz cache) - 1,3 vCore 1,92 input voltage
Dissipatore
custom loop
Scheda Madre
Rampage V Extreme v3.1
HDD
2x850 256Gb Raid0 (Yosemite) + 2x850 120Gb Raid0 (winX) + 2x840 120Gb (Dati Win) + 2x 2Tb Raid1
RAM
Dominator Platinum 16Gb 2.666mHz @ 2.800mHz xmp2
GPU
ROG Matrix GTX 980 @ 1.450/8000mHz
Audio
SSL Nucleus + UAD Apollo 16
Monitor
Samsung 32" + 2x Philips 23"
PSU
Corsair AX860i
Case
Phanteks Evolv ATX Tempered Glass Silver (fan mod)
OS
OS X Yosemite / Win X
Si me ne sono reso conto :) per fortuna non è partito nulla..
Comunque allora procedo come ho detto sopra?
 

Lidoboy

UTENTE LEGGENDARIO
Utente Èlite
18,381
3,723
CPU
i7-2600K
Dissipatore
Zalman CNPS 9900 MAX - Blue
Scheda Madre
MSI Z77A G45
HDD
SSD Samsung 830 256Gb
RAM
2x8Gb DDR3 1600Mhz Corsair Vengeance
GPU
NVidia GTX 1070Ti
Audio
HyperX Cloud II
Monitor
DELL S2719DGF
PSU
Arkangel 850W
Case
Thermaltake Armor+ VH6000BWS Black
Periferiche
Logitech Proteus Core + Omen 300 Mouse Pad XL + Corsair K95 RGB
Net
Fibra 1000Mb
OS
WinSeven
Si me ne sono reso conto :) per fortuna non è partito nulla..
Comunque allora procedo come ho detto sopra?
Copiati tutto quel che ti serve e che riesci a recuperare. Metti tutto nell'hd vecchio che hai preso come supporto di backup.
A questo punto formatti entrambi i vecchi HD (che avevi in raid) e procedi alla re-installazione del SO su uno a scelta.
Io per comodità ho Win e programmi installati su un HD, tengo il secondo come "appoggio" per film e copia di file importanti (ad esempio alcuni file del lavoro sono su entrambi gli HD).
Tu ne hai addirittura 3, puoi gestirli come ti fa più comodo.. ;)

PS: se vuoi ritentare il raid a scadenza devi farti una copia dei file importanti sul terzo hd.. vedi tu ;)
 

BlueBox Studio

Utente Attivo
336
7
CPU
i7-5960X @ 4,8GHz (4.6GHz cache) - 1,3 vCore 1,92 input voltage
Dissipatore
custom loop
Scheda Madre
Rampage V Extreme v3.1
HDD
2x850 256Gb Raid0 (Yosemite) + 2x850 120Gb Raid0 (winX) + 2x840 120Gb (Dati Win) + 2x 2Tb Raid1
RAM
Dominator Platinum 16Gb 2.666mHz @ 2.800mHz xmp2
GPU
ROG Matrix GTX 980 @ 1.450/8000mHz
Audio
SSL Nucleus + UAD Apollo 16
Monitor
Samsung 32" + 2x Philips 23"
PSU
Corsair AX860i
Case
Phanteks Evolv ATX Tempered Glass Silver (fan mod)
OS
OS X Yosemite / Win X
Grazie mille ;) Non ho notato grossi miglioramenti con il raid, quindi o faccio un mirroring o tengo i due hd separati.. grazie ancora ;)
 

fraswa

Utente Attivo
13
1
CPU
i7 920
Scheda Madre
Rampage 2 Gene
HDD
2x RAID 0 SAS 72x2 136x2
RAM
6gb ddr3 1600
GPU
HD5770
Audio
Edirol UA4-FX
Monitor
Asus VH242
PSU
Enermax 500
OS
Mac os 10.6
scusa che controller usi? quello della scheda madre, uno hardware o fai il RAID software?
 

BlueBox Studio

Utente Attivo
336
7
CPU
i7-5960X @ 4,8GHz (4.6GHz cache) - 1,3 vCore 1,92 input voltage
Dissipatore
custom loop
Scheda Madre
Rampage V Extreme v3.1
HDD
2x850 256Gb Raid0 (Yosemite) + 2x850 120Gb Raid0 (winX) + 2x840 120Gb (Dati Win) + 2x 2Tb Raid1
RAM
Dominator Platinum 16Gb 2.666mHz @ 2.800mHz xmp2
GPU
ROG Matrix GTX 980 @ 1.450/8000mHz
Audio
SSL Nucleus + UAD Apollo 16
Monitor
Samsung 32" + 2x Philips 23"
PSU
Corsair AX860i
Case
Phanteks Evolv ATX Tempered Glass Silver (fan mod)
OS
OS X Yosemite / Win X
quello madre. Ormai ho risolto comunque e non ho perso niente ;)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%