problemone radeon ATI Radeon 9800 xt

leorganica

Nuovo Utente
3
0
Salve, ho da un pò di tempo un problemone che mi assilla con la mia 9800 xt.
Sò che è una bella scheda però sentite quà:
appena mi metto a giocare (fifa 2005, RCT3 Incriminatissimi!) dopo pochi minuti o addirittura secondi schermo nero con l'invio segnalazioni errori e ritorno al desktop. Ho un pentium 2Giga su scheda madre asus p4s533-x scheda audio sound blaster2 zs e un giga di memoria.
La scheda la tengo di defoult con la risoluzione massima nel bio è attivo agp 4x, fast write e nella voce del bios scheda video supporto pci o agp tengo attivo quest'ultimo l'aperture size è a 256 anche se credo non sia influente.
Naturalmente sono un maniaco degli aggiornamenti quindi il tutto è completamente aggiornato (ati ultimi driver. driver agp scheda madre e direct x)
allora mi uccido o rubo una nuova scheda video in un negozio e mi faccio arrestare?
:help: :help: :help: :help: :help: :help:
Grazie di cuore gente
Leo
 

Steel 76

Utente Èlite
2,865
1
la scheda madre ha il chipset sis vero ?
dando per scontato che i driver del chipset siano gli ultimi disponibili, prova la disattivazione del fast write (sia dal bios se c'è la voce che dal pannello dei catalyst).
se non riesci a disabilitarlo in alcun modo (può darsi infatti che se nel bios non trovi la voce e lo disattivi dal pannello dei catalyst al successivo riavvio potrebbe essere attivo di nuovo) metti gli omega driver e scegli in fase di installazione la disattivazione della funzionalità.

li trovi qua: http://www.omegadrivers.net/

disinstalla i catalyst prima di metterli.

se non risolvi così, controlla se ci sono versioni nuove del bios della mobo, se si aggiorna pure questo.

se anche in altri applicativi pesanti si presenta instabilità (intendo altre ai giochi), fai un test della ram con memtest.

infine la domanda di rito: che alimentatore hai ?

ciao :)
 

Figus

Utente Attivo
506
141
CPU
I5 4670K
Scheda Madre
Z97 Sniper
RAM
Patriot 16Gb 1600Mhz
GPU
Sapphire Fury Tri-X
Monitor
AOC Q2770PQU 2560x1440
PSU
CS650M
Case
Nanoxia Deep Silence 2
OS
Win10 Pro
no, però visto che la macchina non è recentissima darei un occhio all'alimentatore... se è sotto i 300/330W potrebbe essere la causa... quando la scheda speme un po' sulle dx richiede più corrente ed il sistema crasha...
se così non fosse prova con dei drivers tipo omega... di solito non serve, i catalyst ormai sono ottimi, ma a mali estremi...
 

leorganica

Nuovo Utente
3
0
Grazie per le risposte intanto.
Allora il case a tre mesi di vita e monta un alimentatore da 500 quindi non dovrebbe creare problemi. gli omega li ho già provati e il problema persiste anche se non ho provato a seguire il metodo da te consigliato per la loro installazione. La fast write la posso disabilitare anche dal bios e questo lo provo ora subito. Il bios l'ho aggiornato ieri e ho messo però una versione beta, non sò se può influire. proverò anche cmq il ramtest grazie per ora vi farò sapere
ciao
 

leorganica

Nuovo Utente
3
0
niente.... :-(
ho provato a disabilitare il fast write ma niente............
il chipset è aggiornato.... forse devo provare ore gli omega???
aiutooooooooooooooooooooooo!!!!!!!!!!!!!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili