Problemone masterizzatore con VISTA

zeb

Utente Attivo
132
0
Ho un masterzzatore dvd LG-GSA H42N, con connettore IDE, connesso in master con l'HD dati. Come OS ho Vista Home Premium, e il problema è che quando apro risorse del computer (o meglio solo Computer) non solo mi visualizza il lettore come unità cd rom, ma poi qualsiasi cosa inserisca non la riconosce, non c'è nessun tipo di autorun e non c'è modo di far partire il contenuto dei cd o dvd. Qualche volta ha fatto partire l'applicazione ma il tutto ha causato un crash del sistema con conseguente riavvio, anticipato dalla schermata blu che sembra parli di un problema di driver. Io ho scaricato l'ultimo firmware ma non cambia nulla. Anzi ultimamente sembra non riconoscere nemmeno l'unità. Cosa posso fare??? Aiuto
SEba
 

Kele

Utente Èlite
3,002
7
CPU
E8400 @ 3GHz
Scheda Madre
ASUS P5K
HDD
WD Pro 2 x 250Gb
RAM
Kingston 4Gb KHX6400D2LL
GPU
ASUS HD 3650
Audio
integrata
Monitor
Benq 19"
PSU
Chieftech 700w
Case
Horrizontalproject
OS
Vista Home Premium

zeb

Utente Attivo
132
0
Ho già provato tutte le configurazioni possibili, ho anche provato senza HD oppure con tutti e due in cable select ma niente. Ora l'ho lasciato con l'HD master e il lettore slave come dici tu ma il problema rimane..
ciao
SEba
 

Kele

Utente Èlite
3,002
7
CPU
E8400 @ 3GHz
Scheda Madre
ASUS P5K
HDD
WD Pro 2 x 250Gb
RAM
Kingston 4Gb KHX6400D2LL
GPU
ASUS HD 3650
Audio
integrata
Monitor
Benq 19"
PSU
Chieftech 700w
Case
Horrizontalproject
OS
Vista Home Premium
..prima con xp funzionava?
provalo su un altro pc...per escludere che sia guasto...
 

zeb

Utente Attivo
132
0
Si certo, anche perché ho installato sia xp che vista lo stesso giorno..ovviamente con il lettore dvd..
Comunque qualcosa sono riuscito a fare, ho cancellato tutte le voci di "controller IDE/ATA/ATAPI" da gestione dispositivi, poi ho riavviato e si è reinstallato i driver da solo. Ora sono riuscito a masterizzare, vede tutto e fa partire l'autorun, ma pare che abbia qualche poblema nell'eseguire quello che inserisco. Ad esempio se cerco di installare flight simulator X lo schermo diventa nero e poi riavvia con la schermata blu che dicevo....bah
ciao
SEba
 

zeb

Utente Attivo
132
0
Credo di aver capito, non legge i dvd. Infatti con cd legge e scrive tranquillamente, con i dvd li vede, fa partire l'autorun e poi si riavvia con errore... ma perché??? Il firmware è aggiornato.
ciao
SEba
 

zeb

Utente Attivo
132
0
Vi prego aiutatemi, ne ho assolutamente bisogno. L'errore è il 0x000000E3, e compare nel famoso blue screen of death. Devo risolvere questo problema perché ho preso il pc nuovo quasi solo per quello. Ho provato di tutto ormai non so che fare.
 

zeb

Utente Attivo
132
0
Tutto risolto, ho dovuto rinominare due files del registro in modo che non venissero riconosciuti, in particolare LowerFilters e UpperFilters. Ora, ho da poco ricevuto la telefonata di un'operatrice Microsoft in risposta alla mia domanda di supporto. Dopo aver spiegato che avevo già risolto il problema mi ha chiesto di dirle come avevo fatto visto che hanno avuto molte lamentele dello stesso genere. Purtroppo era talmente incapace che le ho chiesto il favore di poterle inviare un'e-mail con la spiegazione...non so se mi spiego, io utente ben più ignorante dei suoi grandi programmatori & co. devo dire a microsoft come curare i suoi stessi prodotti. No comment
SEba
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili