Problemino con operazioni pianificate windows 7

makkiovsc

Nuovo Utente
14
4
CPU
Intel Core 2 Quad Q6600
Scheda Madre
Asus P5Q pro
HDD
maxtor diamondmax 21 + Wd caviar black
RAM
OCZ Reaper 1066mhz
GPU
Radeon HD4870
Audio
Creative Soundblaster live! 5.1 digital
Monitor
Dell 23"
PSU
Coolermaster M520
Case
Lian-Li PC60 plus
OS
Windows 7
Ciao ragazzi, ho un pc con windows 7 e tre utenti configurati (due user e uno administrator, il mio) sul quale utilizzo speedfan per gestire la velocità delle numerose ventole connesse alla scheda madre.
Ho utilizzato operazioni pianificate per settare l'apertura dell'applicazione all'avvio del sistema, con un ritardo di 1 minuto. L'ho fatto eseguire dall'utente administrator (ma ho provato anche a farlo eseguire come SYSTEM).
Il problema è che, sebbene speedfan venga correttamente eseguito, non compare l'icona nella barra delle applicazioni, l'esecuzione è totalmente in background e anche volendo aprire la finestra manualmente non è possibile farlo. Questo sia che stia accedendo come administrator, sia come utente standard.

Ovviamente NON ho selezionato esecuzione nascosta, ma solo privilegi elevati.
Che cosa si puo fare?

PS un altro piccolo problema che ho notato è che lo schermo ora nella fase di avvio lampeggia per qualche tempo....:retard:
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 414 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.5%
  • Non so se vaccinarmi

    Voti: 14 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.8%
  • Fatta anche la terza dose

    Voti: 12 2.3%