Problemi Overclock AMD Phenom x4 9650

109_tango

Utente Attivo
9
0
CPU
Amd Phenom x4 9650
Scheda Madre
Gigabyte m52l-s3p
HDD
500 gb
RAM
ddr2 800 mhz 2x2 gb
GPU
ati radeon 4850 1gb gddr5
Audio
realtek
Monitor
acer
PSU
550 Watt
OS
windows 7
Salve a tutti mi chiamo Simone.

Sono ormai passati un paio d'anni credo da quando ho comprato questo pc.

AMD PHENOM X4 9659
GIGABYTE M52L-S3P
RAM 2X2 GB 800MHZ
HARD DISK 500 GB HITACHI SATA 2
ATI RADEON 4850 1 GB GDDR5
MASTERIZZATORE DVD LG
DISSIPATORE NINJA MINI

Premetto, il dissipatore lo cambiai perchè quando giocavo , nei punti in cui il processore aveva un carico di lavoro alto mi raggiungeva i 70 gradi e mi suonava una specie di bip stile allarme.

Ora il problema è questo, vorrei tanto overcloccare il processore, ma ho il settaggio dell' fsb:ram a 1:2, quindi se porto il clock ratio già anche solo a 210, la frequenza delle ram mi va a 420 che sarebbe già fuori dalla loro frequenza massima giusto?

Voi direte, ma perchè vuoi overcloccarlo? va benissimo cosi.
Vero, a parte in alcuni giochi che non sto qui a dire.
Il problema è questo, oggi mi è venuto in mente di mettere cpu-z e vedo con stupore che, nonostante questo phenom dovesse avere una frequenza di 2.3 GHZ(sbaglio?) su cpu-z alla voce core speed c'è scritto solo 1155 MHZ, sul moltiplicatore mi segna solo 5.75 e sul bus speed(che dovrebbe essere il clock ratio sul bios se ho capito bene) mi segna 200.

Questi sono i settaggi di default , da quello che ho capito non sono decisamente bassi?

Per overcloccare il processore cosa posso fare?
Non so dove si cambia il rapporto fsb:ram su questa scheda madre, forse non l'ho trovato perchè non c'è?

Sapete dirmi qualcosa a riguardo?

Inoltre ho fatto un esperimento, aumentando il clock ratio da 200 a 210, il sistema regge, la frequenza dei core va a 1200 con moltiplicatore 5.75, se invece aumento solo il moltiplicatore da 5.75 già solo a 6.5, il sistema operativo non parte per niente.

Ogni aiuto è bene accetto, se ho lasciato qualche informazione importante scusatemi ma sono alle prime armi con l'overclock.
 

Mr_CaLaVeRa

Utente Èlite
2,049
588
CPU
I7 5820k 4.6ghz
Dissipatore
EK-Supremacy EVO
Scheda Madre
Gigabyte X99 Gaming 5
HDD
Samsung 850Evo 500gb +750gb WD black
RAM
16gb DDR4 Corsair vengeance 3000Mhz C15
GPU
Rx 5700xt + EK-Vector+RGB (NICKEL+PLEXI)
Audio
Sound Blaster Z + Dolby digital 5.1 PIONEER/Siberia V2 white
Monitor
ASUS VG248QE
PSU
Silverstone Strider Platinum 750W
Case
Deep Cool Macube 550
Periferiche
[Dolby digital 5.1 PIONEER]-[Siberia V2 white]-[Zowie ZA-13]-[CM Storm Trigger Z]
OS
windows 10 pro
l'fsb 200 come valore è giusto,strano invece che il moltiplicatore sia 5.75 e quindi la frequenza a 1155.poi la voce bus speed è il CPU Host Clock Control non il clock ratio ed il valore 200Mhz è giusto ed è quello standard per tutta la famiglia di processori amd k10.
CPU Clock Ratio: è il moltiplicatore della CPU che nel tuo caso e di 5.75 moltiplicando quest'ultimo per cpu host clock o fsb si ottiene la frequenza della cpu.
allora fai la seguente senza toccare voltaggi ed altre cose entra nel bios rimetti il cpu host clock a 200mhz,poi vai nella voce cpu clock ratio ed alzi il moltiplicatore a 11.5 cos' avrai la frequenza di default del tuo processore.
 
  • Like
Reactions: 109_tango

109_tango

Utente Attivo
9
0
CPU
Amd Phenom x4 9650
Scheda Madre
Gigabyte m52l-s3p
HDD
500 gb
RAM
ddr2 800 mhz 2x2 gb
GPU
ati radeon 4850 1gb gddr5
Audio
realtek
Monitor
acer
PSU
550 Watt
OS
windows 7
Intanto ti ringrazio per la risposta, forse ti è sfuggito o forse mi sono spiegato male io, ma modificando il moltiplicatore, anche solo di un unità e mettendolo ad esempio a solo 6.5, il pc non partiva, quando doveva caricare l'SO si bloccava e dovevo riavviare.

Ora sembra che ho risolto , aggiornando il bios mi è comparsa la funzione, sul bios stesso, per modificare il rapporto fsb:ram.

Per ora ho messo 3:5, inoltre ho notato che si son modificati anche i valori della memoria (ora è cl6 con 5-5-15-20)

Se qualcuno mi spiega qualcosa riguardo questi valori gliene sarei grato, non ci ho mai capito molto su cosa stessero a significare.

Ora provo un pò di over clock, vediamo fino a quando riesco a farlo arrivare, è triste avere un quad core con frequenza 1150 MHZ :( :( :( :(

ho già messo il moltiplicatore a 6.5 per provare se andava e in effetti ora va, ci sto scrivendo ora con i settaggi nuovi, prima invece il pc in fase di caricamento si puntava, ora che ho modificato il rapporto fsb:ram invece pare vada tutto bene.

Può essere che il problema era dovuto al fatto che le ram andavano fuori alla frequenza che riuscivano a sopportare quando avevo il rapporto 1:2?

lasciate pure pareri, ne ho bisogno.

grazie mille.
 

109_tango

Utente Attivo
9
0
CPU
Amd Phenom x4 9650
Scheda Madre
Gigabyte m52l-s3p
HDD
500 gb
RAM
ddr2 800 mhz 2x2 gb
GPU
ati radeon 4850 1gb gddr5
Audio
realtek
Monitor
acer
PSU
550 Watt
OS
windows 7
probabilmente era il bios che dava problemi, perchè ora ho rimesso fsb:ram a 1:2 e il moltiplicatore a 11.5.

Il sistema operativo è partito e funziona benissimo, prima dell'aggiornamento del bios invece non andava.

Ora che un primo problema l'ho risolto chiedo, conviene mettere il rapporto fsb:ram a 3:5 e aumentare la potenza del processore attraverso l'aumento dell'fsb, oppure è meglio tenere il rapporto 1:2 e tenere un processore alla sua frequenza naturale?

altro quesito, la frequenza della ram ora mi segna 401, è già la frequenza massima per le ddr2 800 mhz oppure posso aumentare ancora?

grazie di nuovo per la pazienza :)
 

Mr_CaLaVeRa

Utente Èlite
2,049
588
CPU
I7 5820k 4.6ghz
Dissipatore
EK-Supremacy EVO
Scheda Madre
Gigabyte X99 Gaming 5
HDD
Samsung 850Evo 500gb +750gb WD black
RAM
16gb DDR4 Corsair vengeance 3000Mhz C15
GPU
Rx 5700xt + EK-Vector+RGB (NICKEL+PLEXI)
Audio
Sound Blaster Z + Dolby digital 5.1 PIONEER/Siberia V2 white
Monitor
ASUS VG248QE
PSU
Silverstone Strider Platinum 750W
Case
Deep Cool Macube 550
Periferiche
[Dolby digital 5.1 PIONEER]-[Siberia V2 white]-[Zowie ZA-13]-[CM Storm Trigger Z]
OS
windows 10 pro
invece io ho capito benissimo il tuo problema il pc s'impuntava prorpio xchè tu hai aumentato ha 210 mhz l'fsb andando ha cambiare anche i parametri delle ram, e di conseguenza quando cambi quel parametro il sistema diventa instabilissimo ed è normale chè si bloccasse all'avvio.infatti se leggi bene quello che ti ho scritto e che il parametro riguardande l'fsb nn si deve aumentare, ma si deve lasciare a 200mhz riportando il moltiplicatore a 11.5 che il rapporto default del tuo processore.aggiornadno il bios questo parametro si è resettato e quindi hai potuto alzare il moltiplicatore
 

109_tango

Utente Attivo
9
0
CPU
Amd Phenom x4 9650
Scheda Madre
Gigabyte m52l-s3p
HDD
500 gb
RAM
ddr2 800 mhz 2x2 gb
GPU
ati radeon 4850 1gb gddr5
Audio
realtek
Monitor
acer
PSU
550 Watt
OS
windows 7
grazie per il tempo che mi stai dedicando.

ora pare che sono arrivato ad avere questi paremetri e mi accingo a fare dei test di stabilità.

fsb 234
moltiplicatore 11.5
fsb:ram - 3:5

se provo ad andare oltre i 234 di fsb, il sistema mi entra in modalità safe mode, come mai? il voltaggio della cpu l'ho lasciato com'è a 1,2 volt.
 

109_tango

Utente Attivo
9
0
CPU
Amd Phenom x4 9650
Scheda Madre
Gigabyte m52l-s3p
HDD
500 gb
RAM
ddr2 800 mhz 2x2 gb
GPU
ati radeon 4850 1gb gddr5
Audio
realtek
Monitor
acer
PSU
550 Watt
OS
windows 7
come non detto, non reggo più neanche 210 di fsb con voltaggio a 1.35

mi si spegne il pc quando faccio il test con linx.

la temperatura non sale mai sopra i 50 gradi, rimane sempre intorno ai 46/47 ma come inizio a caricare si spegne, con i settaggi di default invece, 200 fsb e 1.2 di vcore, il test va benissimo.

cosa sbaglio? :(
 

Mr_CaLaVeRa

Utente Èlite
2,049
588
CPU
I7 5820k 4.6ghz
Dissipatore
EK-Supremacy EVO
Scheda Madre
Gigabyte X99 Gaming 5
HDD
Samsung 850Evo 500gb +750gb WD black
RAM
16gb DDR4 Corsair vengeance 3000Mhz C15
GPU
Rx 5700xt + EK-Vector+RGB (NICKEL+PLEXI)
Audio
Sound Blaster Z + Dolby digital 5.1 PIONEER/Siberia V2 white
Monitor
ASUS VG248QE
PSU
Silverstone Strider Platinum 750W
Case
Deep Cool Macube 550
Periferiche
[Dolby digital 5.1 PIONEER]-[Siberia V2 white]-[Zowie ZA-13]-[CM Storm Trigger Z]
OS
windows 10 pro
ma hai dato un occhiata alla guida che ti ho linkato nel messagio privato?lo sai cosa sbagli ,praticamente quando alzi l'fsb hai un aumento delle frequenze del NB, del bus Hypertransport e delle ram,il tuo scopo invece è l’overclock della cpu, quindi procedi diminuendo al valore inferiore i moltiplicatori del NB della CPU, del bus Hypertransport e delle ram così da eliminare tre parametri tra i possibili che possono portare all’instabilità.E’ buona norma verificare SEMPRE che la frequenza di questi tre componenti siano inferiori alle specifiche di default in quanto, per elevati valori di frequenza del bus (CPU Host Clock Control) tali componenti potrebbero superare comunque le specifiche standard. In tal caso, procedi a diminuendo di un altro passo i moltiplicatori dei componenti.
 

109_tango

Utente Attivo
9
0
CPU
Amd Phenom x4 9650
Scheda Madre
Gigabyte m52l-s3p
HDD
500 gb
RAM
ddr2 800 mhz 2x2 gb
GPU
ati radeon 4850 1gb gddr5
Audio
realtek
Monitor
acer
PSU
550 Watt
OS
windows 7
no l'ho letto ora, grazie mille !

dopo la leggo e controllo i parametri.

ora sono cmq arrivato a questi parametri, fsb 236 con il rapporto fsb ram messo 3:5 moltiplicatore su auto e vcore a 1.3 (quando i core sono full load il voltaggio mi arriva a 1.44 in automatico) ho fatto il test con linx ed è andato a buon fine, ci ha messo 1 ora e 6 minuti.

se provo ad aumentare l'fsb oltre, mi si spegne il pc mentre faccio i test.

poi leggo la guida cerco di abbassare gli altri parametri e se posso vedo se riesco ad alzare oltre i 2707 MHZ la frequenza del phenom :) grazie ancora se hai altre dritte non esitare a scrivermi :D
 

109_tango

Utente Attivo
9
0
CPU
Amd Phenom x4 9650
Scheda Madre
Gigabyte m52l-s3p
HDD
500 gb
RAM
ddr2 800 mhz 2x2 gb
GPU
ati radeon 4850 1gb gddr5
Audio
realtek
Monitor
acer
PSU
550 Watt
OS
windows 7
Ho letto la guida che mi hai postato, da bios non mi è possibile modificare l'ht link frequency, il moltiplicatore del northbridge invece si, però modificandolo la frequenza dello stesso rimane cmq costante, sul bios ho letto che se il system ritiene troppo bassa la velocità del northbridge, lui la modificherà di conseguenza, infatti qualsiasi valore del moltiplicatore metto mi rimane sempre alla stessa frequenza.

per ora con questi valori qui sotto ho ht link a 1177MHZ e northbridge a 2118 mhz

fsb=236, fsb:dram = 3:5, cpu clock ratio=auto(se non lo lascio cosi non riesco a tenere i 236 di fsb), vcore 1.3(se aumento oltre +0.100v mi si spegne il pc con fsb 236) però il vcore durante il full load dei core arriva a 1.44 da solo.

alla luce di questo vuol dire che sono arrivato al massimo dell'overclock o posso fare qualcos'altro per cercare di aumentare ancora la frequenza della cpu? linx ha dato zero errori con 1 ora e 6 minuti di test.

grazie in anticipo :) :D
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili