PROBLEMA Problemi Nitro+ RX580 OC 8gb

syma753dfx

Nuovo Utente
8
0
Mi si è rotta la mia AMD R9 280 e così per sostituirla la scelta è caduta su una AMD RX 580. Tra le varie marche disponibili mi è sembrato di capire che la migliore fosse la sapphire nitro+ . ho preso quella in versione 8gb OC. L'ho acquistata naturalmente usata e apparentemente la scheda sembra in ottimo stato, essendo la versione OC, mi spettavo di trovare in configurazione game come GPU default clock 1250 e come GPU clock 1411. Naturalmente in versione compute, quella per il mining, mi sarei aspettato dei valori più bassi da verificare in un secondo momento. Tra i vari software oltre l'ultimo driver adrenalin 20.2.2 ho scaricato MSI Afterburn e Trixx 7.3.0 per provare a tirala un po' naturalmente dopo averla settata e provata a dovere.

La istallo senza problemi, lancio GPUZ e i valori di GPU default clock e GPU clock sono identici, 1340. Me li aspettavo diversi ma mi riprometto di verificare leggendo, Non ho fatto lo screen non pensavo mi servisse poi dò un'occhiata ad Afterburn ed a Trixx . Su quest'ultimo provo a muovere il cursore sulla barra nella pagina game, o almeno così mi pare non sono a casa comunque è la terza linguetta da sx, applico la modifica e i valori di clock scendono entrambi a 1250 mhz, risposto il cursore in senso opposto , applico ma non succede nulla, riavvio il PC ma non ci sono variazioni.
Provo poi a vedere se lavorando con afterburn riesco a riportare i valori di prima, abilito il controllo e monitoraggio del voltaggio, aumento la clock della GPU sino a 1340 ma non prende la variazione, come se fosse bloccata su quei valori. Allora per curiosità vedo se spostando il selettore sulla modalità compute, cioè a sinistra, cambia qualcosa ed effettivamente si alza la default clock :eek: a 1340 mentre la GPU clock rimane incollata a 1250 e sia abbassa quella della memory a 2000.In generale ci potrebbe stare ovvero la default clock rimane tal quale ma quella di utilizzo viene abbassata per favorire le operazioni di mining. Ma sono corretti questi valori?
0pjDwO.png
VAZz56.png
ZdjXcp.png


Quindi sono sostanzialmente in un vicolo cieco , non so quali sono i valori corretti per questo tipo di scheda video,Techpowerup riporta 1257-1411-2000, sempre che abbia controllato la versione giusta, non so se effettivamente il selettore a dx è per il game e a sx è per il mininig e soprattutto come si fa a riportarla a quelli che dovrebbero essere i suoi valori corretti al netto dell'overclock che ci si può fare, vedendo su internet potrebbe dare valori di questo tipo

SsKOqx.png

Insomma questa scheda ha un comportamento strano , sembra piantata e non recepisce i tentativi di cambio: mi aiutereste a capirci qualcosa? E' un problema di scheda? Il venditore si è offerto di riprendermela ma prima di gettare la spugna vorrei provare a vedere se risolvo.




Inviato dal mio MI 9 utilizzando Tapatalk
 

Allegati

  • ZdjXcp.png
    ZdjXcp.png
    254 KB · Visualizzazioni: 25
Ultima modifica:

sp3ctrum

Amministratore
Staff Forum
12,992
5,339
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Due osservazioni, usa solo Afterburner, se metti altri programmi analoghi come strixx, potresti avere problemi sui settaggi.

La scheda la dave far lavorare, perché in idle non ti da i valori di oc.
 
  • Mi piace
Reazioni: syma753dfx

syma753dfx

Nuovo Utente
8
0
Si quando riuscirò a capire come portarla alle impostazioni di default sicuramente utilizzerò solo afterburn, ma per ora devo capire come procedere.

Stavo ragionando se ricaricare il bios , visti gli strani valori cioè il default clock è più alto in modalità compute. Ho visto che con AMDdvbflashwin si possono caricare i bios presenti su techpowerup il problema è capire quali dei molteplici presenti. Io avrei scelto questo

Sapphire - RX 580 8 GB - Nitro+ - 2018-07-19 01:39:00 - 015.050.002.001.000000 - PCI-E - 1411 / 2000 - GDDR5 -

vedendo dei tutorial esistono sostanzialmente due modalità di caricamento, quella grafica e quella via finestra dos : che differenza c'è a parte la modalità operativa? perché scegliere una piuttosto che un'altra?
Quale è secondo voi il bios di default di questa scheda (nel primo post c'è l'etichetta)?
Naturalmente prima di fare qualsiasi operazione ho fatto più una copia del bios due da GPUZ e due da Flashwin però anche qui noto cose strane ovvero i bios tirati giù con GPUZ sono da 256kb , anche quello presente su Techpowerup mentre quello fatto flashwin sono da 512kb , perchè c'è questa discrepanza? Ragazzi non so che pesci prendere!!
 
Ultima modifica:

sp3ctrum

Amministratore
Staff Forum
12,992
5,339
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Metti le immagini sotto spoiler ;)
 

Entra

oppure Accedi utilizzando