Problemi Kubuntu 11.10

T

Tblock

Ospite
Salve a tutti.
Ho provato ad installare il so in oggetto, ma ho avuto problemi dopo gli aggiornamenti iniziali. Subito dopo l'installazione, il modem (NetGear2200) è stato riconosciuto e ho potuto far partire gli aggiornamenti. Subito dopo il riavvio non sono riuscito più a farlo funzionare e ho dovuto formattare di nuovo :(
In pratica è come se dopo gli agg il so non fosse più in grado di riconoscere il modem.
Durante la seconda installazione ho fatto partire gli agg, tutto ok. Adesso ogni volta che riavvio ho sempre l'icona in basso del modem e questo lavora pefettamente.
Adesso però ho un dubbio, perchè mi è comparsa l'icona degli agg e non vorrei che se li faccio partire e poi riavvio, il so non mi riconosce più il modem :doh::boh:

Un altro problema che ho riscontrato riguarda la scheda video. Ho una Radeon HD 6870. Ho installato i drivers (Sistema-Driver Aggiuntivi), il desktop è alla risoluzione 1920x1080, ma i caratteri non sono visualizzati bene. Mi spiego meglio. Se apro Firefox le pagine non le visualizzo perfettamente, i caratteri non sono ben definiti, è come se lavorassi ad una risoluzione bassa. Anzi a dirla tutta visualizzare le pagine web è quasi una tortura, perchè ho fastidio agli occhi. Non può essere un problema relativo al monitor perchè quando usavo Windows (Stessa risoluzione) visualizzavo tutto perfettamente.

Spero qualcuno possa aiutarmi grazie :help:
 

Ico Bellungi

Utente Èlite
2,921
626
Per i caratteri di firefox dai da terminale
Codice:
sudo apt-get install ubuntu-restricted-extras
che si porterà dietro automaticamente il pacchetto mssttcorefonts (vado a memoria, magari si chiama un pochino diverso). In genere i webmaster piazzano sui loro siti dei font proprietari di Microsoft che i sistemi liberi non includono di default nella distribuzione per motivi di licenza.
Vai tranquillo, aggiorna pure il sistema. E' improbabile che incorrerai in problemi con la scheda di rete (escludo che fosse proprio un problema di riconoscimento del modem... se ti colleghi via ethernet c'è ben poco da riconoscere)
 
T

Tblock

Ospite
Ciao,
ho provato a far partire il comando che mi hai indicato ma ad un certo punto ho una finestra con un ok in basso e non so come proseguire...

---------- Post added at 11:44 ---------- Previous post was at 11:35 ----------

Ok ho risolto. Ho usato il tasto 'Tab'
 
  • Like
Reactions: Ico Bellungi

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili