Problemi K8V+1.5 Gb RAM 400 Mhz+Seagate 120 Gb SATA+Ati Radeon 9800XT 256 Mb

tryer

Nuovo Utente
11
0
...conflitti in installazione, perdita di file in installazione, schermate blu.

E' possibile che si un problema di alimentazione?

Mi hanno detto che testando il PC con un alimentazione a 550 Watt si stabilizza, può essere?

T. :cool:
 

TopGun

Nuovo Utente
11
0
Ciao Tryer, io ho una configurazione identica, se non per l'1,5GB di Ram,
però non ho sofferto degli stessi tuoi problemi in modo continuo.
Li ho avuti montando alcuni driver della serie 4.x per la 9800XT,in particolare montando una patch per i 4.4, ma reinstallando i driver è andato tutto meglio. Quello che ti consiglio è provare a reinstallare i driver della scheda video,magari provane qualcuno vecchio, se non va allora prova a scaricare questo utilissimo software (credimi miracoloso) da
http://www.tucows.com/preview/317392.html
e, dopo averlo installato clicca su "1 click maintenance".
Se non dovesse funzionare consiglio di formattare tutto e reinstallare.
Spero di esserti stato utile :figo:
 

Andrea Ferrario

Redazione
837
30
Ciao, sicuramente prova a controllare i driver che hai installato, come dice TopGun, anche se sarebbe una situaizone insolita, non escludiamo ormai più nulla.

Cmq, errori come quelli che denunci sono frequenti in condizioni di poca potenza (alimentatore) o memorie bacate.

Ciao
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.7%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 86 65.2%
  • Square Enix

    Voti: 10 7.6%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.6%
  • Altro (Specificare)

    Voti: 11 8.3%