Problemi in avvio con Windows Vista

Biggio

Utente Attivo
94
1
Problemi in avvio con Windows Vistaù!!! Help me!!!!

Ciao a tutti ho un portatile che monta Windows Vista Home Basic e all'avvio si blocca!!!!

Dopo aver caricato il logo di Windows si apre una schermata dove c'è scritto
Aggiornamenti 3 di 3 (0%....) rimane per circa 3 minuti bloccato su questa schermata e poi scrive

ARREsto del Sistema in Corso
e
si riavvia il pc e mi rida' la stessa schermata!!!!!

Sembra sia andato in loop e non posso interagire in nessun modo!!!!


Allora ho provato ad avviarlo in modalita' provvisoria ma non è cambiato nulla

Ho provato a scegliere una di queste voci

RIPRISTINA WINDOWS
MODALITA' PROVVISORIA
MODALITA' PROVVISORIA CON PROMPT DEI COMANDI
MODALITA' PROVVISORIA CON RETE
RIPRISTINA ULTIMA CONFIGURAZIONE DI WINDOWS FUNZIONANTE

ma niente si riavvia e mi rida' il messaggio AGGIORNAMENTI 3 di 3 di Windows e poi si riavvia!!!!!!!

Cosa posso fare ????

Riformatto tutto e reinstallo Windows????


grazie a tutti

Biggio
 

cajenna

Utente Attivo
749
9
CPU
Phenom II x6 1090T
Scheda Madre
Asus M4A785TD-v EVO
HDD
500Gb + 500Gb + 120Gb SSD
RAM
4*4Gb DDR3
GPU
Sapphire HD4850 1Gb GDDR3
Audio
Via Audio HD + Logitech z523
Monitor
PackardBell Visio200T multitouch!
PSU
ENERMAX 450W
Case
Zalman
OS
Win7 Ultimate x64 sp1 + Win8 consumer preview x64
Guarda,mi è proprio capitata la stessa cosa su un pc che stavo installando,deve semplicemente terminare la configurazione degli aggiornamenti,spesso si riavvia più volte.
È un po' una scocciatura,però funziona così.:)
 

Entra

oppure Accedi utilizzando

Discussioni Simili