Problemi GeForce 6600 Gt Agp 8x Point Of Wiev !

Lucifero

Utente Attivo
32
0
Innanzi tutto, salve a tutti, questo e' il primo post che lascio in questo forum !!!
Come da titolo,ho dei problemi con una Gefoce 6600 Gt Agp 8X della Point Of Wiev, acquistata poco meno di un mese fa' !
Ho un P IV 2.4 Ghz.1024 Mb ram ,il tuto su una Asus P4 533A!!!
La scheda in molte applicazione va' benissimo,il Timedemo di DooM 3 a 1024 x 768 a qualtia' Ultra mi fa' 46 fps,il 3D Mark 03 mi fa' 7017 e lo 05 2818 ,il tutto senza alcun artefatto !!
Il problema pero', viene in altri giochi : ne "La BAttaglia per la Terra di Mezzo", dopo una mezzoretta di gioco, il gioco crusha e mi da questo errore

my.php

.
The House of The dead III, dopo un p', crusha e basta tornando al desktop e Half Life 2 (oltre ad avere un frame rate basso in alcune sitauzioni,anche se in effetti, ho messo l'AA e l'Fa a 4X),dopo un po' si blocca,ma dopo meno di un minuto si rirpende e va avanti senza problemi (durante il gioco pero', noto cmq qualcosa di strano,che dura pero' una frazione di secondo) !!!
Ho mandato un paio di Mail alla Point Of wiev e, prima mi hanno detto che forse era rotta e poi,che invece e' un problema di direct X !!!
I Driver che ho isntallato sono gli ultimi, i 71.84 e le direct X sono le 9.0 c !!
Tra la'ltro, con i driver precedenti,avevo altri errori grafici in altri giochi, che poi si sono risolti installando questi ulti usciti !!!
Potreste darmi una mano??
Grazie

p.s. Prima avevo una Ti 4200 e nell'installare al 6600 gt non ho formattato, ma ho cancelalto i driver e usato Driver cleaner !
Potrei risolvere il uttto con un formattone???
 
Ultima modifica:

Manolo De Agostini

Redazione
10,168
328
CPU
Intel Core i7 4770
Scheda Madre
MSI Z87-G45 GAMING
HDD
SSD Samsung 840 250 GB
RAM
8 GB
GPU
Zotac GeForce GTX 770 AMP!
Audio
Integrato Realtek
Monitor
Samsung 24
PSU
Thermaltake 750 W
Case
Cooler Master Trooper
OS
Windows 8
Bah, sinceramente non credo che il formattone risolva. Io ti consiglierei di tenere d'occhio le temperature della scheda, molte 6600 Gt hanno quel problema
 

Lucifero

Utente Attivo
32
0
Ogni volta che dopo una sessione di gioco torno al sesktop,la scheda sta massimo massimo a 60 gradi, poi torna praticamente subito alla sua media di 52 gradi!!
 

Lucifero

Utente Attivo
32
0
ancora non ho capito quanti Wat ha l'alimentatore (non ho cercato bene a dire il vero)!!
So 'solo che c'e' lo switch per apssare da 120 a 230 Volt !!
Pero 'se fosse un rpoblema di alimentazione, la scheda non dovrebbe darmi problemi in ogni applicazione???
 

Steel 76

Utente Èlite
2,865
1
lo switch non c'entra nulla. quello serve per selezionare la corrente in ingresso, da noi deve stare su 230 mentre ad es in inghilterra va messo nella'ltro valore.

riguardo alla tua domanda, i problemi di alimentazione possono anche non essere costanti, quindi controlla bene le caratteristiche del tuo alimentatore. eventualmente manda una mail all'asus.

io dal sito leggo che è un 165 watt. se è così, occorre cambiarlo
 

ruruzozo

Utente Attivo
855
0
l'ali deve 1 etichetta nella quale sono riportati gli amperaggi delle uscite e il wattaggio totale. guarda bene su tutti i lati.
potrebbe essere benissimo un insufficiente potenza dell'ali la causa dei tuoi crash.
 

Lucifero

Utente Attivo
32
0
Ho aperto il pc per vedere ,ma non sono riuscito a leggere nietne, l'etichetta e' messa malissimo, e per elggerla dovrei staccare i colelgamenti dei vari drive con la sheda madre, cosa che vorrei evitare !!!!
Provero' a cheidere alal Asus ,cmq 165 mi sembra tropp opoco, a sto punto, nemmeno partirebbe il pc !!!
Il problema cmq, e' che manco posso cambiarlo alimentatore su questo case,e' troppo piccolo !
dovrei cambiare Chase e scheda madre !!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili