Problemi connect card vodafone

Dosty

Nuovo Utente
2
0
Ciao a tutti.
Ho da poco acquistato una connect card HSDPA (modello Merlin U740).
Dopo i primi giorni di utilizzo senza riscontrare alcun problema, da
qualche tempo (a volte appena connesso, altre dopo un pò di minuti di
normale navigazione) la connessione muore, nel senso che smette di
ricevere dati. Il mio computer invece continua a inviare, ma non
riceve niente: non riesce neanche a raggiungere il DNS. Il software
inoltre mostra sempre in ogni caso la connessione attiva, e nessuna
riduzione di campo (intorno alle 3 tacche).
Succede anche a qualcunaltro?
 

franknos90

Utente Èlite
4,244
16
CPU
Intel E8600@4500mhz - Enzotech Luna Rev.A
Scheda Madre
Gigabyte GA-EP45-UD3R - Enzotech SNBW Rev.A
HDD
Hitachi 320gb - Western Digital 1000gb
RAM
OCZ Blade 2x2gb PC9200@1200mhz
GPU
XFX 260GTX XXX - Ybris ACSG L.E.
Audio
Creative X-Fi Fatal1ty - Empire PS2120D
Monitor
LG W2452 24"
PSU
Corsair HX1000
Case
Coolermaster Stacker STC-T01
OS
Windows 7 Ultimate 64bit
Dosty ha detto:
Succede anche a qualcunaltro?
no.. mi è capitato di vedere che la connessione si interrompesse, ma non che i dati non arrivassero ma venissero inviati..
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 445 78.3%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.4%
  • Fatta anche la terza dose

    Voti: 15 2.6%