problemi con ubuntu

varek63

Utente Attivo
17
0
Ragazzi ho bisogno di una mano: installo ubuntu sul mio portatile Sony Vaio vgn z11 mn/b dopo aver cancellato Windows7, funziona tutto, tutto ok. Spengo, riavvio ,schermata nera, l'hdd gira ma non riesce a caricare il s.o.. Qualche dritta? Grazie,ciao. :)
N.B. ho provato sia il 10.04 lts, che il 10.10.
 

varek63

Utente Attivo
17
0
Grazie per la risposta! Il livecd funziona, sono riuscito ad installare Linux 10.10 di nuovo, completo di aggiornamenti. Questa volta al riavvio è ruiscito a caricare il s.o. e funzionava perfettamente. la mattina dopo ho provato a riavviare il portatile ma all'accensione apparivano dei prompt di comando tipo ''DOS'' dove chiedeva login (che ho inserito), poi password (che ho inserito) e poi altri comandi ma non sapevo più cosa altro inserire e come andare avanti.
P.S. La scheda video è NVIDIA GeForce 9300M GS
 

Dott.GoNzO

Utente Attivo
987
105
OS
Linux
mmm mi pare davvero strano....

1) sei sicuro di non aver messo gli aggiornamenti e i driver video contemporaneamente? questo può creare qualche problema.

2) sei sicuro che gli hard disk sono in buono stato?

3) prova ad installare la 10.04
 

fraswa

Utente Attivo
13
1
CPU
i7 920
Scheda Madre
Rampage 2 Gene
HDD
2x RAID 0 SAS 72x2 136x2
RAM
6gb ddr3 1600
GPU
HD5770
Audio
Edirol UA4-FX
Monitor
Asus VH242
PSU
Enermax 500
OS
Mac os 10.6
sono i driver della scheda video.
al prossimo boot scrivi
"linux vesa" e dovrebbe bootarti in vesa da li installi i driver da nvidia.com
se non ci riesci segnati l'indirizzo dei driver da un computer funzionante e poi da shell fai

"sudo su - " metti la password
"wget www.nvidia.com/ecc/driver.bin" aspetti che scarica
"chmod +x driver.bin"
"./driver.bin"
e segui le istruzioni. alla fine fai
"nano /etc/X11/xorg.conf"
e verifica se sotto "driver" ci sia nvidia
se non c'e'....lo scrivi tu e poi fai CTRL X poi Y e invio
poi "reboot" e spera
 
  • Like
Reactions: varek63

Dott.GoNzO

Utente Attivo
987
105
OS
Linux
sono i driver della scheda video.
al prossimo boot scrivi
"linux vesa" e dovrebbe bootarti in vesa da li installi i driver da nvidia.com
se non ci riesci segnati l'indirizzo dei driver da un computer funzionante e poi da shell fai

"sudo su - " metti la password
"wget www.nvidia.com/ecc/driver.bin" aspetti che scarica
"chmod +x driver.bin"
"./driver.bin"
e segui le istruzioni. alla fine fai
"nano /etc/X11/xorg.conf"
e verifica se sotto "driver" ci sia nvidia
se non c'e'....lo scrivi tu e poi fai CTRL X poi Y e invio
poi "reboot" e spera


occhio a quello che scrivi, se l'utente è un pò niubbo può confondersi con il percorso del file.

Il mio consiglio comunque è quello di usare la 10.04 (che è una lts), quando si hanno problemi con le versioni intermedie (come la 10.10).
 
  • Like
Reactions: varek63

varek63

Utente Attivo
17
0
Signori forse ci siamo. Ho provato a seguire le indicazioni di fraswa, ma ad un certo punto mi dice comando non trovato; allora ho provato ad installare il 10.04 come consigliato da Dott. Gonzo ma niente da fare. Ho reinstallato il 10.10, tutto ok, scaricati gli aggiornamenti, tutto ok, aggiornata la scheda video come mi consigliava “linux” e crack di nuovo il problema; avevi proprio ragione tu, fraswa, sono i driver della scheda video. Ho di nuovo reinstallato tutto, tranne i driver video naturalmente e pare che funzioni tutto bene. Cosa mi consigliate mi fermo cosi o provo a scaricare i driver direttamente dalla nvidia.com?
 

Dott.GoNzO

Utente Attivo
987
105
OS
Linux
forse c'è qualche problema col driver nvidia ufficiale (quello che hai installato tu). Puoi provare con l'ultimo driver fornito da nvidia.com, dovrai però usare la shell per installarlo e abortire totalmente la grafica. Oppure puoi tenerti il driver open che trovi preinstallato (ma non te lo consiglio, perchè di default tiene le ventole della scheda video a manetta).

aggiungimi su gtalk che ti installo il driver di nvidia.com da remoto appena possibile. Non sarebbe necessario formattare, ma dovendo usare un pò di comandi da shell, se non ci becchiamo in chat e non riesci, formatta e usa i driver preinstallati finchè non mi trovi in chat.
 

varek63

Utente Attivo
17
0
Dott. Gonzo, ti ringrazio per la disponibilità, ma a dir il vero il portatile è di mia figlia e, siccome adesso funziona bene, non vuole rischiare.
Eventualmente ci risentiamo + in là. Grazie di nuovo. Ciao.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Entrambe dosi fatte

    Voti: 96 64.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 19 12.8%
  • Sono prenotato per la 1a dose

    Voti: 10 6.8%
  • Non so se vaccinarmi

    Voti: 7 4.7%
  • Non ho intenzione di vacciarmi

    Voti: 16 10.8%