Problemi con nuova installazione!

ruk_90

Utente Attivo
1,256
47
CPU
AMD Ryzen 2700X @ 4.2Ghz 1.35v
Dissipatore
Cooler Master ML240L V2 + Arctic P12 PWM
Scheda Madre
Gigabyte Aorus B450M
HDD
Kingston SSD A400 240gb + Seagate Barracuda 3Tb
RAM
Kingston HyperX Fury Black 16Gb DDR4 3200Mhz
GPU
Sapphire RX590 Nitro+ 8Gb
Monitor
Asus 24" 1920*1080
PSU
Corsair VS650
Case
Game Max Falcon White
Net
Openfiber 1Gbps
OS
Win 10 64Bit
Da quando ho riformattato il pc sto avendo vari problemi uff!
1) Windows aero se spengo il pc non funziona più e devo riavviare, ho provato con la risoluzione dei problemi, con il registro di sistema ed anche con "net stop uxsms" e poi "net start uxsms", ma nulla! Devo accendere il pc e poi riavviarlo e allora aero funziona! E non è un problema di driver perchè ho provato con quelli di windows di default, i 12.1 ed gli 11.9, nulla da fare!
E se al primo avvio quando l'aero è disattivato provo a far andare la valutazione di windows si blocca e mi da errore: "Impossibile valutare la riproduzione video", ed infatti se faccio partire un qualsiasi video non va... Mentre i giochi si!
2) La valutazione di windows è troppo bassa! Ho girato su internet ed un fx4100 su windows 7 fa 7.3/7.4 punti, a me fa 7 a stock e a 4.6Ghz O.O 7.3, il vecchio e6500 a 3.8Ghz faceva 7! Anche le ram 4gb ddr3 1866 (1600 overcloccate) non fanno oltre i 7.5...

Dite che questa installazione è andata male e devo riformattare? In windows 7 non c'è l'opzione ripristina come in windows xp?

Grazie in anticipo
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
dai una bella formattata fatta come si deve e installa tutti i driver a partire dal chipset e poi il restante...
 

ruk_90

Utente Attivo
1,256
47
CPU
AMD Ryzen 2700X @ 4.2Ghz 1.35v
Dissipatore
Cooler Master ML240L V2 + Arctic P12 PWM
Scheda Madre
Gigabyte Aorus B450M
HDD
Kingston SSD A400 240gb + Seagate Barracuda 3Tb
RAM
Kingston HyperX Fury Black 16Gb DDR4 3200Mhz
GPU
Sapphire RX590 Nitro+ 8Gb
Monitor
Asus 24" 1920*1080
PSU
Corsair VS650
Case
Game Max Falcon White
Net
Openfiber 1Gbps
OS
Win 10 64Bit
E' tutto amd i driver chipset e grafica sono gli stessi
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
mi sembra strano hai periferiche non riconosciute? hai provato a resettare il bios ti vedo in overclock...
 

ruk_90

Utente Attivo
1,256
47
CPU
AMD Ryzen 2700X @ 4.2Ghz 1.35v
Dissipatore
Cooler Master ML240L V2 + Arctic P12 PWM
Scheda Madre
Gigabyte Aorus B450M
HDD
Kingston SSD A400 240gb + Seagate Barracuda 3Tb
RAM
Kingston HyperX Fury Black 16Gb DDR4 3200Mhz
GPU
Sapphire RX590 Nitro+ 8Gb
Monitor
Asus 24" 1920*1080
PSU
Corsair VS650
Case
Game Max Falcon White
Net
Openfiber 1Gbps
OS
Win 10 64Bit
Si lo faceva anche prima senza oc
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
fai un bel formattone forse hai qualche problema a livello di installazione...
 

ruk_90

Utente Attivo
1,256
47
CPU
AMD Ryzen 2700X @ 4.2Ghz 1.35v
Dissipatore
Cooler Master ML240L V2 + Arctic P12 PWM
Scheda Madre
Gigabyte Aorus B450M
HDD
Kingston SSD A400 240gb + Seagate Barracuda 3Tb
RAM
Kingston HyperX Fury Black 16Gb DDR4 3200Mhz
GPU
Sapphire RX590 Nitro+ 8Gb
Monitor
Asus 24" 1920*1080
PSU
Corsair VS650
Case
Game Max Falcon White
Net
Openfiber 1Gbps
OS
Win 10 64Bit
Ok tanto mi è arrivata anche la nuova 6870 così formatto con la scheda video nuova :)

---------- Post added at 13:16 ---------- Previous post was at 11:40 ----------

Nulla ragazzi uguale! Ho formattato ma niente, appena spengo il pc e lo riaccendo aero sparisce e non si riattiva, dopo che riavvio funziona...
Ci sto uscendo pazzo! Il DVD è sempre lo stesso che usavo prima, ho provato a riformattare il muletto con l'e6500 e 7300le e non lo fa aero rimane! E' la mobo?
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
forse problema di driver...
 

ruk_90

Utente Attivo
1,256
47
CPU
AMD Ryzen 2700X @ 4.2Ghz 1.35v
Dissipatore
Cooler Master ML240L V2 + Arctic P12 PWM
Scheda Madre
Gigabyte Aorus B450M
HDD
Kingston SSD A400 240gb + Seagate Barracuda 3Tb
RAM
Kingston HyperX Fury Black 16Gb DDR4 3200Mhz
GPU
Sapphire RX590 Nitro+ 8Gb
Monitor
Asus 24" 1920*1080
PSU
Corsair VS650
Case
Game Max Falcon White
Net
Openfiber 1Gbps
OS
Win 10 64Bit
Non ho ancora installato i driver sta con i driver microsoft perchè la 3850 la riconosce! Ho provato a spegnere e riaccendere e da aero inattivabile, appena riavvio va benissimo! Ma ripeto che prima avevo un intel e6500 con la stessa scheda video e sia con driver microsoft che con driver amd 12.1 non dava problemi!

---------- Post added at 13:58 ---------- Previous post was at 13:46 ----------

Dopo la riformattata ho anche resettato il bios a default ed ora va bene -.-... cioè se occo la cpu non va più bene aero ma che è sta storia scusa? xD
Forse ci stava qualche settaggio sballato
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
magari i driver della vga installali lo stesso... oppure scarica gli ultimi dal sito amd. Probabilmente andando in oc vai toccare anche qualche parametro della vga integrata quindi bho gli ultimi bios non li conosco ma se uefi ancora peggio ancora non li tocco!
 

ruk_90

Utente Attivo
1,256
47
CPU
AMD Ryzen 2700X @ 4.2Ghz 1.35v
Dissipatore
Cooler Master ML240L V2 + Arctic P12 PWM
Scheda Madre
Gigabyte Aorus B450M
HDD
Kingston SSD A400 240gb + Seagate Barracuda 3Tb
RAM
Kingston HyperX Fury Black 16Gb DDR4 3200Mhz
GPU
Sapphire RX590 Nitro+ 8Gb
Monitor
Asus 24" 1920*1080
PSU
Corsair VS650
Case
Game Max Falcon White
Net
Openfiber 1Gbps
OS
Win 10 64Bit
Ho reimpostato l'oc a 4.6 ed ora va bene l'aero funziona perfettamente non si disabilita più... chissa xD

---------- Post added at 15:10 ---------- Previous post was at 14:42 ----------

Oddio ragazzi :( ho reinstallato i vari driver ho riavviato ed indovinate? aero non funziona dinuovo :'( non ce la faccio più fino a che non installavo i driver andava da Dio!
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
Togli l'oc oppure controlla le voci in BIOS
 

ruk_90

Utente Attivo
1,256
47
CPU
AMD Ryzen 2700X @ 4.2Ghz 1.35v
Dissipatore
Cooler Master ML240L V2 + Arctic P12 PWM
Scheda Madre
Gigabyte Aorus B450M
HDD
Kingston SSD A400 240gb + Seagate Barracuda 3Tb
RAM
Kingston HyperX Fury Black 16Gb DDR4 3200Mhz
GPU
Sapphire RX590 Nitro+ 8Gb
Monitor
Asus 24" 1920*1080
PSU
Corsair VS650
Case
Game Max Falcon White
Net
Openfiber 1Gbps
OS
Win 10 64Bit
Ho fatto il ripristino a prima che metto i driver della mobo ed ora va un altra volta... Boh non ci sto capendo nulla!
 

Pacolebowski

Nuovo Utente
58
1
CPU
AMD FX8150
Scheda Madre
Asrock 990FX Extreme 3
HDD
2tb Seagate 7200rpm 64mb + 1Tb Seagate 7200rpm 64mb
RAM
Corsair Vengeance 1600Mhz 4x4 gb
GPU
Sapphire Ati Radeon 5570 1gb
Monitor
Samsung 21.5" Lcd
PSU
Corsair CX500
Case
Aerocool Rs-9 Devil Red
OS
Winzozz 7
Salve ragazzi. Stesso identico problema. Stessi identici sintomi. Bah...non so proprio che fare. Il bello è che sul portatile di mio padre (un portatilino da appena 300 euro) va una meraviglia...sono affranto. Fatevi sentire se sapete qualcosa. Io annego nel mio basic. :(
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
tutti i driver sono installati correttamente?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili